Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win Vista. Fotos färben sich Grau und sind danach defekt

Hallo,
Habe das Problem, dass bei mir einige Bilder (in der Miniaturansicht) im Explorer Grau eingefärbt werden und andere wiederum nicht.

Betriebssystem: Microsoft Windows Vista.

Habe 2 verschiedene Kameras und mehrere Speicherkarten. Das Problem ist unabhängig von Kamera und Speicherkarte. Meine Vermutung ist der Rechner bzw. die Festplatte oder ein Virus.

Also, ich mache Fotos mit einer Kamera z.B. Canon EOS 500D auf eine 2 GB Speicherkarte, kopiere diese dann auf den Computer in einen beliebigen Ordner und sehe dort die Vorschaubilder. Ich kann zusehen wie mindestens das erste Bild sich zusehends Grau einfärbt und nicht mehr zu benutzen ist. Auch nicht in der Vollansicht in einem Fotoprogramm, z.B. Irvanview, Paint, oder Acdsee. u.s.w.

Es scheint zerstört zu sein.

Das gleiche mit einer anderen Kamera z.B. Olympus mit einer 4 GB Speicherkarte, wieder auf dem Computer, in einem anderen Ordner kopiert, das gleiche Problem kommt.

Jedoch, wenn ich die Fotos auf einem anderen Computer erst kopiere, bleiben die Fotos wie gewohnt erhalten. Also ist irgendwas auf dem 1. Computer nicht O.K. Eventuell Virus oder Festplatte Defekt, oder ..

Aber was?

Ich mache sagen wir mal 20 Fotos, kopiere diese auf den Computer, und schon wird das erste Bild zusehends Grau eingefärbt und lässt sich nicht mehr öffnen. Lösche ich dieses defekte Foto, kann ich wieder zusehen, wie sich das nächste 1. Foto zusehends Grau einfärbt. Manchmal passiert dieses aber auch bei einem der anderen Fotos z.B. das 4. oder 10. Foto. u.s.w.

Bitte um Hilfe!

Vielen Dank.



Antworten zu Win Vista. Fotos färben sich Grau und sind danach defekt:

Hallo TO!
Wenn du nun die Bilder koipierst und diese ohne Fotoanzeige öffnest, in einem Bildberarbeitungsprogramm, der gleiche Effekt?
Dann würde ich dir dringendst einen ordentlichen Virenscann ohne Start der Windowsumgebung durchzuführen.
In etwa so
http://www.chip.de/downloads/Kaspersky-Rescue-Disk_44976921.html
 

JA, der Effekt erscheint bereits bei der Minaturansicht, ohne das ein Fotoprogramm ein Foto öffnet.Ich kopiere die Fotos in einem Ordner und kann nach dem kopieren zusehen wie sich das 1. Bild Grau einfäbt und danach defekt ist. Alle anderen sind meistens O.K. Kann aber auch passieren, das noch weitere Fotos sich in der Miniaturansicht Grau einfärben.

Dann versuche den Tip mit Kaspersky oder Neuinstallation, wenn du kein System Image hast.
Aber poste mal, wie hat dieses Problem angefangen. Muss doch irgend einen Grung geben oder war dies schon immer so?
Wurde was neu Installiert? Mit irgendwelchen zaubertools wie TuneUp oder so herumgespielt? 

« Letzte Änderung: 21.03.12, 13:33:43 von Hannibal624 »
Zitat
Ich kopiere die Fotos in einem Ordner ...

Von welcher Quelle wird kopiert? Speicherchip in den Cardreader im PC oder per Adapterkabel der Kameras über USB? / Lassen sich die Bilder in den Kameras noch "normal betrachten"?

Wie sind die Dateierweiterungen vor und nach dem Kopieren (*.jpg, *.tiff ... oder?
Vermutung: beim Kopiervorgang wird der Dateihaeder verändert...
Eigentlich sollte eine Meldung ausgegeben werden, wenn Bilder mit der Windows Bild- und Faxanzeige nicht dargestellt werden können.
Etwa so: "Kann Dateiheader nicht lesen oder unbekanntes Bildformat"

Von Problemen mit Cardreadern wurde auch schon oft berichtet (manche Reader kommen mit den unterschiedlichen Chipkarten nicht klar). = Überlegung weil Erscheinung auftritt beim Download von beiden Kameras.
Adapterkabel zu den Kameras existieren sicher? - Teste damit / teste einen anderen Cardreader.

Hallo Gast!
Lies dir Bitte den Eröffnungsthread genau durch, dann deine Antwort mit deinen Fragen. Denke nicht, dass hier ein Zusammenhang besteht.

Hallo @fritzbox7240!
Der To schreibt doch es wird nur ein Bild ausgergraut, hat sicher nichts mir der ENDUNG zu tun.
Hallo TO; wenn du die Bilder von der Speicherkarte in einen Ordner kopierst und diesen dann mit einem Bildprogramm, keine Vorschau, kein Bild und Faxanzeige, sondern erst das Bildbearbeitungsprogramm, dann OFFNEN und nun den Ordener anklicken, das gleiche Ergebnis? 

@Habakuk
trotz deiner Münchener Art der Kritik, einen Gastschreiber ohne dessen Nick zu nutzen "auf's Korn zu nehmen", war ich der Ansicht hier Fragen stellen zu können - ohne eine "gedankliche Vorsortiererei" mit dir abzustimmen.

Wenn du nicht klarkommst mit meiner Überlegung was ich vom TO an Zusatzangaben erhoffe,
ist das ganz alleine deine Sache.   ::)   ???
Bisher hatte ich nirgends gelesen, daß Du hier fachliche Moderation wie in Antwort-5 ausüben sollst.
Die individuelle Feststellung eines "nicht bestehenden Zusammenhanges" ist auch kein Schritt zur Problemlösung!
Schreib einfach in abgeschlossene Threads Danksagungen - die erhöhen den Beitrags-Zähler auch.  ;)

Hallo To! Falls du noch hier rein schaust, fällt mir doch noch was ein.
Sind deine Bilder von der CAM eventuell im RAW Format?
Versuche mal folgendes: Lege die Speicherkarte in den Kartenleser und steck einen Stick an. Nun kopiere diese Bilder auf den Stick. Der gleiche Effekt?
Lösche mal den Tumbnail Cachee 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wobei intressant wäre zu erfahren,ob die defekten bilder dann unter einer linux cd auch so defekt ausschauen.

Canon EOS 500D + 2 GB Speicherkarte
Olympus + 4 GB Speicherkarte
       In beiden Fällen - Bilder nicht nutzbar auf dem einen PC

Bilderdownload von beiden Kameras auf einen anderen PC - Bilder nutzbar ("bleiben die Fotos wie gewohnt erhalten")

und wenn sie von dort per Netzwerk oder mittels irgend eines anderen Medium auf den PC kopiert werden, der die Bilder bei direktem Download unbrauchbar macht - bleiben sie dann völlig "intakt"?

Deshalb der Gedanke:
Kommt vielleicht der Cardreader mit den Speicherkarten nicht klar.
Besonderheiten unterschiedlicher SD-Karten: http://de.wikipedia.org/wiki/SD_Memory_Card
Abschnitt "Aufbau der Karte" mit Hinweisen zu Problemen mit Karten > 1 GB usw.
(Anderen Cardreader testen, Adapterkabel der Kameras zum Download nutzen)
Wäre Schadsoftware aktiv, müßten die Bilder auch bei Übertragung auf einem anderen Weg als Direktdownload unbrauchbar werden.

Da die Bilder auf dem zweiten PC als "wie gewohnt erhalten" beschrieben werden - vermute ich auch: sie werden da in einem allgemein gebräuchlichen Bild-Datenformat gespeichert (-> sollte der TO beantworten / Format RAW wird nicht von allen Kameraherstellern genutzt).

Hallo @fritzbox7240!
 

Zitat
Deshalb der Gedanke:
Kommt vielleicht der Cardreader mit den Speicherkarten nicht klar.
 
Genau in dieser Richtung ging auch mein Gedanke, auch HDD Fehler könnten dies verursachen. Aber, mich stört bei diesem Gedanken,  diese Angabe des TO.
 
Zitat
Ich mache sagen wir mal 20 Fotos, kopiere diese auf den Computer, und schon wird das erste Bild zusehends Grau eingefärbt und lässt sich nicht mehr öffnen. Lösche ich dieses defekte Foto, kann ich wieder zusehen, wie sich das nächste 1. Foto zusehends Grau einfärbt. Manchmal passiert dieses aber auch bei einem der anderen Fotos z.B. das 4. oder 10. Foto. u.s.w.
 
Die Fotos sind da bereits auf der Festplatte, also wenn sich dies tatsächlich so verhält, kann es nicht mit der Speicherkarte zusammenhängen. Schon sehr misteriös, dass wenn das ausgegraute Bild gelöscht wird, sich das nächste ebenfalls verändert. Ich tippe nach wie vor auf einen Virus, oder einen Virenscanner, welcher eben diese Bilder als Schadsoftware erkennt und unter Quarantäne stellt.
Hatte mal so einen ähnlichen Fall mit Avira und RAW deshalb auch meine Anfrage. Da ich aber die Gesamte Software des TO nicht kenne ist mir dies auch Rätselhaft und ohne Erklärung.
Nun noch mal eine Frage an den TO, falls sich dieser noch meldet.

Dieses Problem wird ja nicht immer schon vorhanden gewesen  sein. Was wurde installiert, getan oder sonstiges durchgeführt, bevor das Problem aufgetaucht ist.

Gib mal Antwort, möglich, dass diesem oder jenem noch etwas hierzu einfällt.

 

Hallo, vielen Dank für die vielen Antworten.

Ich habe dieses Problem seit ca: 1/2 Jahr. (Den Computer habe ich mehrere Jahre inkl. Win Vista). Früher gabe es auf den 2 PC´s dieses Problem nicht.

Habe 2 PC´s, (Win Vista) 1 Notebook (Win Vista) und 1 Netbook (Win7). Das Problem besteht auf dem 1.PC (Win Vista) und dem Notebook (Win Vista). Der 2. PC (Win Vista) und das Netbook (Win 7) haben das Problem nicht.

Ich habe das Problem bei versciedene Ordner und es können manchesmal auch mehrere Dateien betroffen sein.

Das heißt, ich kopiere die Fotos in einen Ordner, und nach Wochen schaue ich in verschiedene Bilderordner und es passiert nichts. Dann schaue ich z.B. irgendwann in die gleiche Ordner, und kann zusehen wie sich das erste oder mehrere Bilder zusehends Grau färben. Also immer ein Pokerspiel ein Ordner mit Fotos zu öffnen. Mal passiert nichts, mal wird ein Foto zerstört.

Habe auch schon adaware und Spybot drüber laufen lassen.

Die Idee mit dem Cardreader kann nicht sein, weil es ja auf 2 versciedene Pc´s passiert.

Die Bilder sind nicht im RAW Format, diese sind im jpeg Format.

Kopiert werden die Bilder von Speicherkarte direkt auf den PC. Ohne Kabel.

Mein Antiviren Programm ist Norton Antivirus 2011.

JA, nach dem Kopieren von der Speicherkarte sind die Bilder in der Kamera (also auf der Karte) noch voll O.K. und können auf einem anderen PC kopiert werden. Nur auf den 2 PC´s nach dem kopieren sind diese defekt.

Auch sind es unterschiedliche Fotos die auf den 2 PC´s defekt sind. Auf den 1. PC kann es das 1. Bild sein, auf dem 2. PC kann es z.B. das 10. Bild u.s.w. sein. Obwohl die gleiche Speicherkarte und Fotos kopiert wurden.

Ich denke, bis zum Kopiervorgang ist mit den Fotos noch alles O.K. Erst wenn diese auf den PC´s sind, passiert etwas.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

system mal mit kaspersky rettungs cd untersuchen.
Spybot und adaware ab in die tonne,bremsen nur und sinnfrei.waren mal nützlich,hat sich aber erledigt.

Werter TO, ich denke dies ist ein Problem für Geisterbeschwörer. ;D
Mal was anderes.
 

Zitat
Das Problem besteht auf dem 1.PC (Win Vista) und dem Notebook (Win Vista).
Und die beiden haben ein installiertes System, von ein und der selben Installations DVD, oder sind alle 3 Viste Versionen indent?
Ich würde vorschlagen, lade dir Knoppix für USB bzw CD runter, arbeite mit diesem mal so wie mit Windows. Kopiere die Bilder auf die Festplatte des betroffenen PC und mache diese immer nur unter Knoppix auf. Was geschieht nun.
Ich bin in meinen 30 Jahren PC arbeit noch nie mit einem solchen Problem konfrontiert worden.Ist denke ist auch nicht so leicht lösbar. Aber wenn der gleiche Effekt auch unter Linux erfolgt, würde ich auf einen, sollte es eigentlich nicht geben, aber möglich ist alles, speicherresidenten Virus tippen. Das heist, der Virus sitzt im Speicherblock. Kann ansonsten keine andere Erklärung vorstellen. Weitere Möglichkeit, arbeite mit den Bildverzeichnissen auf einem externem Speichermedium, tritt auch hier dieser Effekt auf? wenn nein, würde ich die Festplatte mal ordentlich platt machen. Mit einem Herstellertool die Festplatte behandeln, dann neu partitionieren, formatieren und neu Installieren.
Dritte Möglichkeit, erstelle eine primäre Partition auf dem PC und installiere probehalber Win 7 als zweites System. Was tut sich auf diesem System?

« Windows 7: BootmanagerWindows 7: keine Laufwerkerkennung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Graustufenbilder
Als Graustufenbilder bezeichnet man digitale Bilddateien. Graustufenbilder werden auch Halbtonbilder beziehungsweise 8-Bit-Bilder genannt. In Graustufenbilder muss ein Pi...

Explorer
Der Windows Explorer, kurz Explorer, ist ein Dateiverwalter von Microsoft und ist von älteren Windows Versionen auch als Arbeitsplatz und seit Windows Vista als Comp...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...