Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

dan geh mal auf ysat -> netzwerkgeräte -> netzwerkkarte
dann wählst du deine karte aus und gehst auf bearbeiten. am besten gibst du eine feste ip ein z.b. 192.168.2.x für x kanst du dir eine zahl aussuchen (zwichen 2 und 255). die subnetzmaske: 255.255.255.0 (wenn keine anderen subnetze exestieren was ich nicht glaube) dann noch unter routing die Standardgateway eintragen 192.168.2.1 (die ip deines routers) dann 2x weiter dann kanst du nochmal ifconfig auprobieren. dann sollte es gehen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Thindboy,

dann konfigurieren wir mal die Netzwerkkarte...

Klicke auf den Startbutton->Kontrollzentrum->Yast2Module->Netzwerkgeräte->Netzwerkkarte>Systemverwaltungsmodus->DAS ROOTPASSWORT eingeben
In der nun erscheinenden Tabelle sollte Deine nicht konfigurierte Karte auftauchen.

Klickst Du auf :

Bearbeiten

Wenn Din Rooter DHCP kann klicke es an,

dann weiter

und das wars auch schon

Alternativ vergebe eine statische IP-Adresse
Da kannst Du dir Daten eintragen die auch Windows verwendet.

Klicke auf Routing und trage in das Feld Standardgateway die IP-Adresse DEines Routers ein.

Klicke auf Hostname und Nameserver

trage in das Feld Nameserver1 die IP-Adresse des Namservers deines Providers ein.

Der Nameserver der deutschen Telekom sollte auch in Österreich funktionieren.

Probiere:

194.25.2.129

klicke OK

dann weiter

und wenn yast sich beendet

Happy Surfing

Wenn Das Internet rennt, folgt die Update und Multimediasoftwareinstallation. Aber dazu später mehr.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi AAA

Danke für die Antwort.

Ich habe es ganz genau wie beschrieben gemacht aber es hat leider nicht funktioniert.

ifconfig sieht noch immer genauso aus wie vorhin gepostet.

Beim öffnen von Firefox bekomme ich noch immer die Meldung mit not found.

Das mit dem Ping funkt auch nicht

Network is unreachable, wenn ích ping 192.168.2.1 eingebe

Hallo,

wechsle auf die Konsole und logge dich als root-user ein.

dann

rcnetwork restart

dann

ifconfig eth0

dann die Ausgabe posten


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Es geht leider noch immer nicht. Ich habe mehrmals das beschriebene ausprobiert.

das hier ist die ausgabe von rcnetwork restart

linux:/home/thindboy # rcnetwork restart
Shutting down network interfaces:
Shutting down service network  .  .  .  .  .  .  .  .  .  .  .  .  . done.
Hint: you may set mandatory devices in /etc/sysconfig/network/config
Setting up network interfaces:
    lo
    lo        IP address: 127.0.0.1/8                                done
Setting up service network  .  .  .  .  .  .  .  .  .  .  .  .  .  . done.
linux:/home/thindboy # ifconfig eth0
eth0: Fehler beim Auslesen der Schnittstelleninformation: Gerät nicht gefunden
linux:/home/thindboy #

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

eth0: Fehler beim Auslesen der Schnittstelleninformation: Gerät nicht gefunden

WARUM NICHT ??

Was versuchst Du denn zu konfigurieren? Nach Start des Konfigurationstools muss Deine Netzwerkkkarte in der Tabelle (Intel PRO 1000 nicht konfiguriert) auftauchen wie beschrieben. Nur die kannst Du konfigurieren!





Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Bei mir kommt aber nur

Dell 82573L Gigabit Ethernet Controller statt Intel Pro 1000

 ???

Warum ist das so??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich boot jetzt mal mit Windows und schaue dort nach ob ich irgendwo Dell 82573L finde.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

es gilt die Frage zu klären wo die Intel aus Deinem Everest Screenshot herkommt?!?

Du bootest jetzt Windoows.... Soll das heißen dass Du mit Deiner Linuxinstallation hier postest ??

Irgendwie verwirrend!


Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Ich poste aus Laptop meiner Schwester aus was die ganze zeit bei mir liegt und auch mit dem Router verbunden ist.

Und das mit dem Dell gigabit ist auch richtig.

Nachdem ich in Windows unter Geräte Manager nichts der ähnlichen gefunden hatte, musste ich googlen ( In windows funktioniert das Internet wunderbar) und habe dann gelesen dass Dell Gigabit Ethernet Controller die Linux bezeichnung für Intel Pro 1000 ist.

http://downloadfinder.intel.com/scripts-df-external/Detail_Desc.aspx?agr=Y&Inst=Yes&ProductID=987&DwnldID=9180&strOSs=39&OSFullName=Linux*&lang=eng

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Deinen Link brauchen wir vielleicht noch. Schau mal nach ob die Susie zwar die Karte erkannt hat aber keinen Treiber dafür an Board ist.

Gehe dazu in die Kartenkonfiguration wie zu vor

klicke auf

-Erweitert->Hardwaredetails

Was steht in der Zeile Modulname ??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

Konfigurationsname: eth-bus-pci-000:04:00.0
Hardwarename: bus-pci-0000:04:00.0

Kernelmodul:

Name der Hardware-Konfiguration: bus-pci-0000:04:00.0
Modulname: Leer steht kein wort drin
Optionen: auch leer steht nix drin

Heisst es dass der Treiber fehlt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kernelmodul:

Name der Hardware-Konfiguration: bus-pci-0000:04:00.0
Modulname: Leer steht kein wort drin ->schlecht, drum gehts auch nicht
Optionen: auch leer steht nix drin  -> ist Okay

Heisst es dass der Treiber fehlt?

JA. Dir bleibt auch nichts erspart, führt letzten Endes zu einer Art Linuxcrashkurs. :D denn wir müssen den Treiber kompilieren.

Lade Dir das Paket von Intel herunter und verschiebe es auf die Linuxseite.

Installiere per yast folgende Software ( von der Installcd )
->Kontrollzentrum-yast2module-Software-Software installieren....

kernel-source

gcc komplett

make
m4
automake
autoconf
libtool
checkinstall

(für ATI)
xorg-x11-devel
xorg-x11-Mesa-devel 32bit


Wenn yast, außer der obigen Auswahl, noch mehr Softwarepakete installieren will so bestätigst Du dies mit einem Klick auf ok!

Die Software brauchen wir auch um den ATI-Treiber für Deine Grafikkarte zu erzeugen.

Die weiteren Schritte später.

Noch eine Frage: Kennst Du den Totalcommander für Windows ?? Würde die Sache stark vereinfachen weil es ein Linuxgegenstück gibt namens Midnight Commander (statt Befehle tippen mit der Maus klicken).

Gute Nacht!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi,

Ich habe das Paket runtergeladen und auf einer Speicherkarte gespeichert und dann mache ich in linux das arbeitsplatz auf und aufeinmal sind die windows partitionen verschwunden und die karte wird auch nicht erkannt!!!!

Alle ifconfig ausgaben hab ich auf der karte gespeichert und dann auf dem laptop kopiert um posten zu können. Jetzt wo ich das intelpaket in linux installieren wollte war die hälfte der laufwerke weg.

Die linux partition, die 2 dvd laufwerke und das diskettenlaufwerk ist da sonst alles weg.

 ??? :'(

« Letzte Änderung: 12.03.06, 01:08:56 von Thindboy »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nach software Installation wo finde ich den kernel source

??


« Suse: Problem mit Wlanschon bekannt ??? Ubuntu nachrüsten: Automatix ??? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...