Computerhilfen.de Logo
Forum
Tipps
News

Suse: X server konfiguration

Hallo

Ich habe vor einigen Tagen Suse Linux 10.2 parallel zu xp auf meinem Notebook installiert. Als absoluter Neuling wollte ich mich erstmal mit dem System ein bisschen vertraut machen und habe den fatalen Fehler begangen, die 3d Oberfläche zu aktivieren - seit dem komme ich nur bis in die Konsole, für die ich leider keine einzige eingabe kenne.

Als Fehler habe ich folgendes bekommen:

Failed to start x server (your graphical interface). It is likely that it is not set up correctly. Would you like to view the x server output to diagnose the problem?

- Ich habe leider keine ahnung wie ich den Output in dieses Forum posten soll, der ist doch recht lang.. was abschreiben zu einer doch recht lästigen angelegenheit machen würde.

Dannach kommt noch die Meldung: The x serrver is now disabled. Restart GDM (was ist das??) when it is configured correctly; Und schon bin ich in der Eingabeaufforderung.

Ich vermute mal es hilft wahrscheinlich zu wissen, auf was für einem system ich überhaupt arbeite:

Dell Inspiron 5100
Intel Pentium 2.4 GHz
512 MB RAM
Grafikkarte: Mobility Radeon 7500C


Hm.. ich denke das sollten die kritischen informationen sein.

Vielen Dank schon mal im vorraus.   

« Letzte Änderung: 13.02.07, 18:07:01 von hdfritz »

Antworten zu Suse: X server konfiguration:

Konsole ist schon mal nicht verkehrt, melde dich als root an und gib  dann mcedit /etc/X11/xorg.conf ein, navigiere bis zur Sektion Module und gib dort Load "dri" ein, dann F2 drücke und danach F10.

jetzt noch ein sax2 -m 0=radeon, danach init 5 und alles ist schick ;)

Danke für die schnelle Antwort.

Ich bekomme leider schon beim öffnen der Datei den Fehler:

"cannot open file for reading: /etc/x11/xorg.conf"

Ich nehme mal an das ist einfach ein simpler Bedienungsfehler. Wär schön wenn du mir sagen kannst welcher genau!

Danke

 

grosses X

Super hat funktioniert!

Linux
wird wieder geladen nur leider tut er dann komplett gar nichts mehr... ich denke ich werd das System einfach neu installieren.

Danke für die Hilfe nochmal.

wieso geht gar nix mehr? dann sag einfach

sax2 -m 0=vesa

achso, wenn es dann wieder funktioniert, versuchen wir uns nochmal am radeon-treiber ;)

Auf die Art bekomme ich nach dem Booten einen schwarzen Bildschirm, auf dem ich nur die Maus sehe (aber immerhin bewegen kann)  ???

du hast 10.2, da kannst du eine neuinstallaztion umgehen, lege die dvd/cd ins laufwerk, boote von ihr gehe auf installieren, dann auf erweitert und wähle system reparieren aus, las die automatische reparatur durchlaufen

hast du das getan, dann arbeite diesen Thread[/url] ab

Also hab genau das Selbe Problem aber bei mir sagt er

-bash: mcedit/etc/X11/xorg.conf:No such file or directory   !?!?!?!?!!?!?

mc installiert? den befehl als root bzw. su ausgeführt? Freizeichen zwischen mcedit und dem pfad nicht vergessen.

mcedit /etc/X11/xorg.conf

hmm mc installiert hmm ka also das geht jedenfalls nicht aber mit sax2 -m 0=vesa

da sagt er kein x server läuft und das er einen startet und dann
komm ich in die einstellungen !!!
da kann ich aber einstellen was ich will wenn ich reboote komm ich nicht weiter als in die konsole !!!

hab damals nur den §D beschleuniger acktiviert !!!!???

starte in der konsole yast durch eingabe von yast

dann mittelstab-taste auf softwareinstallieren oder löschen gehen und mc nachinstallieren.

hmmm ja aber kann da kein mc  finden  wie heisst das genau ?? was ich da installen soll oder gibts da keine lösung die 3D Beschleunigung wieder zu decktivieren das ich wieder in den Desktop komm ?!?!?






Schimpfwörter entfernt

« Letzte Änderung: 06.04.07, 20:50:36 von Dr. SuSE »

« Suse: ChkrootkitKnoppix: Knoppix und Co. hängen sich auf? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!