Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Atheros onboard netzwerkkarte funktioniert nicht

Hallo, habe ein Problem mit einem Atheros onboard Gigabit Netzwerk Chip auf einem Asus m2n8-vmx und meinem Debian. Es ist Debian lenny aber das Problem bestand schon mit etch.
Ich weiss nicht wie ich die Karte aktivieren kann. lspci, hwinfo oder lshw listen die Karte nicht auf, auch kein unbekanntes Gerät.
Der Hersteller bietet 3 Treiber/Module (atl1,1c und 1e) an, doch für den richtigen müsste ich die id des Gerätes wissen. Ich habe bisher die Module atl1 und den atl1e kompiliert, jedoch ohne Erfolg. Was kann ich tun? 

« Letzte Änderung: 07.03.09, 18:01:49 von Gaya »

Antworten zu Atheros onboard netzwerkkarte funktioniert nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

komisch finde ich, dass lspci nichts schreibt. Bitte öffne trotzdem mal die Konsole und poste folgendes

 

Zitat
lspci -nn | grep -i net

 
Zitat
ifconfig -a

Gruss

Hardy1979
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, danke für die Antwort. Ich habe in dem Rechner noch eine Intel Netzwerkkarte, ich möchte natürlich beide in diesem Rechner benutzen als Router.
 

Zitat

 lspci -nn | grep net
05:00.0 Ethernet controller [0200]: Intel Corporation 82572EI Gigabit Ethernet Controller (Copper) [8086:10b9] (rev 06)

 
Zitat
ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:1b:21:1b:16:a3 
          inet addr:192.168.1.125  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21b:21ff:fe1b:16a3/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1400 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1151 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:729954 (712.8 KiB)  TX bytes:181821 (177.5 KiB)
          Memory:dffe0000-e0000000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:70 errors:0 dropped:0 overruns:0 frame:0
          TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:5232 (5.1 KiB)  TX bytes:5232 (5.1 KiB)


Grüsse
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

ok verstehe, dies funktioniert auch, vorausgesetzt das du die 2 Netzwerkkarten zum laufen bringst.  ;)

trotzdem noch ne kleine Frage, wenn du deine Intel Netzwerkkarte aus deinem PC ausbaust.

erkennt dir Linux deine Atheros Netzwerkkarte??

Schaue ausserdem noch, ob du deine Onboard Netzwerkkarte im Bios aktiviert hast.

Denn deine Onboard Netzwerkkarte sollte es trotz fehlenden Treiber mit lspci anzeigen, daher liegt es momentan noch an der Hardware.

Gruss

Hardy1979 

« Letzte Änderung: 08.03.09, 00:31:25 von Hardy1979 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi, gute Frage, auf einen Ausbau der Intel Netzwerkkarte ich nun noch nicht gekommen - aber.... als ich früher mal dsl hatte hing das Modem am Atheros Port und ppp hat den port ohne weiteres nutzen können. Es war zu der Zeit von meiner Seite kein Treiber eingebunden und ein zweites Interface eth1 wäre mir auch aufgefallen.
Die onboardkarte ist im BIOS aktiviert, nur das Boot ROM ist deaktiviert.
Ich werde den Ausbau vermutlich morgen mal in Angriff nehmen. Danke 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo, es hat etwas gedauert. Die Intelkarte ist ausgebaut und ich habe dennoch keinerlei -net- Ausgabe mit lspci; Selbs tLive Knoppix erkennt das Gerät nicht. Ich gehe mittlerweile davon aus das die onboardkarte defekt ist und werde mir wohl eine andere zulegen müssen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo nochmal. Ich habe eine andere Netzwerkkarte gefunden, diese in zukünfitgen Router eingebaut und bin damit online. Da es eine Intelkarte war musste ich nichtmal irgendwas machen ausser die Adressen anzupassen für den neuen Router. So geht es gut, schade das es nicht anders klappt :(


« Suse: Probleme mit RouterWindows XP: Wie installiere ich LINUX Ubuntu auf einen ACER TRAVELMATE 4020 Labtop? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Client Server Netzwerk
Bei einem Client-Server-Netzwerk, beziehungsweise Client-Server-Modell, handelt es sich um eine Möglichkeit, Aufgaben und Dienstleistungen innerhalb eines Netzwerkes...

FDDI Netzwerk
FDII, ist die Kurzform von Fiber Distributed Data Interface, auch bekannt unter der Bezeichnung  Lichtwellenleiter-Metro-Ring. FDII ist ein Netzwerk auf Glasfaserbas...

Netzwerk
Ein Netzwerk verbindet mehrere Computer oder andere Netzwerk-fähige Geräte wie Handys oder Tablets miteinander: So lassen sich Daten und Programme auszutauschen...