Computerhilfen.de Logo
Forum
Tipps
News

Linux / Unix: tastatur,maus,mauszeiger flakkert

hallo,ich habe mir mal wieder linux ubuntu 10.10 installiert,bei den ersten versuch es zu installieren mit der grafikkarte(nvidia 5700le)hat sich der monitor kurz nach den start der installation abgeschaltet!bei den 2. installationsversuch habe ich eine andere karte reingesetzt,diese hat allerdings nur 16mb,aber damit hat die installation geklappt!Jetzt zu meinen problem,wenn ich das system starte läuft alles ganz normal,nach einiger zeit fängt der mauszeiger an zu flakkern,und kurz danach hängt sie sowie auch die tastatur und kann das system nur noch reseten,woran liegt das vieleicht könnt ihr mir einen tipp geben!
technische daten:
cpu:amd athlon 2000+ 1,6ghz
ram:1gb
grafik:16mb nividia
festplatte:40gb
bs:linux ubuntu 10.10
P.s.ich habe auch schon gegoogelt aber leider ohne erfolg,vieleicht gibt es ja eine möglichkeit die andere karte in linux zum laufen zu bringen,da ich vermute das es an der auflösung liegt!
vielen dank im vorraus
gruß t.l.


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: PCI-KarteIch habe auch neue Software installiert: linux ubuntu maverik 10.10.4


Antworten zu Linux / Unix: tastatur,maus,mauszeiger flakkert:

zusatz:
mir ist auch aufgefallen,das der mauszeiger flaggert wenn eine inet seite geladen wird!
und noch eins ist mir aufgefallen,beim starten des systems startet das bios aber der bootlader erscheint nicht,hängt das vieleicht damit zusammen?

« Letzte Änderung: 31.05.11, 21:35:23 von tobi.lo »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo

bitte poste mal folgende Befehle

 

lspci | grep -i vga
lsmod
 

gruss

hardy1979

Module                  Size  Used by
ppp_deflate             3726  0
zlib_deflate           19266  1 ppp_deflate
bsd_comp                4791  0
ppp_async               6778  1
crc_ccitt               1351  1 ppp_async
binfmt_misc             6599  1
snd_es1938             15886  2
gameport
                9327  2 snd_es1938
snd_pcm                71475  1 snd_es1938
snd_page_alloc          7120  1 snd_pcm
snd_opl3_lib            8850  1 snd_es1938
snd_hwdep               5040  1 snd_opl3_lib
snd_mpu401_uart         5661  1 snd_es1938
snd_seq_midi            4588  0
snd_rawmidi            17783  2 snd_mpu401_uart,snd_seq_midi
snd_seq_midi_event      6047  1 snd_seq_midi
snd_seq                47174  2 snd_seq_midi,snd_seq_midi_event
ppdev                   5556  0
snd_timer              19067  3 snd_pcm,snd_opl3_lib,snd_seq
snd_seq_device          5744  4 snd_opl3_lib,snd_seq_midi,snd_rawmidi,snd_seq
option                 13453  1
usb_wwan                9953  1 option
usbserial              33357  5 option,usb_wwan
parport_pc             26058  1
sis_agp                 4123  1
serio_raw               4022  0
snd                    49038  13 snd_es1938,snd_pcm,snd_opl3_lib,snd_hwdep,snd_mpu401_uart,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore                880  1 snd
shpchp                 29886  0
i2c_sis96x              3196  0
agpgart                32011  1 sis_agp
lp                      7342  0
parport                31492  3 ppdev,parport_pc,lp
usbhid                 36882  0
hid                    67742  1 usbhid
sis900                 17316  0
floppy                 54311  0
mii                     4425  1 sis900
usb_storage            40204  0
benutzer@benutzer-Uknown:~$
 

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 746 Host (rev 10)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SG86C202
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
00:09.0 VGA compatible controller: ATI Technologies Inc 3D Rage II+ 215GTB [Mach64 GTB] (rev 9a)
00:0b.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 Audiodrive (rev 02)
benutzer@benutzer-Uknown:~$
das ist aber jetzt mit der 16 mb karte

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo

ist das Paket: xserver-xorg-video-ati installiert??

falls nicht, nachholen und den Rechner neustarten.

danach nochmals den Befehl: lsmod posten.

gruss

hardy1979

ja weil die jetzige karte eine ati ist aber ich wollte linux mit der nvidia fx 5700le installieren und das ging nicht

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hallo

 

Zitat
ja weil die jetzige karte eine ati ist aber ich wollte linux mit der nvidia fx 5700le installieren und das ging nicht 

ok, dann baue mal deine nvidia Karte ein, boote den Rechner und poste die Befehle

 lspci | grep vga
lsmod

gruss

hardy1979

wenn ich von der anderen karte boote dann geht direkt nach den bios der bildschirm aus,und das verstehe ich nicht alsö booten geht nicht!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
wenn ich von der anderen karte boote dann geht direkt nach den bios der bildschirm aus,und das verstehe ich nicht alsö booten geht nicht! 

auch wenn du von einer Live-cd/usb bootest??

 

ja wenn ich von der live cd boote dann komme ich bis zum installations modus,und sobald ich enter drücke geht der bildschirm aus,mir wurde auch schon gesagt das die karte sich nicht mit ubuntu 10.10 verträgt,kann das sein weil ich hab echt schon alles probiert!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
ja wenn ich von der live cd boote dann komme ich bis zum installations modus,und sobald ich enter drücke geht der bildschirm aus

du redest da vom bootmenu, wo du die Sprache wählen kannst???

 
Zitat
mir wurde auch schon gesagt das die karte sich nicht mit ubuntu 10.10 verträgt,kann das sein weil ich hab echt schon alles probiert! 

mindestens mit dem vesa Treiber müsste das booten gehen.

öffne mal (weitere Optionen / F6) und schreibe am Schluss der Bootzeile: vga=771

versuche danach nochmals zu booten

ja und das verstehe ich auch nicht,wenn ich den rechner jetzt starte,dann komme ich bis zum bios danach kommt kein auswahl menu sondern fährt linux direkt hoch,das mit den bootmenu funzt nur wenn ich eine ps2 maus angeschlossen habe,woran liegt das? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
ja und das verstehe ich auch nicht,wenn ich den rechner jetzt starte,dann komme ich bis zum bios danach kommt kein auswahl menu sondern fährt linux direkt hoch

komplett??? oder kriegst du einen schwarzen Bildschirm. du redest da aber schon von der live-cd?? und nicht von deiner Installation.

 
Zitat
das mit den bootmenu funzt nur wenn ich eine ps2 maus angeschlossen habe,woran liegt das?

keine ahnung, aber stecke doch die maus an, damit du die Bootoption eingeben kannst.

 Übrigends

deine Nvidia Karte funktioniert sehr wohl unter Ubuntu, schaue mal hier

ftp://download.nvidia.com/XFree86/Linux-x86/195.36.15/README/supportedchips.html

hi,erst einmal vielen dank für deine hilfe,aber so langsam denke ich nicht mal mehr das es an der karte liegt,meine vermutung liegt am board,weil es ist ja auch merkwürdig das nach einer gewissen zeit die maus nicht mehr reagiert,und ich habe linux auch nicht zum erstenmal benutzt,hatte nie probleme damit!vieleicht mag diese alte gurke halt einfach kein linux,oder ich sollte mal eine andere ausprobieren,mir wirde auch schon paldo empfohlen!
naja ich besorge mir heute eine andere karte!
vielen dank gruß t.l.


« SUSE 10.2 nach Installation spinnt die Notebook-Tastatur !!??Suse: schwarzer Bildschirm beim booten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!