Computerhilfen.de Logo
Forum
Tipps
News

Problem mit Internetverbindung bei neuem PC

Hallo Leute!

Ich habe mir einen neuen PC gekauft.

AMD 64 x2 Dual Core 6400+
4 GB RAM
Windows XP professional

mit der Netzwerkkarte
NVIDIA nForce Network Controller

zusätzlich noch WLAN Karte, aber noch nicht installiert


Ich nutze die AOL Software um ins Internet zu kommen über Kabel mit einem Teledat 430 Lan Modem der Telekom! ALso kein Router!
Aber mit dem neuen PC komme ich nicht ins Internet!

Ich habe noch einen Laptop, bei dem klappt alles sofort.
Der hat auch dasselbe Windows XP drauf.

Also ich installiere AOL wie gewohnt und dann baut er eine Verbindung mit dem Internet auf. Er erkennt das DSL. Dann will er 4 Updates runterladen, man muss dann nach jedem Update immer wieder AOL neu starten. Das klappt auch bis zum 4. Update und dann wählt er sich nicht mehr ein und stoppt bei dem Schritt 3 "das Netzwerk antwortet nicht"
Mitm Internet explorer eine Verbindung aufzuauen klappt auch nicht. Zumindest verbindet er sich mitm Internet, aber wenn er drin ist, blinkt ständig die "daten-LED" am Modem und wenn man bei der Verbindung in der Sytemsteuerung guckt, werden dauernd daten up- und downgeloaded. Habe das schon mal so 30 min laufen lassen, aber die LED am Modem blinkt ständig und das Internet ist sehr lahm!
Wie gesagt, mit der AOl Software bricht er immer im 3. schritt ab nachdem man das 4. Update gemacht hat!

Habe dann auch mal versucht eine neue Netzwerkkarte in Betrieb zu nehmen, aber daran lags auch nicht, da kamendie selben Symptome!

Nur das komische ist ja, dass es mit dem Laptop sofort geht. Man installier aol und er verbindet sich sofort. Da gabs noch nie Probleme.

Wisst ihr was das sein könnte, dass mein neuer PC so rumspinnt?

Gruß
LiebesWesen



Antworten zu Problem mit Internetverbindung bei neuem PC:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

IE , Extras , Internetoptionen , Verbindungen : "Keine wählen" einstellen !?
Sollte dann Online sein beim Start !! 

nöö, das geht auch nit...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Statt mit AOL : DFÜ für AOL-Verbindung einrichten mit dem Netzwerkassistenten ?

DFÜ-Erstellen
http://www.webstop-webdesign.de/wissen/dfue/winxp.htm
 

Nein, auch das geht nicht! :-(

Ich möchte auch genauso wie beim Laptop mit AOL ins Internet gehen! Ich mache beim Laptop nichts anderes als bei dem neuen PC bei dem es nicht geht!

Bei beiden Festplatte formatiert und alles neu installiert!

Beim Laptop aol installiert und sofort im Internet ohne Probleme, beim neuen AOl installiert und er bricht immer ab. Wie gesagt: "Netzwerk antwortet nicht oder auch DNS Server nicht erreichbar" und die Daten LED am Modem blinkt ständig!! Ich mache aber nichts anders als beim Laptop!


Ausserdem steht beim Laptop bei bestehender Inetverbindung unter Netzwerkeinstellungen noch WAN Miniport (ATW) und WAN Miniport (L2TP).
Dies tauchte beim neuen PC noch nie auf!

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ipconfig /all <<< ausführen & posten . .
Ohne Router / Switch kommt ggf immer nur einer z.Zt. ins Internet  ;D ???

ich habe nicht beide Computer gleichzeitig an dem Modem....abwechselnd!

Hier die ipconfig von dem PC, der nicht ins Internet kommt:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : mf-20a41jnbkitt
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : ADM851X USB To Fast Ethernet Adapter

        Physikalische Adresse . . . . . . : 00-60-6E-58-09-FF
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse (Autokonfig.). . . . . : 169.254.174.182
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0
        Standardgateway . . . . . . . . . :
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

MUSTER

Windows-IP-Konfiguration       
Hostname. . . . . . . . . . . . . : MEINPC01     
Primäres DNS-Suffix . . . . . . . :         
Knotentyp . . . . . . . . . . . . : Hybrid       
IP-Routing aktiviert. . . . . . . : Nein       
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:
       
Verbindungsspezifisches DNS-Suffix:         
Beschreibung. . . . . . . . . . . : ADMtek ADM8211 Wireless Adapter       
Physikalische Adresse . . . . . . : 00-00-DD-FF-AA-BB       < =  MAC-Adresse !!!
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja       
IP-Adresse. . . . . . . . . . . . : 192.168.1.33           <= PC
Subnetzmaske. . . . . . . . . . . : 255.255.255.0       
Standardgateway . . . . . . . . . : 192.168.1.1        <= Router
DHCP-Server . . . . . . . . . . . : 192.168.1.1          <= Router           
DNS-Server. . . . . . . . . . . . : 192.168.1.1            <= Router
Lease erhalten. . . . . . . . . . : Sonntag, 2. Dezember 2007 14:47:38
Lease läuft ab. . . . . . . . . . : Mittwoch, 5. Dezember 2007 14:47:38

Was sagt mir dies?  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

bei dir fehlt was ???
Ist das ein WLAN.USB-Adapter ?
Dann musst Du zuerst per Kabel in den Router und die Mac eintragen , ggf auch Schlüssel vergeben . ?

Also nochmal!

Ich habe kein WLAN, nur normales Kabel und DSL Modem! Kein Router

PS: Der adapter is eine usb netzwerkkarte zum testen, mit der Onboard Netzwerkkarte ging es ja auch nicht

« Letzte Änderung: 02.12.07, 18:11:33 von LiebesWesen »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

SORRY , aber da weiß ich auch nicht weiter .... fehlen da ggf Treiber ??
Warte mal ab ob noch jemand hilft ....

Glaube nicht!
Alles installiert!
Wie gesagt, den Laptop formatiert, alles installiert, sofort im Internet am selben Modem

der neue PC das gleiche gemacht ---> kein Internet.


Hier mal die ipconfig von dem Laptop bei dems Inet geht bei bestehenden Verbindung:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : mf
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-C0-9F-C4-96-2C
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 0.0.0.0
        Subnetzmaske. . . . . . . . . . . : 0.0.0.0
        Standardgateway . . . . . . . . . :

PPP-Adapter The Internet (1):

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physikalische Adresse . . . . . . : 00-53-45-00-00-00
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 78.51.224.210
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . : 78.51.224.210
        DNS-Server. . . . . . . . . . . . : 213.191.92.87
                                            213.191.74.19
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

PPP-Adapter The Internet (2):

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physikalische Adresse . . . . . . : 00-53-45-00-00-00
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 172.173.39.122
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : 205.188.146.145
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert



und hier die ipconfig bei getrennter Inetverbindung:

Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : mf
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
        Physikalische Adresse . . . . . . : 00-C0-9F-C4-96-2C
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 0.0.0.0
        Subnetzmaske. . . . . . . . . . . : 0.0.0.0
        Standardgateway . . . . . . . . . :



 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? ??? ???
Die IPs & Subnetadressen kommen WOHER ???

IP-Adresse. . . . . . . . . . . . : 78.51.224.210
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . : 78.51.224.210
        DNS-Server. . . . . . . . . . . . : 213.191.92.87
                                            213.191.74.19
       
       
        IP-Adresse. . . . . . . . . . . . : 172.173.39.122
        Subnetzmaske. . . . . . . . . . . : 255.255.255.255
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : 205.188.146.145

Hmm, vom Dienstanbieter zugewiesen steht da. ALso von AOL?  Keine Ahnung, ich hab da nix eingetragen, das war automatisch da.

Hallo,

da du keinen Router hast gehst du mit jeden PC direkt in's Netz also muss auch auf beiden deine AOL-Software installiert werden.

Oder und vllt. auch die bessere Lösung besorg' dir einen Router


« Probleme mit firefox 2.0.0.11Installation über LAN »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!