Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Amiga 600 2.05 (37.350) und festplatte

Hlööle hab hier nen A 600, hab auch 2 festplatten hier 2,5"

die eine ist w..,.einst defekt weil die richtig bös klaappert wird auch vom PC nicht erkannt, die zweite jedoch wirdd vom PC erkannt, hab die nun in den A600 eingebaut HD lampe brent beim reset  aber wen ich dann install disk boote, und mi tHD toolbox die einrichten will steht nur ekine festplatte vorhanden?!?

ich weiss cniht ob die platte ne spezielle jumper einstellung wie master/slave udn singel, aber im normal fall singel denge ich,

ich weiss nimmer weiter


Antworten zu Amiga 600 2.05 (37.350) und festplatte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vermutlich läuft die Festplatte zu langsam an.

Du kannst ein Kickstart 3.1 einbauen, das wartet länger.

Oder du schneidest die Reset-Leitung am IDE-Kabel durch. Dadurch wird sie zwar beim Einschalten immer noch nicht erkannt, aber nach einem Reset ist sie dann da (weil die Festplatte eben keinen Resrt macht und sich dann sofort meldet).

Wenn dir das zu drastisch ist, kannst du auch IDEfix auf Diskette installieren. Dann mußt du beim Einschalten immer einmal von Diskette starten.

Gruß Thomas

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die Reset-Leitung ist das rote Kabel, soweit ich weiss... Und IdeFIX ist toll, kost aber :-)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich kenne keine Quelle mehr, wo man die IDEfix-Software noch registrieren kann. Aber auf http://www.amigarealm.com/ gibt es schon seit einiger Zeit eine anscheinend legale kostenlose Registriernummer (Drivers / IDE / Power Computing 4 Way Buffered).

Gruß Thomas

Hi KamiKatze,

naja... das die HD vom PC erkannt wird stellt noch nicht sicher, dass sie auch in Ordnung ist.

Das ist das erste was Du klären solltest... ggf. einfach mal vom PC aus partionieren und formatieren!

Wenn das geklärt ist, nochmal versuchen...

Testen, ob die HD überhaupt am Amiga anläuft!
(Mit der Hand fühlen oder mal draufhören...)

Das Kabel korrekt aufsetzen...:-)... passiert den Besten immer wieder...
 
Und dann mit dem Tool HDToolBox mal versuchen, ob die Platte erkannt wird.

Ich habe eine A600 allerdings mit WB3.1 mit einer 4 GB HD am laufen und eine A600 mit 2.05 und einer 800 MB HD... das ging problemlos!

Wenn Du da aber mit einer HD über 4 Gigabyte ranngehst, kann es sein, dass der Rechner die HD deshalb nicht erkennt!

Es sollte dann eine Partition nicht grösser als 1 Gig als Startpartition eingerichtet sein. Das könnte dann vielleicht noch klappen.

Wenn das geklappt hat, brauchst Du ggf. noch mehr Ram, denn mit dem einen Meg das die A600 standardmässig hat, kannst Du zwar ne Menge Daten auf die HD speichern, aber leider kaum WHDLoad, JST-Games betreiben, da die in der Regel erst ab 2 MB überhaupt Leben zeigen.

Na dann gutes Gelingen!
zappalight





Also die platte wurde formatiert sowie partitioniert nach dem ersten einbau in dem amiga und die nicht erkannt wurde.

kabel naja viel falsch kann man bei den 7cm kabel nicht :)

So HDtoolbox sagt mir keine festplate vorhanden propHD sagt auch nix an scsi unit 1,

beim einschalten rattert die platte 1a
der braucht auch ewig nach einschalten ca. 50 sekunden  naja ist halt nen alter rechner

die festplatte hat ne kleine kapazität von 348MB also denke ich das da kein problem drann ist

vileicht doch das sie zu lahm ist ich werde mal schauen das ich idefixx finde und das dann mal teste vieleicht hilft es ja ansonsten hat die irgend nen schlag wech was der pc aber nicht so mit bekommt

Tja, so richtig neues fällt mir jetzt nicht mehr ein... sorry... HILFEEE!!! Admiiiin!!!

Aber dass der Rechner so lange zum booten braucht, ist eine Zeichen dafür, dass er sich mit der IDE Schnittstelle schnon mal beschäftigt... das dürfe aber nicht mit der Response-Zeit der HD zu tun haben...schätze ich.

Meine Erfahrung ist, das eine 2,5-HD dieser Grösse vom Amiga erkannt wird!

Vielleicht hast Du ja noch die Möglichkeit eine andere HD mal zu testen...  eine, von der Du weisst, dass sie an anderen Amigas lief...

Man muss das Problem einkreisen... das nervt..ist klar..:-) ... aber Du weisst ja,

"Ein Amigianer kennt keinen Schmerz!"...

Gruß
zappalight

hi also die platte scheint irgend nen schaden zu haben, keine ahnung was  scandisk will die garnicht erst testen am PC daher gehe ich von aus das die ein schaden hat.

okay ichhabe hier zwar noch einige 3,5" platten  die bekomme ich aber nicht so einfach eingebaut :) erstma wegen platz 2. wegen temperatur.

da ich ein fingierter bastler bin würde ich gerne wiessen ob es ne belegung abelle vom ide controler im a600 irgend wo gibt um mir einen ide adapter selber zu bauen, solte eigendlich kein problem sein wenn ich mich recht errinere waren pin 41 42 43 44  die strom belegung nur welcher ist welcher das ist die frage ich denke mal das stromprobs nicht großartig ist weil ich nur ne festplatte dran hängen will ob wohl ich könnte ja nen altes at netzteil nehmen nen gehäuse basteln und könnte auch nen cdrom dran betreiben aber erstma die festplatte hinbekommen.

wäre echt gut wenn mir einer in dem punkt helfen könnte.

axo ich habe vor eine 10GB platte ranzu hängen.

die meisten games sind hd installier bar und daher kein problem speicher erweiterung habe ich auch drin sollte also kein whdload problem geben :)

so noch was andereswas mir aufgefallen ist, kann es sein das ältere spiele z.b. paperboy paradroid90 und einige andere unter dem 2.x rom nicht wirklich laufen?!?

auf nem a500 laufen die nähmlich aber auf meinen 600er nicht.

Thx for help :)

Hi,

wo es die IDE-Belegungstabelle gibt weiss ich im Moment auch nicht... ich schau aber auch mal nach...

Andererseits ist das auch nicht sehr empfehlenswert... wegen der bekannten Gründe...

Eine 2,5 Hd ist z.B. bei eBay schon für unter 10 Euro zu bekommen... warum also so viel Aufwand betreiben für etwas was nur umständlich zu bewerkstelligen ist... musst Du aber selber wissen...:-)

We gesagt... Platten über 4 Gigabyte werden nicht so ohne weiteres erkannt! Schon garnicht von WB2.x !

Die alten Games sind teilweise sehr speziell auf Kick 1.3 programmiert... das geht sogar so weit, dass selbst ein A500 mit Speichereweiterung auf 1 MB nicht mehr kompatibel ist! Deshalb sind diese Erweiterungen auch mit Schalter versehen!

Ein Lösungsversuch wäre eine Umschaltplatine mit Kick 1.3 und 2.x oder 3.x einzubauen...dann sollten auch die alten Games laufen...vorausgesetzt sie stolpern nicht schon über das Meg im A600

Ein weiterer Grund kann auch das Diskettenlaufwerk sein.... die sind oft nicht gleich justiert bzw. schon etwas defekt. Daher kann es zu Lesefehlern kommen und der Amiga bleibt einfach stehen.

Dies gilt es auch im Zweifelsfall zu prüfen!

Na, soweit erstmal...:-)

zappalight

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
We gesagt... Platten über 4 Gigabyte werden nicht so ohne weiteres erkannt! Schon garnicht von WB2.x !

Das ist nicht wahr. Du kannst jede beliebige Festplatte anschließen, partitionieren und formattieren.

Die Gefahr ist nicht offensichtlich. Wenn du Bereiche oberhalb der 4GB- bzw. 2GB-Grenze beschreibst, wird stattdessen ein Bereich unterhalb der Grenze überschrieben. Das merkst du erst, wenn die Daten schon zerstört sind.

Also: du kannst die Festplatte anschließen, darfst aber nur die ersten 4GB partitionieren. Dann besteht keine Gefahr.

Gruß Thomas

Ich hatte genau diesselbe Kickromkonfiguration in meinem A600 und selbes Problem der Nichterkennung der Platte. Die Lösung auf die Frage ist, dass es tatsächlich Kickroms Version 37.350 gibt, die IDE-Anschluss des A600 NICHT erkennen (auch wenn das bisher nur für Kickrom 2.04 angenommen worden ist)!

Der Austausch gegen ein 3.1 ROM bringt sofort Besserung.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallochen,

ich habe kein Problem mit dem Kickrom 2.05 (37.350) habe zwar nur ne 120MB-HDD am A600 hängen aber auch meine große 4GB hatte keine Probs gemacht beides 2,5"-Festplatten wobei letztere mit WB3.1 ausgestattet ist, vom A1200. :-)

Euer A600 :-)

Hallo,
ich hab auch schon verschiedene Festplatten im Amiga betrieben. Bei Festplatten bis 4 GB hatte ich keine Probleme. Nur moderne, etwa 40 GB laufen bei mir nicht. Hab aktuell ne 2,5" mit 40MB und ne 3,5" mit 4 GB im anderen Rechner.
Grüße
Andreas


« Programme ausführen auf dem AmigaAmiga-Entwickler brauch 50 Emails zur Weiterarbeit »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Diskette
Die Diskette (früher auch Floppy oder Floppy-Disk genannt) ist ein Datenträger, der auf dem gleichen Speicherprinzip beruht wie die Festplatte. Eine magnetische...

ZIP Diskette
Die ZIP - Diskette ist eine Weiterentwicklung der Diskette von der Firma Iomega. Sie fasst 100 - 250 MB, braucht aber auch andere Laufwerke. Denn sie funktioniert zwar &a...