Computerhilfen.de Logo
Forum
Tipps
News

--------------: Amiga 2000 und Oktagon 2008

Nach dem Einbau des Controllers und Einschalten des Rechners bleibt der Bildschirm weiss (Keine Hand). Auch das Einlegen der Diskette zeigt kein Bootverhalten. Eine angeschlossene Platte und CD scheinen aber korrekt anzulaufen.
Nach dem Entfernen der Karte ist alles wie es sein soll. Hand, Booten von Diskette usw.


Mein Computer-System:
   
Amiga
2000A 4.0 Kickstart 1.3


Letze Aenderungen bevor der Fehler auftrat:

Ich will neue Hardware installieren: Oktagon 2008


Antworten zu --------------: Amiga 2000 und Oktagon 2008:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast Du ein Handbuch zum Kontroller?
Wie sieht das mit den Jumpern auf dem Kontroller aus, wie sind die gesteckt?
Ist RAM installiert? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Handbuch findest du sonst auch hier:

http://amiga.resource.cx/exp/oktagon2000

Hallo,
ja ich habe das Handbuch. Ich habe auch die hoffentlich richtigen Jumper gesteckt. Ich habe alle möglichen Kombinationen schon probiert.
RAM ist nicht installiert.
Liegt es vielleicht am Kickstart? Muss vielleicht an der Hauptplatine was gesteckt werden?
Oder ist die Karte am Ende defekt?
Wie gesagt, Karte raus - alles läuft..
Gruß

Mischl

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Normalerweise kommt ein roter Screen wenn die Karte defekt ist.
Ich denke mal eher das das an der REV 4 des A2000 liegt.
Warten wir mal ob Thomas das auch noch ließt, ob dem was einfällt.

Hast Du schon mal andere Zorroslots probiert?

Hallo,
ja klar, habe ich auch schon probiert.. mmmhhh..
Ja, das mit der Vers. 4.0 A denke ich mir auch...
Bringt dann aber eine neuere Kickstartversion was - wahrscheinlich nicht ....
Gruß

Mischl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hmm glaub ich nicht das ein anderes Kickstart es bringt.
Auf dem karton steht extra drauf ab Kick 1.3.

Juhuu, habe einen ersten Erfolg zu vermelden.
Die Karte ist jetzt über den Jumper abschaltbar. Habe alle Lötstellen mal nachgelötet und die Diode gewechselt.
Nun die Frage: Was passiert wenn der Controller aktiv ist? Ich habe keinen Zugriff auf die Floppys. Liegt es daran, daß eine Betriebssystemversion installiert ist, die mit meinem Kick 1.3 nicht kompatibel ist?
Wie installiere ich dann etwas, ohne Floppy?
Ich denke nicht, daß es an der Terminierung liegt...
Gruß

Mischl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der Kontroller fragt erst mal beim Start ab ob eine Festplatte vorhanden ist.
Wenn ja wird nachgeschaut ob die Bootbar ist.
Hat die Partition eine höhere Bootpiorität als die Floppys wird versucht die zu booten auch wenn eine Disk eingesteckt ist.
Standardmäßig ist dieses aber nicht so, so das wenn eine Workbench in der Floppy steckt diese zuerst gestartet werden sollte.

Hallo,
ich habe jetzt schon etliches probiert. Selbst ohne Festplatte macht der Controller nichts und legt das System lahm. Nicht mal die LED leuchtet kurz auf. Nachdem ich ihn abgeschaltet habe geht alles wie gewohnt. Vermutlich ist er defekt, was ärgerlich ist..
Gruß

Mischl

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

leider kann ich bei Kick 1.3 wirklich wenig ssagen dazu.
Es kann genauso gut an der REV.4 deines A2000 liegen.


« Wie kann ich Amplifier ein zweites mal öffnen?Betriebssystem auf andere Festplatte kopieren! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!