Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Keine Drahtlosverbindung

Hallo,

sitze momentan in Italien an meinem Laptop (Vaio PCG-Z1SP, Intel Centrino 1,4Ghz, Win XP SP3) und moechte verzweifelt eine WiFi-Verbindung zu einem Vodafone-Router aufbauen. Dieser Router laesst mich allerdings keine Veraenderungen an seinen Einstellungen machen - komme nicht auf seine Konfigurationsseite (koennte dort auch die Verschluesselung deaktivieren - brauchen wir hier sowieso nicht auf dem Land...). Wenn ich nun die Drahtlosnetzwerke anzeigen lasse sehe ich das Netzwerk. Allerdings kommt keine Verbindung zustande. Auf meinem MacBook hat das mit Eingabe des WPA-Schluessels problemlos funktioniert. Habe dann die Installtaions CD von Vodafone verwendet, die allerdings auch keine Verbindung herstellen konnte. Windows gibt mir folgende Fehlermeldung: Dratlose Netzwerkverbindung: Es wurde kein Zertifikat gefunden um sie am Netzwerk anzumelden.

Was kann ich da machen?

Besten Dank fuer eure Hilfe!


 



Antworten zu Win XP: Keine Drahtlosverbindung:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Markierung bei "IEEE 802.1x Authentifizierung für dieses Netzwerk aktivieren" entfernen. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke! Markierung war schon entfernt...

Wie gesagt, der Verbindungsaufbau laeuft und laeuft... bricht dann ploetzlich ohne jegliches Ergebnis ab.

Ich kann auch nur den 12-stelligen WEP Schluessel eingeben. Kann auch unter Eigenschaften von Drahtlosen Netzwerkverbindungen - Drahtlosnetzwerke - Vodafone - Zuordnung nur 'WEP' oder 'deaktivieren' einstellen. Wie aktiviere ich WPA?

ist doch ganz einfach, du brauchst bei der drahtlosen Herstellung nur den WPA Schlüssel eingeben welchen du auch in den Router eingetragen hast.
Oder du gehst zu dem Routeradministrator und lässt dir den Schlüssel geben.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Leider iast das nicht ganz so einfach - hab ich schon gemacht und da kommt die Meldung: "Das Netzwerkkennwort muss zwischen 40 oder 104 Bit, abhaengig von der Netzwerkkonfiguration sein. Das Kennwort kann in der Form von 5 oder 13 ASCII-Zeichen oder 10 oder 26 Hexadezimalzeichen eingegeben werden."
Geb ich dagegen das WEP-Kennwort ein, kommt keine Fehlermeldung aber auch keine Verbindung zustande.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn der Router WAP hat , dein Wlan aber nur WEP kann.. dumm gelaufen ...
Neuen Wlan-Stick besorgen ?
Was sagt der Router-Admi denn ?

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke fuer deine Antwort! Verwende das interne WLAN das im Intel Centrino integriert ist. Kann das vielleicht kein WPA? Win SP3 unterstuetzt doch WPA? Einen Router-Admi gibts hier leider nicht... :'(

Also, hier verstehe ich einige Dinge nicht ganz. Wenn es dein Router ist, welcher mit deinen Zugangsdaten eingerichtet wurde, hast doch den WPA Schlüssel wo aufgeschrieben. Wenn nicht kannst du in das  Routermenü und einen neuen Schlüssel eingeben. Irgendwie seltsam das ganze?? 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Natürlich habe ich den WPA-Schlüssel, nur akzeptiert Win XP den nicht! (siehe oben: Leider iast das nicht ganz so einfach - hab ich schon gemacht und da kommt die Meldung: "Das Netzwerkkennwort muss zwischen 40 oder 104 Bit, abhaengig von der Netzwerkkonfiguration sein. Das Kennwort kann in der Form von 5 oder 13 ASCII-Zeichen oder 10 oder 26 Hexadezimalzeichen eingegeben werden."
Geb ich dagegen das WEP-Kennwort ein, kommt keine Fehlermeldung aber auch keine Verbindung zustande.)

ok Liegt am SP3 wurde vermehrt Klage geführt. dass  mit SP3 kein WPA2 funktioniert.

Ich kann dir nur einen Tip geben: Wenn es möglich ist Router mit Lankabel verbinden und im Router von WPA auf WEP stellen.
Hier ein Link vielleicht hilft der weiter:


 hier

Übrigends wird das gleiche Problem in diesem Forum bearbeitet. Vielleicht kann es dort gelöst werden.

   hier  

« Letzte Änderung: 14.01.09, 13:17:06 von hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Besten Dank für die Links! Dennoch bleibt das Problem (ohne neue Hardware zu kaufen oder mit einem Netzwerkkabel zu arbeiten) ungelöst...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
ok Liegt am SP3 wurde vermehrt Klage geführt. dass  mit SP3 kein WPA2 funktioniert.
Absoluter Quatsch  :o
XP mit SP3 kann sehr wohl WPA2 ohne irgendwelche Probleme verarbeiten. Wenn überhaupt, dann ist die verbaute Hardware nicht dafür geeignet.

@-mercutio-
Schalte mal in deinem Router alle Sicherheitseinstellungen ab. Danach dann per Kabel zuerst den Schlüssel WPA-AES neu eingeben und Verbindung testen.

Erstelle den Schlüssel unter Umständen auch einmal ohne die Verwendung von Sonderzeichen, da einige Geräte damit Probleme haben (Zahlen + Buchstaben in Groß und Kleinbuchstaben bunt gemischt mit 63 Zeichenlänge).

Danach dann wenn gewünscht zusätzlich den MAC-Filter für W-Lan aktivieren.

Zusätzlich auch mal die Herstellseite des Routers bemühen und prüfen ob auf diesem die aktuelle Firmware vorhanden ist

Den gleichen Fehler (dass der Schlüssel angeblich nicht die Anforderungen erfüllt) habe ich folgendermaßen gelöst:

Die Hardware des Laptops war nicht WPA2-fähig, also habe ich die neuesten Treiber runtergeladen und dann klappte es auch mit der Verbindung.


« Wireless MAXg Router mit Fritz Box 3050 verbindenInternetverbindung einrichten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

Intel Optane Speicher
Der Prozessor-Hersteller Intel hat mit dem neuen "Intel Optane Speicher" oder "Intel Optane Memory" eine neue, schnelle Speicherart entwickelt, die Festplatten und SSDs s...

Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...