Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Ad-Hoc problem

Also folgendes Problem ich kann keine Ad Hoc verbindung zu
einem anderen pc aufbauen
habe schon alle möglichen tutorials durch
und auch schon in einigen foren gelesen
und ja auch google befragt

hab kein kabel in der nähe

Habe eine
Atheros AR5007EG Wlan Karte
Windows XP Home

der andere PC hat Windows XP Prof.
und ne wlan karte von PRISM



Antworten zu Win XP: Ad-Hoc problem:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was hast DU bisher schon ALLES unternommen ???

Firewall weg
IPs fest vergeben 169.254.1.3 und 169.254.1.2 (im gleichen subnet 255.255.0.0)
verschlüsselung an und aus
und Geminsam verwendet und offen

alle werden im wlan manager auch angezeigt nur kann ich mich nicht dazu verbinden

edit
ja und beide wlan geräte sind aktiv


oh mom änderung mit einem kann ich muích verbinden und aufm anderen steht immer noch verbinde und es geht nix vorwärts

Laptop < ----- 1m -----> Laptop
also empfang is auf jeden fall da  

« Letzte Änderung: 08.10.09, 20:58:32 von secretofdreams »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ist ein Router vorhanden , oder Karte zu Karte ?
Feste IPs vergeben ... ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Feste IPs vergeben ... ?
Schreibt er doch. Bitte den Text mal korrekt lesen - dann würden hier auch viele unnötige Fragen wegfallen !!!

Sollte so funktionieren (ist für Windows XP):

hier noch ein kleiner Leitfaden:

"Netzwerkverbindungen" öffnen
"Drahtlose Netzwerkverbindung" mit rechter Maustaste anklicken
"Eigenschaften" öffnen
Reiter "Drahtlose Netzwerke" anklicken
Hinzufügen anklicken
"Netzwerkname (SSID)" eingeben (Name ist egal, muß aber auf beiden Rechnern IDENTISCH sein)
"Datenverschlüsselung" - Haken entfernen
"Netzwerautentifizierung" - Haken entfernen
"Schlüssel wird automatisch bereitgestellt" - Haken entfernen

ganz unten bei "Dies ist ein... (Ad-hoc)" - Haken setzen

Reiter "Autentifizierung - IEEE 802.1XX" - Haken entfernen

Reiter "Erweitert" - Internetverbindungsfirewall - Haken entfernen
Reiter "Allgemein" - "Internetprotokoll" anklicken
"Eigenschaften" anklicken
"Folgende IP- Adresse verwenden" anklicken
"IP-Adresse" eingeben (z.B.: 192.168.1.100, auf dem anderen Rechner dann 192.168.1.101)
"Subnetmask": 255.255.255.0
"Standardgateway" - bleibt leer, wenn ein Internet- Router vorhanden ist, kommt hier dessen Adresse rein, z.B. 192.168.1.1)
"folgende DNS- Serveradressen verwenden" - bleibt leer, wenn ein Internet- Router vorhanden ist, kommt hier dessen Adresse rein, z.B. 192.168.1.1)


Quelle: http://www.administrator.de/index.php?content=40080
« Letzte Änderung: 09.10.09, 15:47:11 von DD »

genau das hab ich schon 2 mal gemacht ich bekomm mit dem pc einfach keine verbindung die Ad-Hoc wir aber auf anderen PCs in der nähe angezeigt (obwohl ich dort keine einstellungen gemacht habe) und diese können sogar eine verbindung aufbauen nur auf dem host der bekommt keine ip
abgefragt am host pc mit
CMD ipconfig

 

Zitat
nur auf dem host der bekommt keine ip
Also doch nochmal: IPs sind aber fest vergeben? Auch für diesen Host? Woher sollte er auch eine bekommen?

Und alle PC-Firewalls sind aus, Windows-FW und evtl. installierte?

Firewall? hab ich nich Router reicht aus der nur ports für
Internet und Mails offen hat

auf anderen PCs Wlan suche gedrückt mein Ad-Hoc netz gefunden ohne konfiguration dann hab ich die IP vergeben und erst dann hab ich einen verbindungsversuch unternommen der klappt aber beim host geht das nicht das wlan ist in der liste " Verfügbare Wlan Netzwerke in Reichweite" IP is auch fest vergeben firewall hat er ja keine und der verbinden Balken läuft minutenlang durch bis er einfach aufhört und das Netzwerk als Nicht Verbunden in der Liste anzeigt

« Letzte Änderung: 11.10.09, 14:09:29 von secretofdreams »

Hmm, egal ob verschlüsselt oder nicht.
Bekommst Du Fehlerhinweise in den Anwendungs- und Systemprotokollen?

nein nichts hab ich au schon geschaut
ne verbindung zu nem Netgear WG602v2 im Ad-Hoc modus funktioniert mit dem pc ohne probleme

nur ne verbundung zu nem netzwerk das von einem Rechner aus geht oder bei ihm selbst konfiguriert is will er nicht verbinden
 

habe auf dem rechner Windows neu drauf und tada es funktioniert is zwar die brutalste lösung gewesen aber naja
jetzt gehts

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit einem Image wär es schneller gegangen ....   ::)8)


« Probleme mit Netzwerkpop3, imap »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...