Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: Gast Sinus 1054 WLAN LED leuchtet nicht auf - auch bei mir

Nach der Einstellung eines WEP-Schlüssel hat sich der Datenabgleich beim Administrationsprogramm meines T-Sinus 1054 aufgehängt.
Seitdem leuchtet die WLAN-Leuchte nicht mehr und ich kann mich mit dem Router nicht mehr verbinden, weder über WLAN noch über das LAN-Kabel (obwohl die Leuchte leuchtet). (software nicht erreichbar, ping auf 192.168.2.1 auch nicht, auch nach Hard Reset des Routers).

Er sagt bei Direktverbindung Router - Notebook immer, dass mein Rechner keine Netzverbindung hat, weil das DHCP keine Adresse liefert (mit oder ohne Anschluss an eigenes DSl-Modem). Eine IP-Adresse meines Rechners wird auch nicht vergeben (außer dem lokalen Default).

Parallel habe ich auch einen weiteren WLAN-Router, der weiterhin funktioniert (der 'kaputte' wurde nur als Repeater genutzt). Wenn ich den auch noch einbinde (etwa mein Rechner an einen LAN-Anschluss dieses Routers, den alten 'Repeater' an einen anderen), hat mein Rechner eine DHCP-vergebene IP-Adresse und kann ins Internet und den Router selbst ansprechen, der 'Repeater' wird aber immer noch nicht gefunden.

Ich weiß nicht mehr weiter, nur noch Vermutungen:
1. Bleibt nur noch übrig, dass die Firmware nun nicht mehr funktioniert?? Oder doch noch was anderes?
2. Kann ich in der Situation überhaupt einen Firmware-Upgrade machen, wo ich das Gerät im Moment doch gar nicht erreiche?

Hat jemand eine Idee? Wäre sehr dankbar.

Viele Grüße,

Andreas




Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.


Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten eines Programmes. ()


« Windows XP: Wlan-Verschlüsselung funktioniert nichtNetalyzer Ergebnis Analyse »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!