keine netzwerkadresse zugewiesen

vor update: wlan über fritzbox, direkt ins internet oder VPN Verbindung ins firmenetzwerk und von dort ins internet. Nach xp-update: verbindung zur fritzbox oK, eingeschränkte connectivity, bei internetversuch Meldung: das netzwerk hat diesem computer keine Netzwerkadresse zugewiesen. VPN Verbindung geht, dann über Firmennetzwerk ins intergeht geht.Andere Computer (Windows 7) an der fritzbox gehen einwandfrei.
Ich hörte dieses problem sei seit feb 2013 öfter schon bei XP aufgetreten.
Kennt jemand eine Lösung?


Antworten zu dieser Frage:

Hallo liebe Gemeinde,
Keine Antwort. War ich nicht höflich genug oder ist das Problem schlecht beschrieben oder gibt es keine Lösung?
Herzliche Grüsse von
Hilflos

Ich hörte dieses problem sei seit feb 2013 öfter schon bei XP aufgetreten.
Kennt jemand eine Lösung?
Nein -
Du hättest eine oder mehrere Quellen angeben sollen wo solche Probleme derartig beschrieben sind.
Welche Updates hast du in dein System installiert?

Aus deiner einleitenden Beschreibung kannst vermutlich nur du selbst eine Vorstellung entwickeln was wo wie passiert.

Nenne die genaue Bezeichnung des PC auf dem in Windows-XP keine Netzwerkverbindung mit der unbekannten Fritzbox (welches Modell AVM-FRITZ!Box) per WLAN (und wie sieht das aus per LAN?) hergestellt werden kann?

Einen Systemwiederherstellungspunkt vor dem Update hat Windows sicher angelegt? - Nach Nutzung des SWH-Punktes und Zurücksetzen auf den Zeitpunkt vor dem Update zeigt kein verändertes Verhalten der Netzwerkverbindung?

Erstelle und zeige einfach mal ein Protokoll "ipconfig /all" in einer Situation in der die Verbindung nicht hergestellt werden kann.
Methode dazu - siehe: "
Wie erstelle ich einfach ein Ausgabe von IPCONFIG"
http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Danke, werde ich machen sowie ich eine neue Fritz-box habe. Ein Blitzeinschlag in der Umgebung hat zu ihrem Exitus geführt.
Der hier genutzte Rechner ist nicht der Problemfall.

Danke.
Hier ein paar Daten:
Sony Vaio VGN-T2XP, Windows XP Professional, Version 2002, sevice pack 3
Fritz box 7390
SWH Punkt finde ich auf dem Rechner nicht.
ipconfig Datei hier:
Windows-IP-Konfiguration
Primäres DNS-Suffix . . . . . . . : ipk-

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Ja

        DNS-Suffixsuchliste . . . . . . . : ipk-
                                            ipk-
                                            ipk-
                                            ipk-                                   
Ethernetadapter LAN-Verbindung:
        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection

        Physikalische Adresse . . . . . . : 00-01-4A-05-61-87

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse (Autokonfig.). . . . . : 169.254.59.111

        Subnetzmaske. . . . . . . . . . . : 255.255.0.0

        Standardgateway . . . . . . . . . :



Ethernetadapter Drahtlose Netzwerkverbindung:



        Verbindungsspezifisches DNS-Suffix: fritz.box

        Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection

        Physikalische Adresse . . . . . . : 00-0E-35-E3-00-D7

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 192....

        Subnetzmaske. . . . . . . . . . . : 255.....

        Standardgateway . . . . . . . . . :

        DHCP-Server . . . . . . . . . . . : 192....

        DNS-Server. . . . . . . . . . . . : 192...

        Lease erhalten. . . . . . . . . . : Montag, 3. Juni 2013 19:22:26

        Lease läuft ab. . . . . . . . . . : Donnerstag, 13. Juni 2013 19:22:26



Ethernetadapter LAN-Verbindung 17:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : Cisco Systems VPN Adapter

        Physikalische Adresse . . . . . . : 00-...

        DHCP aktiviert. . . . . . . . . . : Nein

        IP-Adresse. . . . . . . . . . . . : 10....

        Subnetzmaske. . . . . . . . . . . : 255....

        Standardgateway . . . . . . . . . : 10....

        DNS-Server. . . . . . . . . . . . : 192.,,

Kannst Du damit etwas anfangen?
Das ist eine Abfrage, bei der ich über VPN mit dem Internet verbunden bin.
Danke


Ein manuell frisiertes Protokoll "ipconfig" brauchst du hier nicht zu zeigen - daraus läßt sich gar nichts erkennen.

Mit welcher Überlegung kürzt du denn die IPs ein auf die erste dreistellige Zahlengruppe?  - In solchem Protokoll tauchen doch nur Zahlen auf, die schon im funktionierenden Netzwerk deines Nachbarn ganz genau so vergeben werden können.

Ab der WAN-Seite deiner Dritzbox-7390 sieht das anders aus - weil da die IP wirksam ist, mit der du (dein Router) nach außen agierst / von außen erreicht wirst.

Die einzige IP, die du hier wiederum zeigst, ist die von Windows selbst generierte APIPA (hier 169.254.59.111) am LAN.

Mit diesem Material kann dir nicht geholfen werden - außer daß die Aussage getroffen wird: dein XP-Rechner verbindet nicht zur Fritzbox-7390 weder per LAN noch per WLAN.

Hat dein XP-PC mit seinen Netzwerkadaptern (LAN und WLAN) Schaden genommen durch den Blitzeinschlag?

Hast du einen USB-WLAN-Stick zur Verfügung, der während des Gewitters auf jeden Fall keinen Schaden nahm? - Teste damit.

Hallo Spitzweg,
danke für Deine Mühe.
Ich habe lediglich Teile der IP Adressen gelöscht, da ich nicht weiß ob ich damit sicherheitsrelevante Daten meines Arbeitgebers verrate.
Ich glaubte auch, dass die vollständige Adresse nicht erforderlich ist, da sie doch immer (?)neu vergeben wird. Wichtig ist doch: Wurde eine IP-Adresse vergeben. Die Fehlermeldung heisst doch: "Das Netzwerk hat diesem Computer keine Netzwerkadresse zugewiesen".
Und das Protokoll zeigt die Zuweisung auf den verschiedenen Ebenen. Verbindung zur Fritzbox per WLAN geht, aber nicht weiter ins Internet. Es ist aber möglich eine VPN Verbindung aufzubauen. Dann kann ich darüber auch ins Internet. Diese Situation ist im Protokoll dargestellt.
Das Problem besteht seit etwa Februar und hat nichts mit dem Blitzschaden zu tun. Auch mit der neuen Fritzbox heute keine Änderung (das Protokoll ist damit erstellt).

Für meinen Teil:
                       Ende des Rätselratens.
Lade den Netzwerkadministrator des Firmennetzwerkes zu dir ein - der kann dann wenigstens durch Aufruf von Konsolenbefehlen an deinem Desktop sehen was zwischen deinem neuen Router und dem PC passiert.

Danke für das Rätselraten.
Der Netzwerkadministrator ist schon vorher am Ende gewesen,
hatte aber keine Lust seine Zeit hier zu verschwenden.
Tschüss


« netzwerk standort neu festlegenPC per Wlan-Router mit dem Internet verbinden »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!