Computerhilfen.de Logo
Forum
Tipps
News

PC fährt nicht mehr hoch

Gibt es eine Möglichkeit zu testen , welche Komponente (Prozessor , Board usw.)nicht funktioniert ?
Die Lüfter vom Netzteil und Prozessor laufen. Habe schon das Board und das Netzteil ausgetauscht.Wie kann ich testen , ob der Prozessor defekt ist ? Oder welche Möglichkeiten gibt es noch ?
Würde mich über jeden kleinen Tip freuen !
rocky



Antworten zu PC fährt nicht mehr hoch:

Hy!

An deiner Stelle würd ich mal den Ram austauschen, oder austauschen lassen!

Wie alt ist dein Rechner?

Gruß Ciberhack

Batterie auf dem Board ist noch in Ordnung?

Gruß Streicher

RAM habe ich schon ausgetauscht . Werde es mal mit der Batterie versuchen . Habe zwar wenig Hoffnung , daß es daran liegt . PC ist ca. 6 Jahre alt.

Hier noch mal kurz mein System :

Board :    Biostar M6VBE
CPU :      Pentium 3 / 450 MHz
Speicher : 2x128 Ram

Vieleicht hat ja jemand noch einen Tip !
Danke
rocky

Hi!

Ich wünsch dir viel Glück  ;)

Gruß Ciberhack

1. Versuch es mit einem BIOS-Reset. Wie das geht, müßte in der Bedienungsanleitung deines Mainboardes stehen. Wenn nicht, einfach mal eine Nacht lang die BIOS-Batterie entfernen sowie den Netzstecker ziehen. Den Klick-Schalter vom Netzteil ein paarmal betätigen, damit es sich entlädt.

2. Wenn der Rechner immer noch nicht lebt, alle unnötigen Komponenten entfernen. Laß nur das nötigste wie Arbeitsspeicher, CPU + Lüfter sowie eine Grafikkarte angeschlossen. Überprüfe auch, ob die nötigen Komponenten korrekt in ihren Sockeln sitzen. Versuche in dieser Konfiguration den Rechner einzuschalten.

3. Schraube das Board ab und kontrolliere ganz genau, ob die Halterungsbolzen genau unter den dafür vorgesehenen Löchern sitzen. Wenn nicht, so kommt es zu kurzschlüssen und der Rechner startet nicht mehr bzw. es werden je nach Lage des Bolzen irritierende Fehler auftreten und das Board bei viel Pech zerstört.

4. Wenn das auch nichts hilft, so schreib mir bitte kurz, was du zuletzt am Rechner gemacht hast, als dieser noch funktionierte.

con\con

Hi Canon ,
 
danke erst einmal für deine Tips !
Werde es mal die Batterie über Nacht ausbauen , glaube aber nicht richtig an Erfolg .
Denn ich habe mir bei Ebay das gleiche Board noch einmal ersteigert , denn ich dachte erst , daß das Board ne Macke hat . Aber da ist das gleiche (nur die Lüfter laufen) ! Ebenfalls habe ich auch schon das Netzteil , Grafikkarte und die RAM - Riegel getauscht ! Habe alles schon doppelt außer dem Prozessor .
 
Zur Zeit steckt nur die Grafikkarte und 1 RAM - Riegel auf dem Board. Müssen denn die kleinen Steckverbindungen wie Standbey , Spiker unw. richtig sitzen ? Denn diese sind z.Z. nicht angeschlossen!
Mit welchen Schrauben wird das Board richtig angeschraubt ? Habe jetzt welche mit einer festen U-Scheibe genommen (Kurzschluß ????) ?
 
Würde mich freuen , noch mal von dir zu hören.
Danke im voraus
rocky

PS. Wollte per Mail antworten , geht aber nicht!
Meine Mail:rockyV@hotmail.com

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hi
du darfst die möglichkeit nicht ausser acht lassen das das board auch kaputt ist. ist mir beim händler passiert.neus board gekauft und das war auch defekt

michael

Hi Canon ,
 
danke erst einmal für deine Tips !
Werde es mal die Batterie über Nacht ausbauen , glaube aber nicht richtig an Erfolg .
Denn ich habe mir bei Ebay das gleiche Board noch einmal ersteigert , denn ich dachte erst , daß das Board ne Macke hat . Aber da ist das gleiche (nur die Lüfter laufen) ! Ebenfalls habe ich auch schon das Netzteil , Grafikkarte und die RAM - Riegel getauscht ! Habe alles schon doppelt außer dem Prozessor .

Dann bleiben nicht mehr viele Möglichkeiten. Entweder Grafikkarte, Gehäuse oder Prozessor. Hast du schon einmal eine PCI-Grafikkarte eingebaut?

Zitat
Zur Zeit steckt nur die Grafikkarte und 1 RAM - Riegel auf dem Board. Müssen denn die kleinen Steckverbindungen wie Standbey , Spiker unw. richtig sitzen ? Denn diese sind z.Z. nicht angeschlossen!

Laß die besser mal ab um den Fehler auszugrenzen. Wie schaltest du den Rechner nun ein? Tip: mit einem Schraubendreher die PIN`s berühren, an die normalerweise der Power-ON angeschlossen wird, aber nur ganz kurz bis der Rechner anläuft, sonst schaltest du ihn wieder aus wie wenn du den Schalter selbst zu lange drückst ;-)

Zitat
Mit welchen Schrauben wird das Board richtig angeschraubt ? Habe jetzt welche mit einer festen U-Scheibe genommen (Kurzschluß ????) ?

Mach das mal ganz anders: Schraub das Board aus dem Gehäuse heruas und leg es auf einen (sauberen, trockenen!) Tisch und versuch den Rechner ohne Gehäuse zu starten. Wenn das funktioniert, so wars tatsächlich ein Kurzschluß und du mußt alle Bolözen überprüfen, ob diese auch unter einem Loch im Board sitzen.

Gehäuseschrauben: kommt auf die Bolzen an, manchmal gibt es auch nur Plastik-Halterungen. Idr sind es aber M3.

Zitat

Würde mich freuen , noch mal von dir zu hören.
Danke im voraus
rocky

PS. Wollte per Mail antworten , geht aber nicht!
Meine Mail:rockyV@hotmail.com


;-)

Hi ,
habe gestern alles noch einmal versucht . Habe das Board komplett ausgebaut (um Kurzschluß zu vermeiden), Grafikkarte und RAM-Riegel draufgesteckt - nichts tut sich !
Ich glaube , ich muß mir einen neuen Prozessor zulegen . Habe schon alles vergebens versucht !
Trotzdem noch mal danke für eure Hilfe . In anderen Boards habe icht nicht so tolle Hilfe bekommen !!!!

Danke
rocky


« PS2 an TV Karte anschließbar?Keine Speichererweiterung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!