Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC friert ein, woran kann das noch liegen?

Mein pc friert seit einige Zeit immer wieder ein, oft erst nach mehreren stunden, aber auch mal 20 minuten nach dem starten.
habe schon viel versucht: neues netzteil, neue grafikkarte, neue soundkarte, neue wlankarte, beide festplatten einzeln laufen lassen, zusätzlicher ram, ram getauscht, festplatten formatiert und windows neu aufgespielt (3mal), zusätzliche verbraucher abgestöpselt (CD/DVD, kaltlichtkathoden), hat alles nichts genützt, friert immer wieder ein.

mein system:
ECS l7s7a2 mit onboard sound (später 5.1 Trust soundkarte, onboard im bios deaktiviert)
amd athlon xp 2000+
arctic coppersilent (CPU wird laut BIOS und MBM nicht wärmer als 42°)
anfangs aopen geforce fx 5200 (jetzt gainward 7600GT) dualview wird genutzt
512MB MDT pc400 DDR (dann zusätzlich 2 x 256 noname DDR, sowie die beiden ohne den MDT riegel, jetzt wieder alle drei drin)
western digital 80gb + seagate 40gb (auch beide einzeln getestet)
anfangs siemens gigabyte usb adapter 54 (jetzt MSI PCI WLAN karte)

kann mir jmd weiterhelfen? habe kein plan woran es noch liegen kann. wenn ich irgendwelche daten vergessen habe, bitte fragen.
vielen dank für alle kommenden antworten :D
erz

 



Antworten zu PC friert ein, woran kann das noch liegen?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn du wirklich schon alles probiert hast, dann bleibt ja nur noch das Mainbaord übrig...tausch das mal aus.

Wie alt ist das Mainboard ?
Auch ECS hatte bei Mainboards mal die Kondensatorenseuche. War bei sehr vielen preiswert bis superbillig MBs so, da haben die Hersteller Elektrolyt-Kondensatoren verbaut, die nach einiger Zeit - besonders nach heftiger thermischer Belastung - die Arbeit verweigert haben. Dieser Fehler ist erkannt und abgestellt worden, das passiert schon etwas weniger häufig.
Da nun die Stromversorgung das A und O des MB ist, haben solche "faule" Elkos ganz hinterhältige Folgeerscheinungen, wobei die geschilderten Macken recht gut zur Kondensatorenseuche passen.
Abhilfe ist möglich:
1. Prüfung der Elkos auf Wechselstromwiderstand: Erfahrene Hardwareschrauber haben öfters ein Meßgerät (Hersteller z.B. ELV), mit dem sich der Wechselstromwiderstand der Elkos im eingebauten Zustand bestimmen läßt.
2. Als defekt erkannte Elkos werden ausgelötet (Vorsicht, wegen mehrlagiger Platinen ist dazu Erfahrung nötig !) und durch frische Qualitätselkos ersetzt.
Zeitaufwand liegt bei ca. 30 Minuten bei einem ausgebauten und von allen "Aufbauten" befreiten Board. Materialkosten ca. 10.-€.
Also nur wirklich interessant, wenn man die Reparatur von einem guten Bekannten für lau gemacht bekommt.
Ansonsten neues MB ....... 

sooo
hatte mir letzten Samstag dann neue Hardware bestellt, msi k8t neo f2, athlon 64 3800+, nochmal 512mb ddr pc400 MDT und nen lüfter
(wollte mir kein altes board holen für meinen athlon2000+, 1. wollte ich auch was besseres haben wenn ich schon geld ausgebe, und 2. gabs für sockel a nur noch asrock boards bei mindfactory alternate und co)

kam Dienstag an, läuft bis jetzt einwandfrei, scheint also wirklich am board oder vllt auch an der cpu gelegen zu haben. Also danke für eure hilfe :D

hab jetzt noch 2 fragen: 1. auf dem board ist ne onboard 5.1 soundkarte realtek alc655 (für meine alte soundkarte siehe oben gibt es leider keine 64bit treiber, hab win xp x64). die onboard reicht mir auch voll und ganz, jedoch hab ich das problem, dass sie (zumindest wenn ich noch andere anwendungen, spiele, geöffnet habe) die musik wiedergabe manchmal vom einen aufs andere lied von 5.1 in stereo sich ändert, allerdings nur akustisch, nicht in den einstellungen, ein paar lieder später wird es dann wieder (wenn ich glück habe) in 5.1 wiedergegeben. woran kann das liegen? ist jetzt auch nicht so tragisch, kann ja einfach mein 5.1 system auf stereo stellen, bei mp3's ist das ja egal, aber wenn jmd hilfe weiß wüsste ich trotzdem gerne bescheid

und die 2. frage: das neue board gibt auch wenn der pc ausgeschaltet ist noch strom an usb und ps/2, wenn ich handy anschliesse, wird es geladen, und meine maus (laser, kabel) leuchtet  auch die ganze nacht (nicht der laser, der ist aus, aber die LEDs). bei meinem alten board gab es so etwas nicht. ist das normal heutzutage? und kann man das irgendwie abstellen? also ausser die maus dauernd abzustöpseln?

Danke für eure Hilfe, ihr seid sehr nett hier :D

mfg
erz


« Was könnte da kaputt sein?Mein PC bekommt keinen Strom! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

CPU
Siehe Prozessor ...