Computerhilfen.de Logo
Forum
Tipps
News

Hat geklappt vielen Dank dafür!!!
Ist wenigstens ne Übergangslösung und das System läuft stabil. Ohne deine Hilfe hätte ich die Grafikkarte und den Computer verkauft. Also nochmal Danke dein Tip hat mir einiges an Nerven und Geld gespart.

Gruß
Mario

hab ne powercooler
1650 pro 512 mb agp der ati treiber 5.8 geht bei mir ganz gut ohne abstürze hab jetzt wohl auch rausgefunden warum da ist der dx 9 c agp unterstüzung deaktviert nach der installation !!! man bracu wohl also nur da die agp ujnnterstützung deaktieveren da läufts wenigstens stabil !!! wenn jemand noch tips hat bitte schreiben !!!

Hab mir das Mistding (X1650 Pro|HIS IceQ) gekauft um wenigstens auf niedrigen Anforderungen MOHAB und Bioshock spielen zu können...hab Sie eingebaut und das System gestartet. Bis zu diesem Punkt hatte ich noch keine Probleme, dann allerdings hab ich die Software aufgespielt und hatte den Supergau. An dem Abend lief das System (noch) rund. Hab en ründchen F.E.A.R. gespielt und mich daran gedreut wie deutlich sichtbar der Unterschied zu meiner alten Radeon 9600 war. Dann heut morgen wollte ich den Rechner starten und nichts ging mehr. Nichtmal Booten war noch möglich...dachte es müsse wohl an der GraKa-Hardware liegen und bin se umtauschen gegangen. Aber auch bei der neuen GraKa diesen Typs war kein Booten möglich.
Habe jetzt die mitgelieferte Software deinstalliert und mir auf der ATI Homepage ne Treibersoftware gesaugt (im Vergleich recht Spartanisch, runde 45mb statt über 300mb) habe diese installiert und !welch Wunder! mein System läuft wieder sauber und ohne jedes Prob, hab sogar die volle Leistung! Da gibts den kleinen Bastard!


« USB Anschlüsse funktionieren nicht! (Windows 2000)Modem Sinus 154 DSl Basic 3 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!