Computerhilfen.de Logo
Forum
Tipps
News

Onboard vs. Creative Audigy

Also, ihr seid meine letzte (hoffentliche) Rettung.. ich hab schon alles versucht un nu bin ich am Ende meiner Nervn! -,-
Also, ich hab mir eine neue Soundkarte namens Creative Soundblaster Audigy SE 7.1 gekauft, die Ersatz zu meiner bisherigen Onboard-Soundkarte spielen sollte.
SOLLTE!
Nunja, ich hab die Onboard in Bios deaktiviert, und soweit auch im Gerätemanager deinstalliert. Die neue wurde daraufhin installiert, alles prima. Denn wollt ich ne Runde Musik hören -nix da. Winamp reagiert null wenn ich auf play drücke. Andere Player wie Mediaplayer oder VLC etc spielten zwar ab, aber ohne Ton. Es kommt weder Ton mit der Lautsprechereinstellung über Lautsprecher noch mit der Kopfhörereinstellung über Köpfhörer.
Die Karte ist vernünftig installiert, und wird auch vom Mixer, und sämtlichen draufgreifenden Programmen angezeigt.
Ich hab auch richtig angeschlossen -,-   und der Mixer wurde auch kontrolliert.
Auch hab ich schon ein Treiberupdate hinter mir, hat alles nichts gebracht ;_;


weiß einer Rat?



Antworten zu Onboard vs. Creative Audigy:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hatte ein ähnliches Problem mit meiner alten Audigy2 ZS! Ich habe dann den aktuellsten Treiber+Software von der Creative Homepage runter geladen udn Installiert und dann hatte ich keine Probleme mehr!

Mfg Bl@st3r

Naja ich hab scho alles geuppt was ich konnte, wie es auch schon oben stand..

schau mal in der systemsteuerung nach, welches audiogerät du ausgewählt hast! (systemsteuerung/audio..)

kuck ein bisschen rum und du wirst fündig!

??
hast du eine ati karte der neuen generation, wie die 2000er oder 3000er reihe? (nur so als interesse)


« Wie schließe ich meine MEGXON x32 Digicam als Webcam an?Windows XP: cpu austauschbar bei intel pentium r 4 cpu 2,66GHz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!