Computerhilfen.de Logo
Forum
Tipps
News

Monitor bringt kein Bild

Hallo, ich habe ein blödes Problem an meinem PC.
Zuerst die Vorgeschichte. Ich habe zu Weihnachten eine neue Festplatte bekommen mit 500 GB. Sie hat einen SATA Anschluss. Ich  wollte diese neue Festplatte zusätzlich zu meiner 80 GB PATA  nutzen. Als ich es geschafft habe das sie mein PC erkennt funktionierte sie ohne Probleme. Bis ich die 80 GB Festplatte mal  Formatiert habe. Windows XP läuft ohne Probleme auf der Platte nur wenn ich jetzt beide Platten anschlisse, läuft mein PC nach dem Hochfahren etwa 30 Sekunden danach geht er aus und startet neu. Nun dachte ich das es vielleicht am Netzteil liegen könnte. Gestern kaufte ich dann im Media Markt ein Netzteil mit 570 Watt. Mein altes hatte 450 Watt. Ich schloss am neuen Netzteil alles an und Startete den PC alles sah normal aus jeder Lüfter lief nur der Bildschirm blieb schwarz. Jetzt habe ich wieder mein Altes Netzteil angeschlossen und habe immer noch  kein Bild.
Die vom Mediamarkt haben mir versichert das da nix kaputt gehen kann.
Hab auch schon einen anderen Bildschirm angeschlossen da ist es genau  das selbe.
Ist meine Grafikkarte defekt oder was könnte das sein?
 



Antworten zu Monitor bringt kein Bild:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

welche grafikkarte hast du denn ??? marke und modell

Eine ATI Radeon X800GTO

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die hat doch einen stromanschluss den wieder angeschlossen beim nt wechseln ???

Ja sie hat einen.
Was meinst du mit nt?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

netzteil/ ich mit meinen abkürzungen ;D

ist er dran ???

na klaro  alles angeschlossen

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

und wenn du nur die neue platte anschliesst ist es da auch ???

Auf der neuen ist kein Windows drauf.
Er bringt gar kein Bild auch kein Startbild.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

du kommst also auch nicht ins bios ???

welche mb(mainboard ;D) firma/modell hast du denn 

nein der bildschirm ist schwarz kein bild


ein gigabyt k8ns pro

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du on-chip sata auch auf auto gestellt im bios ???

nee  abwr ich komm nicht mal ins Bios der Bildschirm macht nix wie wenn er nicht angeschlossen ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nur alte platte dran monitor dran und dann mit entf. oder F2 ins bios und überprüfen ;)

Nee geht nix  alles ist  dunkel
Hmmmmmm ich weiß au nicht.
Kann das das Mainbod sein? Weil alle lüfter laufen noch normal.


« epson dx3850 druckt nicht mehrPC startet nicht mehr »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!