Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC läuft -kein bild am monitor aber monitor i.o. . . . ???

hi leute!
hab von nen kumpel nen gebrauchten pc bekommen:

Gigabyte GA-P35C-DS3R
Netzteil: ATX SuperFlower-Aurora 500W
Prozessor: Intel Core Quad Q6600 boxed
Grafikkarte: GeForce 280GTX

hab mir selber ne festplatte dazugekauft weil er seine behalten worde.

so jetzt bin ich hardwaremäßig net so bewandert und hab folgendes problem:
zum einbau der festplatte musste ich den arbeitsspeiher rausnehmen weil ich sonst da nicht hingekommen wäre. festplatte angeschlossen, ram wieder rein, passt.

dann angeschalten und es passiert-nichts.

alle lüfter laufen, aber ich bekomm kein bild ausgegeben. der bildschirm is ok, läuft einwandfrei.

woran könnts liegen?
grafikkarte?
ram?
netzteil?
denk nicht dass es was mit der festplatte zu tun hat . . .

danke schon mal für eure antworten!



Antworten zu PC läuft -kein bild am monitor aber monitor i.o. . . . ???:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

Sind alle Kabel richtig angeschlossen ?
Sind die RAM`s wieder richtig im Steckplatz ?

Sonst boote neu im abgesicherten Modus und kontrolliere, ob Du dann ein Bild hast.

Gruss A K

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch die Grafikkarte mal auf festen und korrekten Sitz prüfen und ggf. mit einem anderen Netzteil versuchen. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kabel passen alle, rams sind drin.
für nen abgesicherten modus müsste ich auch n bild haben, aber es kommt ja gar nix, kann nicht mal in bios rein.
außerdem is die neue platte noch voll blank, also kein bs drauf.

könnt ich irgendwie austesten obs an der grafikkarte liegt oder am netzteil ohne mir gleich was neues zu kaufen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hab von meinen 4 ram grad 2 raus und jetzt gehts, sehr seltsam . . .
aber trotzdem danke!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Keine Ursache,
vielleicht ist ein RAM oder sogar zwei defekt oder
eventl. ein Slot defekt.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Teste mal jeden Riegel einzeln nacheinander und in jedem Slot. Dann solltest du den Fehler auch schnell finden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@DD

ich wollte Deine Paradeantwort nicht vorwegnehmen  ;)
da es ja funktioniert, aber wäre ja schön für ihn zu wissen, welcher defekt ist oder sogar Beide.

« Letzte Änderung: 26.07.10, 14:08:07 von A K »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ne ich denk das problem war, dass ich unterschieldiche rams habe, je 2 von einer sorte, und sie nicht in die jeweils gleichfarbigen slots gesteckt habe.

anfängerfehler denk ich
ich sag ja ich bin hardwaremäßig noch net so fit aber was net is kann ja noch werden ;-)

edit: jetzt klappts nämlich auch mit 4 ;-)


« zum Gaming Pc aufrüsten? oder einen neuen Gaming Pc kaufenWin XP: XP Soundtreiber Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gigabyte
Ein Gigabyte ist eine Speichereinheit aus dem Computerbereich: In Gigabyte (abgekürzt: GB) wird die Größe von Festplatten, Speicherkarten, USB-Sticks oder...

Grafikprozessor
Als Grafikprozessor bezeichnet man hochleistungsfähige Mikroprozessoren, die die großen Datenmengen, die durch eine hohe Auflösung und hohe Bildwiederholf...

Prozessor
Der Prozessor (auch Hauptprozessor oder englisch CPU - als Abkürzung für "Central Processing Unit" - genannt) ist die zentrale Recheneinheit des Computers. Der ...