Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bildschirm bleibt nur schwarz :-(

Hallo Forumgemeinde,

ich habe mir ein neues
Motherboard, CPU + Kühler, RAM, Grafikkarte
gekauft.

Folgendes Problem:
Bekomme auf dem Bildschirm kein Bild!
Allerdings läuft der Kühler der CPU,
Festplatte hörbar
Floppy hörbar
CD-Laufwerk hörbar.
Nun weiß ich nicht wie ich feststellen kann, welches Bauteil kaputt ist. Habe aber keinen anderen PC zum testen.
Würde die Grafikkarte ein Bild ausgeben, wenn ich auf dem Motherboard keine CPU oder und RAM eingesteckt habe?

Vielen Dank für eure Hilfe!

Ciao



Antworten zu Bildschirm bleibt nur schwarz :-(:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Bios kann man den Speicher einstellen bei meinem Board- / normal/ fast/ ultra. Wenn ich auf "fast" stelle bleibt der Monitor schwarz. Leut nur auf normal.
Am besten im handbuch schauen , Board auf Standard zurück stellen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

NACHTRAG
Suche auf dem Board mal den Jumper Clear CMOS Jumper JBAT ,abnehmen umstecken und wieder zurück.

Hi,

gibt denn das BIOS irgendwelche Fehlermeldungen bzw. Pieptöne aus, wenn Du den Rechner startest? Wenn nur ein kurzer Piepton (beim AWARD-BIOS) zu hören ist, so müßte am Rechner selbst alles in Ordnung sein. Falls irgenwelche anderen Tonfolgen zu hören sind, stimmt etwas nicht. Vielleicht steckt die Grafikkarte oder ein Speicherbaustein nicht richtig im Slot. Ist denn von Anfang an nichts auf dem Bildschirm zu sehen, oder kannst Du zumindest die Meldungen des BIOS sehen, wenn der Rechner startet?  

Günni

Hi,
möglich ist ein schlechtes Verhältnis zwischen FSB und Ram-Taktung. Das kann z.B. am Chipsatz liegen (SiS macht da mitunter Probs). Versuche, den niedrigsten FSB auf dem Board einzustellen.
Gruß

Hi,

nun weiß ich endlich die Lösung.

Mein RAM war nicht kompatibel zu meinem Motherboard, da es ein No-Name-Billig-RAM war. Mit einem Infineon-RAM gleichen Typs funktioniert mein PC nun.

Juhuuuuuuuuuuuu!!

Danke für die Tipps!

Ciao

Eiche1974



Ich hab ein ähnliches Problem !

Und zwar:

Seid ich den SD-Ram Baustein aus dem alten Rechner meines Vaters nahm nimmt mein Rechner die Grafikkarte 64 MB Geforce 4 MX nicht an !
Wnn ich hochfahre (Bios) läuft alles.
Nur wenn dann Windows kommen sollte schaltet mein Monitr einfach ab ! Rechner läuft ! Sound kommt !
Kann sogar Tatenkürzel für Programme benutzen ! Halt nur der Monitor bekommt kein Signal mehr !

Komisch..
Dachte daran das die Grafikkarte evtl. kaputt ist und nahm dann die 4 MB -S3- Grafikkarte meines Vaters (alter Rechner).

Und siehe da.. Mein Rechner läuft !
NUR: Ab und zu startet mein rechner nicht mehr richtig ! Irgendwas läuft da nicht hoch im Bios !

« Epson Stylus 500 Problemprobleme mit mikrophon »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Motherboard
Siehe Mainboard. ...

CPU
Siehe Prozessor ...

D-RAM
Die Abkürzung steht für D-RAM. Dies ist der Dynamic Random Access Memory - der dynamische Arbeitsspeicher oder dynamisches RAM. RAM gehört zum Hauptspeiche...