Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows Vista: Acer G7700: Ständige Bluescreens

Problem:

Nachdem ich vor 3 Monaten auf Windows 7 von Vista aus umstellte, kam es vor 2 Monaten zu ständigen Bluescreens (mit immer verschiedenen Fehlermeldungen). Diese traten in verschiedensten Situation auf:

- Beim Systemstart
- Nach dem Systemstart, wenn man nichts  weiter tat
- Spiele
- Internet

Im Falle der letzten 3 Punkte geschah der Absturz immer max. 10Minuten nach dem Hochfahren. Im Folgenden stürzte der PC meistens beim Hochfahren ab oder startete eine Zeitlang gar nicht mehr: Das angezeigte Bild, blieb bei ACER ASPIRE...Bootoptionen stehen. So startete man also neu ...Nach X-Fachen Ausführen von immer wieder Neustart-Absturz blieb der PC dann tatsächlich irgendwann immer stabil , man konnte selbst stundenlang den PC laufen lassen und alles erdenkliche Erledigen. Beim nächstem Systemstart passierte dann aber immer wieder dasselbe.

Lösungsversuche:

-Da ich, wie gesagt Windows 7 neu installiert hatte, ging ich davon aus, dass es darin liegen könnte. So sorgte dann auch eine Bluescreenauswertung mit Verweis auf dxgmms.sys dafür, dass ich die Treiber aktualisierte. Dies half nicht.

- Danach entfernte ich Windows 7 und installierte es neu. Half nicht

- Daraufhin entschloss ich mich auf Vista zurückzugehen, da ich davon ausging, dass Windows 7 das Problem seien könnte. Nun hab ich dieselben Probleme aber jetzt auch unter Vista.


 Bei Vista , dass ich mit der Recovery-DVD wiederherstellte, dürften aber nun die Software wieder so sein, wie sie war, als das System noch funktionierte. Daher schließe ich nun ein Softwareproblem eigentlich aus, da diese ja auf Anfang gesetzt seien sollte und denke, dass es an der Hardware liegen könnte. Denk ihr, der Auschluss der Sofware ist mit den gemachten Lösungsansetzen möglich ? Welche Hardwareteile könnten die Fehlerursache vorallem seien und wie könnte ich diese dann auf Fehler am besten möglichst einfach testen?


Mein Computer-System:
   

Acer G7700


Prozessor    - Intel Core 2 Quad Prozessor
2x NVIDIA GeForce 9800GTX 512MB
RAM: 8GB
Mein PC ist etwas über 2 Jahre alt.



Antworten zu Windows Vista: Acer G7700: Ständige Bluescreens:

Wenn du kein 64 Bit System hast, sind zuviel Ram verbaut. Versuche das System zuerst mal mit einem Baustein zu betreiben.
Dies auch dann, falls es ein 64 Bit System ist.

Ich habe nen 64bit-System. Hatte tatsächlich auch ein Windows 7 mit 64-bit installiert. Aber wie gesagt, habe ich ja auch das alte vorinstallierte Vista 64-bit wiederhergestellt und  es lief ja am Anfang auch einwandfrei. Wäre nun da irgendwas daran falsch, müsste das dann ja auch schon vorher zu Fehlern geführt haben.  ??? -Hat es aber nicht. Habe ja jetzt kein anderes System in Betrieb...

Nun ja, ein 64 Bit und der versuch mit nur einem Ram starten brachte auch nichts.?

Dann Poste mal die Fehlermeldungen( blue Screens ) welche ausgegeben werden.

Werde mal versuchen immer mit einem RAM zu starten. Kann ja so dann auch gleich testen, obs eventuell an einem derer liegt. Werd die bluescreens, die auftreten, dann mal abfotografieren und hier reinstellen. Kann übrigens aber, wie ich vorhin nochmal sah, auch vorkommen, dass der PC sich aufhängt und die Lautsprecher vernehmlich brummen.

Hab jetzt mal mit nur einem Riegel gestartet...Kein Screen. Kann natürlich auch Zufall sein, hoffe und denke aber eher vermutlich nicht. Mal durchprobieren, welcher Riegel  kaputt ist oder obs eventuell, wie von dir vermutet, an der Anzahl liegt. Sollte er beim Zustecken eines bestimmten der 4 Riegel abschmieren, nehme ich das mal gesichert, dass es daran liegt. Wäre ja gut, wenns am Arbeitsspeicher liegt. Das wäre dann ja recht billig. Brauche ja auch nicht unbedingt 8GB. Sollte einer kaputt sein, könnt ich einfach 6GB drin lassen und fertig...

Nun das Brummen der Lautsprecher ist normal, falls es externe aktive sind, da ja diese aktiv sind und kein Signal mehr bekommen.
Da mit einem Ram nicht gestartet werden kann, ist irgend etwas faul.
Normal sollte auch wenn nur ein Riegel im Slot ist gestartet werden.
Es sei denn. Die Ram sind mit der Bios/Mainboardspezifikation nicht kompatiebel.
Du verwendest 4x2 GIG Speicher, sind diese alle vom gleichen Hersteller und die gleiche Spezifikation Latenz Zeiten etc.?

Das sind 4x jeweils ein 2GB Riegel:

Nanya NT2GT64U8HD0BY-AD 132D19F3 0D0826 DIMM Synchron DDR2  2GB/64 @ 800Mhz.

Waren auch von vorneherein dort anegbracht. An der Harware wurde nichts verändert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

versuche es mal mit jedem Ram einzeln und teste jeden Slot dabei um diesen Fehler auszuschließen.
ansonsten hast du den Rechner schon einmal von innen gesäubert/entstaubt vor allem die Lüfter...würde ich zuerst mal machen und dabei alle Steckplätze(Karten) auf festen Sitz überprüfen.
Hilft alles nichts es auch mal mit einem anderen Netzteil versuchen.

« Letzte Änderung: 10.06.10, 17:05:38 von copy »

« mein PC geht nicht mehr anvon Laptop 12V abgreifen »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...