Computerhilfen.de Logo
Forum
Tipps
News

Unerklärliche Abstürze

Hallo zusammen,

ich habe seit Neustem ein Problem mit meinem Rechner. Er lief jetzt ca 2 Jahre stabil, von einigen Windowshängern mal abgesehen.

Verbaut ist ein Intel Q9300 auf einem MSI Board, mit 2x2GB Ram von GEIL, Netzteil 750W von Nitrox, Grafikkarte ist eine ATI
4870 und dann noch 3 Festplatten und ein DVD-Brenner, alles über SATA angeschlossen.

Jetzt zum Fehler: Aufgetreten zum ersten Mal vor ein paar Wochen beim Schneiden und Rendern eines Film fürs Studium mit Abobe Premiere (Hatte davor aber schon oft Ähnliches ohne Probleme mit dem Rechner gemacht). Fehler sieht so aus: Bildschirm wird schwarz (kein Grafiksignal mehr, TFT geht in den Ruhemodus), Lüfter geht auf maximale Umdrehungen, und das wars... keine HDD-Zugriffe, nichts mehr, da hilft nur noch ein Reset oder Ausschalten. Ist während des Filmprojekt schneidens sporadisch aufgetreten, beim Rendern häufig. Dachte es würd an der Temperatur liegen, also Gehäuse auf und Ventilator davor, Film musste fertig werden.
Erstaunlicher Weise war das Problem am nächsten Tag nicht mehr vorhanden, bzw. ich habe mit Premiere auch nicht mehr gearbeitet. Es traten keinerlei Probleme auf... lange Photoshopsessions stellten genauso wenig ein Problem da, wie stundenlanges spielen (also nicht Minesweeper, sondern richtige Spiele).
Tja, gestern tauchte das Problem wieder auf... beim Surfen im Internet, als nicht wirklich rechenintensiv. Seit dem häufen sich die Abstürze mit immer dem gleichen Fehlerbild... aber mal stürzt er alle paar Minuten ab, mal läuft er ein paar Stunden ohne Probleme.
Bisher habe ich folgende Tests aufgeführt:
- Alle nicht benötigten Komponenten raus und nur Systemplatte, Speicher, GraKa und halt Mainboard und CPU, gleiches Fehlerbild
- Ins Bios gewechselt und die Spannungen/Temperaturen kontrolliert, alle locker innerhalb der Tolezanzen (!!! Rechner stürzt auch gerne mal nach längerem Aufenthalt im Bios ab, mit gleichem Fehlerbild)
- MemTest mit 2 Speicherriegeln: zeigt keine Fehler, aber nach mehreren Versuchen ist er nie weiter als 13% gekommen (schwankte zwischen 3 - 13%), bevor der Rechner wieder abgestürzt ist
- MemTest der RAMs einzeln: Bei beiden lief MemTest komplett durch, um dann kurz nach Beginn des zweiten Durchlaufs abzustürzen
- Kontrolliert habe ich zusätzlich alle Elkos auf dem Board und im Netzteil, auf aufgeblähte Bäuche oder Ähnliches, aber sehen alle aus, wie grade aufgelötet.

Zusammenfassung:
- Kein Windowsproblem, da Abstürze auch im Bios oder nach dem Booten von Memtest-CD
- CPU-Last wirkt sich scheinbar nicht auf die Zeit bis zum nächsten Absturz aus
- bei zwei RAMs stürzt er unter MemTest bedeutend früher ab, als die Riegel einzeln
- Temperaturproblem schließe ich aus, da die Sensoren zwischen angenehmen 32° idle und 53° last (Prime95) schwanken.
- Kein bestimmtes Programm, was ihn schneller zum Absturz bringt, mal passiert es in Photoshop, mal im Firefox und auch mal, wenn gar kein Programm läuft (ausser Windows), scheint mehr oder weniger willkürlich zu sein.


Viel Text, erst mal danke fürs Lesen bis hier hin. Hat jemand eine Idee, wo das Problem liegen könnte? Vielleicht eine Erklärung warum er bei zwei Speicherriegeln schneller abstürzt, als bei einem? Ich habe leider weder ein Ersatznetzteil, noch DDR2 Speicher, welchen ich testweise verbauen könnte.

LG
carsten



Antworten zu Unerklärliche Abstürze:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Als erstes würde ich ein Auge auf den Speicher werfen, solche unregelmäßigen Abstürze sind typisch. Wasfür Ram ist das genau? Testweise kannst du dem Ram 0.1V mehr geben, und so versuchen, es sei denn der läuft schon weit über 2V.

Der RAM ist 2 x GEIL Black Dragon 2GB PC2-6400 DDR2-800 mit den Timings 4-4-4-12, lief halt jetzt wenigstens 2 Jahre stabil und nur auf 5-5-5-15 Timings, da ich aus dem Alter jetzt raus bin, wo ich übertakte und an die Grenzen gehe, ich wollte eigentlich nur ein stabiles System.

Aber wie wahrscheinlich ist es, dass 2 RAMs gleichzeitig den Geist aufgeben, bei einem hatte ich das schon öffter, aber da lieft der Rechner dann fröhlich mit einem Modul weiter, bis ich Ersatz beschafft habe.

LG
Carsten


« HP geht nicht mehr an :(Windows XP: hp pavilion zt 3000 fährt nicht hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!