Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Bluescreen beim Hochfahren und bei Windowsinstallation STOP: 0xD1

Hallo,
ich habe das Problem das ich jedesmal beim Hochfahren folgenden Fehlercode bekomme: STOP: 0x000000D1 (0x50453838,0x00000002,0x00000000,0x85CC896F) DRIVER_IRQL_NOT_LESS_OR_EQUAL.
Im abgesicherten Modus läuft das System ohne Fehlanmeldung.
Wenn ich von der Windows XP CD starte bekomme ich ab und zu auch einen bluescreen, jedoch mit einem anderem Fehlercode den ich im moment nicht nennen kann, da er diesen Fehler zurzeit nicht macht.

Was ich schon probiert habe:
- Treiber im abgesicherten Modus gelöscht und erneuert
- im Gerätemanager IRQ Adressen nachgeschaut (auf Adresskonflikte überprüft)
- Grafikkarte getauscht
- Arbeitsspeicher getauscht und andere Speicherbank verwendet
- Netzteil getauscht
- vom Raid 0 System eine Festplatte angeschlossen und über´m normalen ide mode laufen lassen
- Schnittstellen gereinigt
- alles bis auf eine Festplatte abgeklemmt
- Mini XP startet nicht (auch bei abgezogener Festplatte)

Folgende Komponenten sind verbaut worden:
- MSI K9N Neo V3 Mainboard
-
MSI 9400gt Grafikkarte
-
2x WD 80GB Festplatte (Raid 0)
- 2x 1GB Kinston HyperX DDR2 Speicher
- AMD Athlon 64 X2 5200+
- Xilence 400W Netzteil

Vor ca. einer Woche hatte ich einen ähnlichen Fehler da hat der PC sich immer beim Begrüßungsbildschirm aufgehangen. Daraufhin hab ich den Speicher gewechselt und lief eine Woche ohne Probleme, bis jetzt.

Wäre schön wenn jemand einen Tipp für mich hätte.
Danke im voraus



Antworten zu Win XP: Bluescreen beim Hochfahren und bei Windowsinstallation STOP: 0xD1:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

lies mal unter D1 :

Bluescreenfehlermeldungen

Irgendein Treiber ist nicht ganz kompatibel zu Deinem System/Hardware.

Gruss A K 

Danke für die schnelle Antwort.
Nur wie kann ich nun am besten vorgehen? Bei einer Neuinstallation zeigt er mir ja wieder´n bluescreen an.
Bin jetzt dabei erstmal ein Backup von der Platte zu machen.


 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Treiber der Graka mal deinstallieren und aktualisieren.

Aktuellen Chipsatztreiber vom Hersteller Deines Motherboards downloaden und installieren.

Graka, wenn PCI Slot benutzt wird, mal in einem anderen Slot testen.

Das Problem lag an dem raid controller der defekt war.
Trotzdem vielen dank für die schnellen Antworten.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kein Problem, gerne wieder,
schön, dass es wieder funktioniert.  :)

Gruss A K


« Mainboard InstallationshilfeRAID1 + einzelne SSD einrichten »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...