Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: System hängt sich nach einiger Zeit auf, weiß nicht woran es liegt

Hallo, kann mir jemand helfen? Mein System (Soft- oder Harware?) hängt sich nach einiger Zeit immer wieder auf (alles 'steckt'). Keine Mausbewegung, keine Programmreaktion, keine Eingabe möglich. Einfach 'tot'.

Kann mir jemand sagen, woran das liegen kann bzw. was man prüfen könnte? Und wenn ja, womit? ???

Danke!

Medion microstar MS-7222 Miditower
CPU: Intel Pentium D 3 Ghz
RAM: 1 GB 800 Mhz DDR2 (2x512MB)
VGA: MSI Nvidia GeForce AGP 6600GT-TD 128 MB
HDD: Seagate ST280817AS 80 GB IDE/SATA
DVD-RW: Sony DW-Q30A, 48xCD, 16xDVD+-R, 8xDVD+RW
LAN: Realtek RTL8139 Fast Ethernet
WLAN: D-Link AirPlus DWL-G510 (nicht in Betrieb, Treiber nicht installiert)
OS: Win XP Prof+SP3+updates



Mein Computer-System:
   
Mein PC ist etwa 5-6 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Software installiert: Nvidia Grafiktreiber und was man halt so braucht, nichts besonderes



Antworten zu Windows XP: System hängt sich nach einiger Zeit auf, weiß nicht woran es liegt:

hallo also hast du nur grafiktreiber installiert,und auch die richtigen oder? hast du sonst noch was verändert oder so,und welche software hast du noch installiert(die man halt so brauch)?

naja, auch ohne dem Nvidia Treiber ist das System abgestützt. Daran kann's glaub ich nicht liegen.

Hab das Treiberpaket von der Nvidia-Seite runtergeladen (neueste Version) und dann wurde der GeForce 6600GT-Treiber installiert.

Sonstige Programme: IE, Firefox, Flash, Adobe Reader, Comodo Internet Security, MS Office, PcWizard, Data Recovery

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

das internet sicherheits geraffel mal in die mülltonne,da gehört das hin.
Pc wizzard auch mal wech,macht rechner defekt.
Am besten daten sichern und sauber und durchdacht von neutraler winXP cd instalieren.Außer einem Antivirus pogramm braucht man keine firewall.die windows eigene reicht.

@q1: auch daran kann's nicht liegen, da egal ob mit oder ohne der Firewall der Fehler auftritt.

Abgesehen davon gibt es in Bezug auf die Windows Firewall eindeutige Test-Ergebnisse, nachzulesen in fast jeder Computer-Zeitschrift. Also diese Ansicht teile ich defintiv nicht.

Zusätzlich ist zu sagen, dass ich die Comodo IS-Software genau so wie sie ist auch auf anderen Computern installiert habe und da gibt's diese Fehler auch überhaupt nicht. Kann also nicht daran liegen.

Und wieso sollte PcWizard den Rechner defekt machen????

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

mal dem aktuellen Chipsatztreiber vom Hersteller Deines Motherboards installieren.

und wenn nicht schon einiges durchgeführt:

Bereinigungsmassnahmen

Gruss A K

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Offensichtlich wurde nicht verstanden,was eine firewall ist.
aber das wissen diese zeitschriften ja besser.
http://www.heise.de/foren/S-Re-Erfahrung-mit-Personal-Firewall-CORE-FORCE/forum-7305/msg-14855227/read/

Etwas infos zu deiner weiterbildung.

danke für die Links, also nochmal: ob mit oder ohne Internet Security macht keinen Unterschied. Nach einiger Zeit ist der Rechner "tot".

Früher war es so, dass er manchmal auch tagelang durchgelaufen ist, speicher- und grafikintensive Anwendungen ohne Problem gelaufen sind, usw.

Jetzt ist es so, dass selbst nach einer Neuinstallation von Windows (ohne zusätzliche Treiber oder Updates oder Anwendungen) das System "steckenbleibt" und nichts mehr geht.

@A K: Ich hatte versucht über die Website des Herstellers, msi.com, dsa Live-Update zu starten, funktioniert nicht. Und auch über die Suche nach dem MB-Modell (7222) kommen keine Treffer.

Gibt es dazu überhaupt ein BIOS-Update? Die momentanen Daten sind (lt. PcWizard):

MedionPC MSI MS-7222 1.0, Phoenix Tech. 6.00 PG, 08/24/2006, OEM W7222VM7 V1.2BK 082406 MEDIONPC, DMIVersion 2.3

VIA P4M800CE, VT8237 PCI to ISA Bridge, 1024MB DDR2-SDRAM
Überwachungschip: Winbond W83627EHF/EHG

Wie gesagt weiß ich nicht, ob es sich um Software- oder Hardware-Problem handelt.

Leider wurde der Thread im PC Hardware Forum geschlossen. Dort gab es z.B. diesen Tipp:

"Teste mal jeden Ram-Riegel einzeln nacheinander und in jedem Slot. Könnte aber auch am Netzteil liegen zum Beispiel... "

Kann mir jemand sagen, was bzw. wie man das genau testen könnte? Danke!

Habe die System-Treiber nun gefunden: http://www.medion.com/de/service/start/_product.php?msn=10009304

Installiert sind:
* BIOS (im System-BIOS dann "load optimized settings" gewählt und gespeichert)
* VIA 4in1
* VIA Pro
* Realtek Audio

Grafikkarte ist eine andere, daher die S3 nicht installiert, RAID ist nicht eingebaut und HDD Tools sind nicht vorhanden.

Alles mit Neustart abgeschlossen. Trotzdem hängt sich das System immer wieder auf (meist ca. nach 10 Min.).

Hat noch jemand einen Tipp?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit den Ram-Testen:

Nimm eine Ram raus im ausgeschalteten Zusatnd und teste jeweils den Ram in jeden Ram-Slot, dabei jedesmal runterfahren, neu starten usw.
Dann den anderen Ram-Riegel in gleicher Weise testen.
Aber  jedesmal, bevor Du die Ram-Riegel ausbaust immer an die Heizung fassen, damit Deine Körperspannung entladen wird, sonst könnten die Ram-Riegel oder, wenn Du im Rechner an andere Teile kommst zerstört werden.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ramriegel einzel mit memtest86+ testen.Ein test unter windose ist nicht aussagekräftig.

Hallo und danke an alle, die mir Tipps gegeben haben.

Ich habe folgendes gemacht: GeForce Grafikkarte entfernt, Treiber für onboard S3 installiert. Läuft auch, 3D Spiele hab ich eh keine. Interessanterweise ging Windows mit dem Standard-Grafiktreiber um einiges schneller (obwohl nicht erkannt und im Geräte-Manager als ? angezeit). Weiß da wer den Grund dafür?

Dann noch den CPU-Lüfter vom Staub befreit und neu aufgesetzt (scheint eine Halterung gebrochen zu sein).

RAM-Module habe ich auch gewechselt, funktionieren beide an beiden Sockets. Den Memtest konnte ich nicht ausführen, obwohl ich den USB-Stick damit formatiert und boot-fähig gemacht hätte. Ist einfach nicht zu booten gegangen. Den Aufwand mit einer CD habe ich dann gelassen, weil eh alles ok scheint.

Jetzt läuft das System wieder. Weiß nicht woran's genau gelegen hat, vielleicht ist die GeForce heiß gelaufen? PcWizard zeigt bei der CPU einen Max-Wert von 45° und bei der GeForce waren es meist um die 54°.

Also nochmals danke und falls wer näheres zu den oben genannten Punkten weiß, bitte um Hinweise.

LG, L.S.

Ach nein ... jetzt ist das System einige Zeit stabil gelaufen und nun steckt es wieder wie gehabt fest (keinerlei Reaktion, weder Maus noch Tastatur noch Harddisk, noch Grafik) und ist wie "eingefroren". Einzig der CPU-Lüfter dreht sich noch ... :(

Also demnach liegt es nicht an der Grafikkarte. Muss irgendetwas anderes sein - vermute eher Hard- als Software.

Bitte nochmals um Hinweise, danke!!


« Computer geht beim Spielen ausSyncMaster P2770HD »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...