Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC bootet nicht mehr nach GPU Upgrade

Moin!

Zunächst die story:

Heute meine neue Karte bekommen (GTX 1060). PC lief, ausgemacht, abgestöpselt, Gehäuse auf, GTX 670 raus, GTX 1060 rein, alles richtig anschließen, anmachen uuuuund Problem.

Der PC fährt nur noch bis zu dem "MSI screen" hoch und hängt sich dann vermutlich auf. Ich kann dann auch kein DEL oder F11 drücken.

Dann begann die fehlerdiagnose:
Alles unwichtige abstecken, kein erfolg. Sofort nach dem starten DEL hämmern, auch kein Erfolg. Sofort nach dem Start F11 hämmern brachte mich zwar ins Boot menu von welchem ich dann enter setup wählte sich das ging auch nicht. Irgendwie will der bios nicht mehr starten ist meine Diagnose. Jumper reset und Batterie rausnehmen halfen auch nichts. Es geht auch nichts mehr mit der alten Karte.

Jetzt meine Frage:
Was ist beschädigt, falls, wie kann ich es reparieren und wie zur Hölle konnte das passieren?

Vielen Dank im voraus.

Mein System:
MSI Z77A G43
Intel i7 3770k @ 3.5GHz
GTX 670/GTX 1060
650Watt Netzteil
Irgendein Laufwerk und eine 2TB HDD
Windows 10 64bit



Antworten zu PC bootet nicht mehr nach GPU Upgrade:

Grafikkarten haben auch ein Bios,da kannst nur wiederholen Bios Reset dem Mainboard etwas Zeit geben,dazu am besten einmal ohne Grafikkarte zu starten und hoffen das es mit der alten Karte wieder geht.

mal schauen bei Msi ob es ein Bios Update für dein Mainboard gibt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hallo,

mit der "Alten" den PC starten. Falls erfolgreich im Gerätemanager die Grafikkarte und bei Progamme die NVIDA Software deinstallieren. PC runterfahren. Graka austauschen und wieder hochfahren. Windows wird neue Hardware finden und nach Treibern verlangen. Von der beigelegten CD/DVD von der Grakka die Treiber/Software installieren. PC neu starten und die erforderlichen Monitor-Einstellungen vornehmen.

MfG

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Netzteil hast du? 650 Watt sind nämlich nicht gleich 650 Watt, da gibt es gravierende Unterschiede. Auch wenn die GTX 1060 nur 120 Watt unter Volllast verbraucht, würde ich es trotzdem mal mit einem anderen Netzteil versuchen (ggf. eins leihen). Da dein Rechner sowohl mit der alten als auch der neuen Karte im Bios "stecken" bleibt, auch mal jeden Ram Riegel einzeln nacheinander und in jedem Slot testen.


« Courser läuft unberechtugtNotebook, Netzteil, Akku? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...