Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

externe festplatte

Hallo,

ich habe mit ein Festplatte extern zur Datensicherung angeschafft. Dafür habe ich eine Interne ausgebaut und in ein externes Gehäuse gesetzt
welches über USB 3.0 angeschlossen ist. Sie besitzt eine Separate Stromversorgung. Soweit funktioniert das alles. Mein Problem ist, das die
 Festplatte nur funktioniert wenn ich sie vor dem Computer start einschalte und ihn dann hoch fahre. Schalte ich sie aber wärend des laufenden
Betriebes erst ein wird sie kurz erkannt (5 sek), kann auch darauf zugreifen, aber dann sucht er sie neu. Die passiert dann im Dauerzustand.
Habe es mal ne halbe Std laufen lassen. Es ändert sich nichts. Er findet sie und sucht dann wieder neu. Habt ihr eine Ahnung woran es liegen
kann und was ich dagegen unternehmen kann. Soll ja nur ne Backup Festplatte sein und nicht im Dauerzustand mit laufen.

Meine Daten:
Windows 10
Extern: ASMT 2115 USB Device Fetsplatte Segata 2 TB ST2000DM001-1CH164
Board:Asus H110M-A



Antworten zu externe festplatte:

Und das soll GANZ SICHER USB sein und nicht eSATA?  ::)
Von USB-Platten her kenn ich sowas garnicht und ergibt auch wenig Sinn.

Bist du sicher, daß die Stromversorgung des Extern-Gehäuse fehlerfrei funktioniert?
Hast du auch solche Variante getestet, die Stromversorgung der externen Platte einzuschalten - ohne daß das USB-3.0-Kabel am USB des Rechner angesteckt ist? - Dieses Kabel erst antecken wenn der PC bis zum Desktop grbootet ist.

USB-3.0-Kabel hebe ich hervor weil jede USB-Komponente unter 3.0 diesen Strang zum weniger leistungsfähigen USB-Zweig macht (Stromversorgung wird nur im Umfang der "niedrigeren" Stufe bereitgestellt.
Siehe Abschnitt Spannungsversorgung:
https://de.wikipedia.org/wiki/Universal_Serial_Bus

Wenn die Platte im externen Gehäuse mit dem PC verbunden ist - aber erst während der Arbeit am PC eingeschaltet wird (Schalter am Gehäuse) - dann ist womöglich dieser Bereich bereits als "USB-2.0" in das System integriert und mit Bordspannung versorgt.
Mit der Überlegung:
Controller im Externgehäuse schaltet womöglich die separate und ausreichende Stromversorgung nicht zu.

Prüfe akustisch (oder durch Feststellen von Vibration - flache Hand auf Externgehäusr) ob diese "permanenten Suchvorgänge" verbunden sind mit kurzzeitigem Anlaufen des Plattenmotors.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

An und für sich benötigen dies Asmedia Geräte einen USB Treiber für USB 3.0. Wurde ieser für dein System installiert? Könnte nähmlich sein, das Gerät wird mit den generischen Treibern von Windows 10 erkannt aber es wird weiter nach orginal Treibern gesucht. Auch wenn ein zu langes USB kabel verwendet wird kann es bei USB 3.0 zu Probs kommen.
Beim kauf des gerätes war doch eine CD beigelegt. Installiere mal diese Treiber.
https://www.google.at/search?q=ASMT+2115+&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&ei=K6WtWOXXM6Xi8AfOnIOgCA#q=asmt+2115+usb+device+treiber

Vielen Dank für die Antworten. Einige waren wirklich hilfreich ;D
Hatte auch an Konflikte bei der Spannungsversorgung gedacht. Der Fehler war aber ein anderer. Aus Positionsgründen hatte ich mir ein 1m Verlängerungskabel mit bestellt. Nach abnehmen dieser Verlängerung funktioniert das einschalten der Externen Festplatten nun auch wenn der Computer hoch gefahren ist.

Nochmals Danke

Waldmann 

An welcher Stelle hattest du das (aktuell entfernte) USB-Verlängerungskabel eingesetzt? und welchem USB-Standard entspricht das Kabel?

War Orginal ein 40 cm USB 3.0 A Stecker zu USB B Anschlusskabel bei. Habe es mit einer 1m Verlängerung USB 3.0 Abgangsseitig zum PC verlängert. Bei Computerbild haben sie geschrieben das es durch solche Verlängerungen sehr oft zu Problemen kommt. Bei mir war es der zumindest der Fall. Habe mir jetzt ein neues Kabel A zu B 1,5m bestellt. Mal schauen ob das funktioniert.

Wirklich Sinn ergibt das IMHO  trotzdem nicht. Wenn das mit der Kabelverlängerung nicht hinhaut und der Rechner die Platte dann nicht mehr erkennt, warum soll er die dann doch erkennen aber nur bei einem Kaltstart?  ::)

Wir Rätseln ja auch noch warum das so ist und wieso das überhaupt sein kann. Leider finden wir bis auf die Möglichkeit das es mit der Spannungsversorgung zu tun haben könnte auch keine bessere Erklärung. Das Ergebnis sagt das es die Verlängerung ist. Logisch ist das aber keine Begründung

Du hast noch keine Antwort formuliert zur Variante externes USB-Gehäuse in Betrieb nehmen - USB-Kabel mit Verlängerung erst anstecken wenn PC schon mit dem Bootvorgang fertig ist.

Vllt liegts da auch mal wieder nur an Windows  ::)
Aber um das zu testen müsstest du mal ein Live-Linux booten und dann testen ob im laufenden Betrieb Linux die gerade mit Verlängerung angeklemmte USB3-Platte erkennt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
Wir Rätseln ja auch noch warum das so ist und wieso das überhaupt sein kann. Leider finden wir bis auf die Möglichkeit das es mit der Spannungsversorgung zu tun haben könnte auch keine bessere Erklärung. Das Ergebnis sagt das es die Verlängerung ist. Logisch ist das aber keine Begründung
Und genau dies ist der springende Punkt. Ganz Leienhaft erklärt ohne auf die Technik einzugehen.
Ein USB 2.0 liefer max 500 mA eine USB 3.x sollte  bis 900 mA liefern, was bei den meiten Geräten "noch" nicht der Fall ist. Muß ja gespart  werden. Da der Leistungsabfall auch mit der Länge der Kabel zusammenhängt, wird eben vom Hersteller ein Kabel so kurz wie möglich angelötet oder beigepackt. Beim starten werden über das Bios nur jene Geräte mit Strom versorgt welche auch angeschlossen sind. Da reicht oft die Spannung auch für längere Kabel gerade noch. Das Betriebsystem denkt aber anders und verwaltet die Spannungsversorgung auch anders. Dies kann teilweise auch konfiguriert werden. Daher wird wenn das Gerät beim Anstecken zu viel Spannung benötigt dieses nicht mehr gestartet. Abhilfe "kann" ein USB 3.x Hub mit eigener Spannungversorgung schaffen.
Daher habe ich ja in meinem Posting auf das Kabel hingewiesen. Kenne diesesProblem zur genüge. Wobei ich auch noch erwähnen muß, Kabel ist nicht immer Kabel. Gibt Kabel am Markt welche gar nicht funktionieren, aber auch welche die einen Schaden am Gerät verursachen können.
https://de.wikipedia.org/wiki/Universal_Serial_Bus#Probleme_mit_USB-Typ-C-Kabeln

Aus dem Grunde sollte ja getestet werden wie das Zusammenspiel PC <-> externe Festplatte funktioniert (oder nicht) - wenn beide Seiten separat in Betrieb genommen werden und "Hotplug" erst nachträglich erfolgt.
Die Phase mit "höherem Strombedarf zum Anlauf des Plattenmotors" hat in dem Falle ja bereits das Netzteil des Externgehäuse sichergestellt.

(Bezug auf diesen Satz - da ist die Situation doch eine gleiche:
Problem ist, das die Festplatte nur funktioniert wenn ich sie vor dem Computerstart einschalte und ihn dann hoch fahre.)

USB Typ C hat der Waldmann höchstwahrscheinlich nicht in Gebrauch - da ist die Schnittstelle schon eine ganz andere - den Hinweis hätte er nicht verschwiegen. (24 Pin)

Das Gehäuse
https://www.amazon.de/gp/product/B00BAU2BEW/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

Die Verlängerung
https://www.amazon.de/gp/product/B01N8S1CIJ/ref=oh_aui_detailpage_o08_s01?ie=UTF8&psc=1

Fasse es nochmal kurz zusammen. Wenn der Netzschalter Am externen Gehäuse vor der Computerstart, also vor dem Bios, eingeschaltet und über USB mit Verlängerung verbunden war funktionierte die Festplatte einwandfrei. Man konnte auch den USB wärend des Betriebs abziehen und wieder einstecken. Oder auch den Netzschalter des Externen Gehäuses an und ausschalten.
 
Es funktioniert nicht wenn das BIos schon hochgefahren war und Windows übernommen hat. USB war angeschlossen, Netzschalter aus. Beim einschalten fand Windows sie kurz und dann verlor er sie wieder und fing neu an zu suchen. Fand sie auch erneut und dann war sie wieder weg. So circa alle 5 sek.

Nach entfernen der Verlängerung Funktioniert das Gerät wie es soll. Habe es in mehreren Varianten jetzt getestet.Auch komplett ohne anschluß von STrom und USB. Ist Win oben schließe ich das Netzteil an und Stecke den USB ein such er sie und die Externe Festplatte ich nach ca 10 sek. Voll Betriebsbereit.
Wenn man aber vergleicht das das original Kabel wesentlich Dicker vom Durchmesser her ist muss das schon eine Bedeutung haben. (Original 40cm lang, ca 7-8 mm Durchmesser. Verlängerung 100cm 4-5 mm)

Hoffe ich konnte es euch verdeutlichen  :) 

... aber die angefragte Variante nicht völlig einfeutig beschrieben!
Das:
Habe es in mehreren Varianten jetzt getestet.Auch komplett ohne anschluß von STrom und USB. Ist Win oben schließe ich das Netzteil an und Stecke den USB ein such er sie und die Externe Festplatte ich nach ca 10 sek. Voll Betriebsbereit.
Wenn man aber vergleicht das das original Kabel wesentlich Dicker vom Durchmesser her ist muss das schon eine Bedeutung haben. (Original 40cm lang, ca 7-8 mm Durchmesser. Verlängerung 100cm 4-5 mm)

ist "Kauderwelsch"... - sicher nur für den eindeutig, der es vor Ort ausführt.


« Soundkarte funktioniert aber kein Ton aus Lautsprecher oder KopfhörerGrafikkarte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Festplatte
Die Festplatte ist ein interner Datenträger im Computer. Man unterscheidet nach den Größen der Gehäuse in 2,5" (hauptsächlich für Notebooks...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...