Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Bildschirm beibt nach update für Norton und anschließendem Neustart schwarz

Bildschirm beibt nach update und anschließendem Neustart schwarz.
Habe heute morgen die Aufforderung von Norton erhalten: "Um das update zu installieren, muss ein Neustart durchgeführt werde".
Dies habe ich auch getan.
Der PC fährt zwar hoch aber der Bildschirm bleibt schwarz.
Man sieht kurz das Zeichen in dem Striche laufen und das Copy mit Microsoft Corporation.Dann sieht man kurz ein kleines Feld mit dem Inhalt"Stromsparmodus", danach arbeitet der Computer. Nach einigen Minuten hört ist auch nichts mehr zu hören und der Bildschirm bleibt in dieser Zeit auch ständig schwarz. Danach habe ich nur einen schwarzen Bildschirm.

Was ist passiert und wie kann ich dieses Problem lösen?

Hier noch einige Angaben zu meinem PC:
Der PC wurde Juli 2007 gekauft und ist von FujitsuSiemens Computer (Deutschland PC)
1) Windows Vista Home Premium
2) AMD Athlon(tm) 64x2Dual Core Prozessor 5200+
3) 2 GB RAM (2046 MB)
4) Radeon X1700 FSC
5) ACPIx86-basierter PC
6)32 Bit- Betriebssystem
--------
Ich habe ein Virusprogramm: Norton 2008

Hoffe sehr auf Hilfe von ihnen, denn ich bin ein vollkommener Laie was PC anbelangt...

Vielen lieben Dank sagt
de kleene Wicht  

« Letzte Änderung: 16.05.08, 14:45:41 von de kleene wicht »


Antworten zu Bildschirm beibt nach update für Norton und anschließendem Neustart schwarz:

Leider nutzen die technischen Angaben wenig, Dein Problem zu lösen.

In so einem Falle ist mein erster Gedanke:

Das System "wiederherstellen" zu einem Zeitpunkt, der vor dem Update lag. - Nun kannst Du die Systemwiederherstellung nicht über die Windows-Desktop-Anbindungen öffnen -

es geht aber auch über den Start von der Winsdows-Installations-CD (wenn im BIOS die Bootfolge so eingestellt wird, daß zuerst Daten von CD gelesen werden)

Auf dem Weg der unter "Reparaturinstallation" beschriebenen Schritte kommst Du gleich am Anfang zu einem Auswahlmenü, wo Du mit Taste "R" zu bezeichneter Wiederherstellungskonsole kommst.

Das solltest Du vorher wissen:
http://www.computerhilfen.de/tipps-windows-xp-reparatur.php3
 

Hallo M.Kühn.
Danke für deine Antwort. :D
Du hast bestimmt gelesen, das ich ein Laie  ;D bin. Darum möchte ich auch gleich eine weitere Frage stellen.
Wie erfahre ich ob die Bootfolge so eingestellt ist, dass meine Daten nicht verloren gehen.
Wie muss ich dabei vorgehen.
Wäre sehr nett, wenn du mir dazu eine weitere Antwort geben könntest.
Lieben Dank!
de kleene Wicht 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Abgesicherter Modus:
Beim Start des PC  mehrfach die F8 drücken ,

Im abg. Modus:
Start , Ausführen,    msconfig eintippen , OK .
Tools , Systemwiederherstellung wählen ....
PUNKT VOR Update auswählen ....

Für meine Anfangsüberlegungen war der Satz:

Zitat
Der PC fährt zwar hoch aber der Bildschirm bleibt schwarz.
ausschlaggebend, daß ich die Variante Wiederherstellungspunkt wählen auf dem Window-Desktop erst gar nicht in Betracht kam - die Hinweise von HCK scheinen mir so nicht durchführbar. - Es sei denn, daß der Aufruf des abgesicherten Modus (wie HCK beschrieb mit Taste <F-8> ) zu einer Anzeige mit niedrigerer Bildschirmauflösung führen. -

Dann würde ich aber auch den Test machen, ob nach Veränderung der Einstellungen zur Grafikkarte ein normaler Start wieder möglich ist.

In das BIOS-Menü kommst Du, wenn unmittelbar nach dem Einschalten die Taste <Entf> oder <Esc> oder eine <F-..>-Taste gedrückt wird.
Es erscheint dann das BIOS-Hauptmenü (vielleicht sogar in deutscher Sprache / oder es läßt die Menüsprache auf deutsch umstellen).
Es gibt ein Untermenü "Boot Priority" (oder "Bootreihenfolge" o.Ä.) auf diesem Bildschirm muß dem CD-Laufwerk die Rangstufe "1" gegeben werden.
z.B. CD / HDD-0 / Floppy könnte das aussehen.
Dann mit "Speichern und Verlassen" ("Safe and exit") das BIOS verlassen - der PC bootet von CD.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

GENAU , der abges. Modus startet im VGA-Modus ... , da kann man ggf auch die Auflösung korrigieren ...

Sollte es mit "Abgesicherter Modus" nicht erfogreich sein und Du hast Verständnisprobleme zum BIOS - hier findest Du in kurzer Form Erläuterungen:

http://de.wikipedia.org/wiki/Basic_Input_Output_System

Im Kapitel: "BIOS-Einstellungen" ist der Zugang zum BIOS nochmals erklärt.

@ HCK:
Mir ist aufgefallen, daß in den letzten Tagen solche Probleme wie dieses hier recht oft auftreten.
Irgendwann erfährt man dann: "...erklär mal genauer - ich bin erst 12 (13, 14, 15) ich weiß nicht was Du willst..."

(befürchte manchmal, daß die lakonische Aufzählung der Fakten zu knapp ist, das angestrebte Ziel des Helfenden nicht klar wird - Problem nicht verstanden wird)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Muss ja nicht noch zu deinen ausführlichen Hilfen auch noch Romane schreiben ..  ::)
Sieh es als kurze "Einwürfe/Tipps" und als Ergänzung ...  ::):D

hallo an alle vista-troubleshooter

Habe das gleiche Problem wie "de kleene Wicht" mit dem gleichen Betriebssystem!

Nach dem einschalten fährt das System zwar hoch, bringt aber keine Anzeigen auf dem Monitor zustande. Die beiden einzigen kurzen Anzeigen sind das Logo des Monitorherstellers und kurz danach die Anzeige in einem Minifenster "Stromsparmodus".

Habe dann über Eure Hinweise versucht, im abgesichtern Modus BIOS aufzurufen.
Alle vorgeschlagenen Tips (Drücken der Tasten Entf.- Esc.- F8 oder eine andere F..) haben zu keinem Erfolg geführt.
Zusätzlich sollte ich noch erwähnen, dass auch die Perepherie (Tastatur, Maus und Drucker) keine Signale aus dem System bekommt.

Wäre dankbar für Hilfe, die auch von einem Anfänger ausgeführt werden kann.

Dank und Gruß - last-mammut

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Zitat
sollte ich noch erwähnen, dass auch die Perepherie (Tastatur, Maus und Drucker) keine Signale
Mit Sicherheit verwendest du eine der heute üblichen USB-Tastaturen / Mäuse.

Leih dir konventionelle Hardware mit PS/2-Stecker (lila und grün) aus und versuche es damit.

Wenn du im BIOS-Setup-Menü bist, dann stelle dort den "USB-Legacy-Support" auf "Enabled".

Somit dürfte zukünftig auch USB-Peripherie erkannt werden. ;)

Hallo Carpenter,

Danke für Deinen Tip, komme heute nicht mehr an die konventionelle Hardware heran. Melde mich sobald ich deinen vorgeschlagenen Versuch gemacht habe.

Zusätzliche Frage: Kann ich auch mit einem entsprechenden "USP<->PS/2 Adapter" arbeiten, oder muss der PS/2-Stecker original vorhanden sein?

Gruß und Dank - last-mammut

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
oder muss der PS/2-Stecker original vorhanden sein?
Ich denke mal, dass es auch mit einem solchen Adapter gehen sollte.

Andererseits kostet eine PS/2-Standard-Tastatur samt Maus auch kaum wesentlich mehr ;)
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

« Windows Vista: Fehlermeldung: Systemregistrierungdatei nicht vorhandenVista: Vista: Seltsames Verhalten bei USB »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Bildschirmschoner
Der eigentliche Sinn des Bildschirmschoners ist, den Bildschirm vor dem Einbrennen des Monitorbildes zu schützen.Während das bei neueren Monitoren auch nach Stu...

Bildschirm
Der Bildschirm, Monitor oder das Display ist das Gerät, auf dem die grafische Ausgabe des Computere zu sehen ist. Bei den aktuellen Flachbildschirmen gibt es die &au...

Eingabeaufforderung
Die Eingabeaufforderung ist ein Begriff aus dem IT-Bereich und bezeichnet eine Markierung auf der Kommandozeile, welche auf die Stelle verweist, an der man Kommandozeilen...