Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Vista: I-Net-Verbindung über Air Port funktioniert nicht

Hallo,
ich besitze einen ASUS F6S (Windows Vista) mit eingebauter WLAN-Karte. Im Haus haben wir einen Airport (dieser weiße von Apple), welcher an einen Router angeschlossen ist, der widerum das Internet empfängt und verteilt. Zwei Macs im Haus haben Zugang zum WLAN-Netzwerk und somit auch zum Internet. Das Netzwerk ist durch "persönliches WPA2" gesichert, also ein Passwort. Außerdem gibt es eine Liste mit Computern die erlaubt sind. Hab meine MAC-Adresse über Ausführen-cmd-ipconfig/all - physikalische Adresse herausgefunden und zur Liste hinzugefügt. Hab mich durch Eingabe des korrekten Passworts zum Netzwerk verbunden, und es wird sogar angezeigt: "Lokal und Internet" - sprich dass eine Internetverbindung bestehe.
 
Bei Aufruf des IE oder bspw. ICQ kann aber keine Verbindung hergestellt werden. WLAN hat vorgestern, bei einem Freund gut funktioniert, musste nur das Passwort eingeben und war verbunden (kein Air Port). Auffällig: wenn ich das Passwort eingegeben habe, und dann erneut die Eigenschaften aufrufe, erschein im Passwortfeld ein passwort dass komischer weise aus weniger ziffern besteht als das, das ich eingegeben habe.
 
Folgendes habe ich bereits probiert:
 
Passwortschutz ausschalten (Liste nach wie vor aktiv): zeigt als unsicheres Netzwerk an, zeigt verbunden und Internet an, aber kein Internetzugang
 
Passwortschutz an und Liste aus: zeigt als verbunden an und kein Internet, keine Internetverbindung
 
Passwort mit WEP verschlüsseln: genau das selbe wie bei WPA2 -> zeigt verbunden plus Internet an, keine Internetverbindung, wenn ich auf Eigenschaften gehe, lässt sich im Passwortfeld anhand der Sternchen erkennen, dass dort ein Wort mit weniger Buchstaben steht als ich es eingegeben habe, und es dem Passwort entspricht.
 
Auf meinem Laptop stelle ich die verbindung ganz normal her: verbinden - > passwort -> lädt und verbindet schließlich etc., Wenn ich nachher auf EIgenschaften gehe ist das Problem mit dem Passwort existent (Auch wenn ich es dort nochmal neu eingebe), außerdem ist dort die richtige Einstellung vorgenommen, sprich WEP, WPA2 etc. - das macht der aber automatisch.
 
Habe ebenfalls versucht ein Passwort mit WEP zu verschlüsseln und es dann auf meinem Laptop in hexadezimalformat einzugeben - vergebens!
 
Ich wäre euch so unendlich dankbar, wenn ihr mir helfen könntet! Habe den Laptop erst vorgestern gekaut, und brauch hier unbedingt Internet (weil zu Hause)! Danke!!
 
Gruß
 
A. 

« Letzte Änderung: 08.07.08, 23:02:52 von Ärnie3000 »

« Win XP: Win XP: Ordner löschenWin2000: Benutzerkennwort umgehen? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...