Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows Vista: WLAN Problem Fritzbox 7112

Hallo @ all,
ich bin zu 1&1 gewechselt.
habe dort die Fritzbox 7112 erhalten.
anfangs lief wirklich alles problemlos. nach Bedienungsanleitung alle Passwörter eingegeben, vom Notebook aus per WLAN das Netz gesucht, gefunden, Netzwerkschlüssel eingeben und los.
leider nicht lange. plötzlich keine Verbindung mehr, obwohl ich das Netz vom Notebook aus erkennen konnte. habe dann wieder den Schlüssel eingegeben. aber keine Verbindung erhalten. mehrfache Wiederholung brachte nix.
dann LAN angeschlossen von der Box 7112, kein Problem.
dann update installiert von AVM, keine Veränderung.
nach Handbuch alle Optionen durchgespielt, bis zur Öffnung des Netzes ohne Passwort. auch da kein Zugang per WLAN möglich.
am nächsten Tag wieder alles ok, aber nicht lange.
Fazit: es funktioniert eine gewisse Zeit, dann Anbindung nur noch per LAN möglich.
was kann hier das Problem sein ??
vielen Dank im voraus !!


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows Vista: WLAN Problem Fritzbox 7112:

hey rossi1963!

ich habe genau das gleiche problem, allerdings unter windows 7 und mit dem unterschied, dass ich mich noch nicht ein einziges mal in mein wlan verbinden konnte. ich hab ebenfalls die fritzbox 7112 von 1&1. die funkt auch, sonst könnt ichs ja in den verfügbaren drahtlosnetzwerken nicht sehen. aber mein laptop und die box verstehen sich irgendwie nicht. selbst unverschlüsselt gehts nicht. habe sämtliche einstellmöglichkeiten wie wlan-standard, funkkanäle und sicherheitseinstellungen (unverschlüsselt) verändert und durchprobiert, bis jetzt ohne erfolg. antivirenprogramm und firewall abgeschaltet - ebenfalls nix. habe sogar zusätzlich noch einen fritz wlan-stick gekauft, weil ich vermutete, es liegt an meinem integrierten wlan-adapter. selbst mit dem stick und der zugehör. software funzt es nicht. das lan geht wie bei dir super. ich bin jetzt mit meinem latein am ende. morgen hab ich nen telefon. termin mit der 1&1-technikabteilung. mal sehen, ob die noch ne idee haben oder ob es einen neuen router gibt. gleich kommt auch noch ein kumpel mit seinem laptop vorbei um zu testen. bei dem weiß ich, dass sein onboard-wlan funktioniert. melde mich wieder, wenn ich neues weiß.

grüße moustike
 

Im Router (FritzBox) wurde für das WLAN ein fester Funkkanal eingestellt, der von fremden WLAN nicht genutzt wird (oder zumindest von extrem wenigen) und der Kanalabstand zu anderen stark genutzten Kanälen ist etwa 4 Kanalnummern?

Über Störfaktoren bei der Nutzung von Funknetzen hast Du bereits nachgedacht und Dein Wohnumfeld auf solche Möglichkeiten untersucht?

Die Tests der Verbindung zwischen Notebook und Router sollten an einem Ort beginnen, wo man von "quasioptischem Sichtkontakt der Antennen" sprechen könnte (die Antennen sollten "sich hindernisfrei sehen").
Dann stufenweise die Entfernung vergrößern und Hindernisse (Wände, Decken) nach und nach einzeln in ihrer Wirkung auf die Funkstrecke wirken lassen.

Wenn anfangs WLAN-Verbindung besteht, die nach abschätzbarer Entfernung oder einem bestimmten Hindernis abbricht - Überlegungen zur Reichweitenerhöhung anstellen (bessere Antennen, Richtantennen, zusätzlicher - abgesetzter Accesspoint oder Repeater).
Die zu großen Entfernungen oder Hindernisse umgehen.
Es muß bedacht werden, daß auch die geringe Sendeleistung der WLAN-Antennen am PC oder Notebook im Router ausgewertet werden muß.

Ob der Router (bei DHCP eingeschaltet) Deinem NB eine IP-Adresse zuteilen kann (weil er ihn erkennt) kannst Du feststellen mit Aufruf eines IP-Protokolls - erstell das nach dieser Anleitung: http://www.computerhilfen.de/hilfen-22-138440-0.html#843247
 

Hi moustike, Hi al-fredi,
@moustike, ich habe mittlerweile mit meinem Vertreter von 1&1 gesprochen, der meinte, dass es Probleme zwischen Vista und der Fritzbox 7112 geben würde. Das wäre kein Problem, wenn ich mir XP aufspielen würde.  :o Wohl keine wirkliche Option. :(
@al-fredi, in meinen Grundeinstellungen war ein Funkkanal eingestellt, der mit einem anderen Netz überlappte. Das hatte ich dann geändert. Weil ich es als Problem ausschließen wollte. Weitere Probleme sehe ich dort nicht.

Zur Verbindung: mein Notebook ist drei Meter von meinem Router entfernt und keine das "hervorragende" Signal problemlos auffangen. Deshalb wundert es mich ja so. Und es ist auch nicht so, dass ich die Entfernung vergrößere, ich sitze fast statisch fest auf der Couch. grins
Daran sollte es wohl auch nicht liegen.
Und in den letzten Tagen habe ich es wieder sehen können, mal gar kein Problem, den ganzen Tag, dann wiederum nach 10 Minuten keine Verbindung mehr herstellbar, obwohl die Verbindung als "hervorragend" erkannt wird.
Alles sehr dubios.
LG
rossi

Hallo @rossi1963:

Wenn "das wunderbar starke Signal" Dir mal wieder keine Verbindung in's Internet ermöglicht, mußt Du mal solche Signalisationen an der Box kontrollieren wie: DSL-LED signalisiert konstant Nutzbarkeit des Netz? - welche LEDs blinken oder sind erloschen? - was zeigt die WLAN-LED der Box an

Die zeitweilige Schaltung von Funknetzen mit Störstrahlung (oder Störstrahlung verursacht durch andere Geräte), die Dein WLAN "in die Knie zwingen", kannst Du selbst ja nur anhand von Auswirkungen vermuten.

Wenn WLAN "ausfällt", verbinde den Rechner mal nahtlos per LAN mit der Box - ist so sofort wieder eine Verbindung möglich?

Die Formulierung des Vertreters von 1&1 zum Betriebssystem und Problemen mit der FritzBox-7112 halte ich für einen recht lauen Versuch, sich weitere Überlegungen "vom Leibe zu halten". - Wenn es solche gäbe, wäre vermutlich bereits eine neue Firmware von AVM im Angebot.

Zitat
mal gar kein Problem, den ganzen Tag
ist doch ein Beleg, daß es mit hoher Wahrscheinlichkeit an Einflüssen von außen liegen wird. - Halte die Ausfallsituationen in einer Tabelle fest - vielleicht sind es immer die Sonntage, an denen nichts ausfällt (wenn irgendwelche "Riesenanlagen" von nahegelegenen Betrieben abgeschaltet sind).

s.m.Ü - al-fredi

Hi al-fredi,
ich stöpsel dann immer sofort an das nun formschön im Wohnzimmer liegende 10m-Kabel an -und schon geht es weiter. Zumindest die Katzen finden das Kabel echt toll.

Der WLAN-LED verändert sich zu keiner Zeit. Auch die Signalanzeige wird in der Qualität nicht gemindert.

Im Umfeld geibt es meines Wissens nach keine möglichen Störsender. Es ist 'ne reine Wohnsiedlung.
Und wenn meine WLAN zusammenbricht könnte ich dennoch (probeweise gemacht ():-)) über ein anderes (schwaches) offenes Netzwerk ins INet.

öhm -> s.m.Ü ????

LG
rossi

s = sind
m = meine
Ü = Überlegungen
 ;D   ;D   ;D   8)   ():-)

und mit Deiner Beschreibung stützt Du diese noch weiter - hast Du Bekannte / Freunde, die Feldstärkemessungen durchführen können - wäre so 'ne Idee nebenbei...

So ähnlich wie das hier: http://www.pressebox.de/pressemeldungen/willtek-communications-gmbh/boxid/45040
oder das: http://www.schwille.de/mobilfunk.html

Wohnst Du oberhalb einer Gaststättenküche, die immer wieder ihre "alte große Mikrowelle" einschalten?
Installier Dir "hohle Scheuerleisten zur Kabelverlegung" (siehe Beispiel http://www.erue.de/ ) und versteck das Netzwerkkabel da drin.

Es soll Wohnungen geben, für die WLAN absolut nicht nutzbar ist...  :o

nmmÜ (nun mal meine Überlegungen)  ::)
wir wohnen in einem Haus, das zu einer ehemaligen Belgiersiedlung gehört, wie viele andere Häuser hier auch, ohne Gaststätte, rein Wohnreihenhäuser.
Etliche WLAN, die alle, sogar unverschlüsselt funktionieren. Ich könnte über diese offenen Netzwerke oder auch die verschlüsselten Netzwerke der Nachbarn gehen, aber man möchte ja auch Festnetz und dann halt auch das eigene Netz . . .
Also, heute Abend funzt es wieder mal problemlos, auch Frau konnte aus dem Dachgeschoss ohne Probs via WLAN und XP raus.
Ich sehe nicht wirklich eine Lösung darin klein beizugeben und dann mal ein Kabel zu verlegen. Bereits vorher gab es in diesem Haus (Baujahr 1957) WLAN !!!
Und wenn mein Modem schlappe drei Meter vom Notebook entfernt ist sehe ich wirklich auch nicht die mindeste Möglichkeit für das Haus irgendwie destabilisierend einzuwirken . . . 8) aber es hört sich schon ziemlich spannend an !!  ::) klingt fast, wie in einem Horrorfilm  :o:o:o

Ich hatte das Problem auch. Es ist eindeutig die Kanaleinstellung. Bei mir ging es sofort bei Kanal 6

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schau mal in die Energieverwaltung deiner WLAN Karte.

rechte Maustaste auf "Computer"
linke Maustaste auf "Verwalten".
linke Maustaste auf den "Geräte-Manager" auf der linken Seite
Auf der Rechten seite findest du dann die Netzwerkadapter, klapp diese mit einem klick der linken Maustaste auf den Pfeil davor auf.
Dort findest du dann deinen WLAN-Karte.
Doppelter Klick mit der linken Maustaste auf die Karte öffnet die Eigenschaften der WLAN-Karte.
Dort gibt es dann den Reiter "Energieverwaltung" klick mit der linken Maustaste auf diesen Reiter.

In diesem Reiter gibt es den Punkt: "Computer kann das Gerät ausschalten um Energie zu sparen".
Nimm dass Häckschen dass davor ist raus mit einem klick der linken Maustaste.
Danach klickst du mit der linken Maustaste auf Ok.

Danach den Rechner mal neu starten und schauen ob Verbindung dann immer noch instabil ist.

Scann bei instabiler Verbindung mal deine gegend mit einen brauchbareren WLAN-Scanner der deine Karte nutzt als der ach so tolle von Windows.
Hier ein brauchbarer für den Heimgebrauch:

http://www.heise.de/software/download/inssider/56215

Scanne mindestens 10 Minuten und dreh deinen Laptop mal in den 10 Minuten um 360 Grad.

Hi @all, ich hab jetzt ein ähnliches Problem: Ich hab ein Notebook mit Vista, ein Smartpad mit Android. Die neue 7112 von 1und1 auf WPA2 eingestellt und das Smartpad hat Internet. Das Vista-Notebook bekommt zwar eine Verbindung zum Router, aber nicht ins Internet???
Das Notebook an eine (alte) 7270 mit WPA2 angemeldet und alles funktioniert!!!
Wieder zurück zur 7112 und kein Internet???

Dann hab ich eine Bekannte, die die neue 7270v3 (WPA2) hat und ein Notebook mit Vista und eins mit Win7. Das Win7-Notebook hat direkt Internetzugang gehabt (natürlich nach der Schlüsseleingabe), das Vista-Notebook bekommt verbindung zur 7270, bekommt aber keine Internetverbindung!?!?!?!
Stelle ich auf WEP um funktioniert es. Nur WPA (ohne2) geht auch NICHT! Mit dem Netgear-router vorher lief das ganze per WPA2.

Gibt's bekannte Probleme mit "neueren" Routern (besonders AVM) und Vista?????

Bin für jeden Tipp dankbar, obwohl ich schon alles probiert habe.

Gruß, Markus.

Die "bekannten Probleme mit neueren Routern - besonders von AVM" haben sich bisher alle als Unkorrektheiten des Users bei der Konfiguration (besonders WLAN) herausgestellt. - Und wenn Du ALLES probiert hast - ohne Erfolg - dann ist Dir womöglich nicht zu helfen!  ;)

Wenn der gesamte Schmus mit Erfahrungwerten anderer User über deren WLAN hier nicht erwähnt wäre und nur die Problembeschreibung zu lesen wäre, dann hätte ein Fremder, der die Technik nicht vor sich hat weniger Müll zu entsorgen!

Konzentriere Dich auf Deine Technik und die Anleitungen von AVM zur WLAN-Konfiguration.
Schließlich war Dein PC früher (in Zusammenarbeit mit einem Netgear-Router) schon in der Lage, WLAN-Verbindung mit WPA-Verschlüsselung aufzubauen. - Dein Smartpad ist doch in der Lage, in dem jetzt konfigurierten WLAN per FritzBox 7112 in's Netz zu gelangen. - Oder?

AVM-Videoclip zur WLAN-Absicherung:
. http://www.avm.de/PartnerAVM/AVM_Academy/FRITZ_Clips/start_clip.php?clip=fritz_clip_wlan_sicherheit
(aus diesem Komplex: http://www.avm.de/de/Service/FRITZ_Clips/index.php )
AVM-Serviceportal zur FritzBox 7112
. http://www.avm.de/de/Service/Service-Portale/Service-Portal/index.php?portal=FRITZ!Box_Fon_WLAN_7112

Da es ja mit WEP Verschlüsselung funktioniert und mit WPA bzw. WPA2 nicht weiss ich nicht, was ich ausser dem falschen schlüssel (und ich bin nicht zu dämlich den 16-stelligen zahlenwert eizutippen) noch sein soll??
Ein mit Windows7 betriebenes Notebook konnte sich OHNE probleme mit dem Router und dem Internet verbinden.
Und die Anleitung von AVM bring genauso wenig wie solch "qualifizierten" Aussagen, ich würde viel Müll schreiben, den Fremde entsogen müssen ;-)

Da andere Geräte das WLAN mit WPA/WPA2 fehlerfrei nutzen können, ist die Vermutung recht naheliegend, daß in der Netzwerkkonfiguration / möglicherweise sogar in der Treiberinstallation am Vista-PC der Klemmer liegt.

Was hindert Dich, die Netzwerkkomponenten im Gerätemanager mal zu deinstallieren, den PC neu zu booten und die Hardware neu erkennen zu lassen (entweder automatisch mit Neustart - wenn nicht erkannt per Hardwareassistent in der Systemsteuerung). - Werden anschließend die Netzwerkkomponenten wieder ohne jegliche Hinweise auf Treiberfehler im Gerätemanager gezeigt?

Zur Unterstützung der Konfiguration am PC wurde auch bei Netzwerktotal nachgelesen?
. http://www.netzwerktotal.de/wlanwindowsvista.htm
. http://www.netzwerktotal.de/wlanpraxis.htm

Poste bitte mal zwei IP-Protokolle "ipconfig /all" erstellen Situation wo 1 x WPA/WPA2 | 1 x WEP für die Verschlüsselung der Verbindung des WLAN am Vista-PC konfiguriert ist.
Anleitung = http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Mußtest Du die Verschlüsselungsart WEP in der FritzBox umstellen, damit der Vista-PC WLAN-Verbindung WEP-verschlüsselt herstellen konnte oder hat die Box das "selbst erkannt und geregelt"?

Da andere Geräte das WLAN mit WPA/WPA2 fehlerfrei nutzen können, ist die Vermutung recht naheliegend, daß in der Netzwerkkonfiguration / möglicherweise sogar in der Treiberinstallation am Vista-PC der Klemmer liegt.

Was hindert Dich, die Netzwerkkomponenten im Gerätemanager mal zu deinstallieren, den PC neu zu booten und die Hardware neu erkennen zu lassen (entweder automatisch mit Neustart - wenn nicht erkannt per Hardwareassistent in der Systemsteuerung). - Werden anschließend die Netzwerkkomponenten wieder ohne jegliche Hinweise auf Treiberfehler im Gerätemanager gezeigt?

Zur Unterstützung der Konfiguration am PC wurde auch bei Netzwerktotal nachgelesen?
. http://www.netzwerktotal.de/wlanwindowsvista.htm
. http://www.netzwerktotal.de/wlanpraxis.htm

Poste bitte mal zwei IP-Protokolle "ipconfig /all" erstellen Situation wo 1 x WPA/WPA2 | 1 x WEP für die Verschlüsselung der Verbindung des WLAN am Vista-PC konfiguriert ist.
Anleitung = http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Mußtest Du die Verschlüsselungsart WEP in der FritzBox umstellen, damit der Vista-PC WLAN-Verbindung WEP-verschlüsselt herstellen konnte oder hat die Box das "selbst erkannt und geregelt"?
Werd heut Abend mal mit "cmd /k ipconfig /all > %temp%\\ip.txt & start notepad %temp%\\ip.txt & del%temp%\\ip.txt & exit" die Protokolle erstellen und hier posten.
Mich macht's nur stutzig, dass das Vistanotebook mit dem alten Router mit WPA2 lief und mit dem neuen nur diese eingeschränkte Verbindung hinbekommt???
Gleiches Notebook zum Freund in ein anderes WLan mit WPA2 und Fritzbox 7270 (Bauj. 2008) funktioniert auch!?!?
Daher sollte doch auch die Netzwerkkonfiguration im Notebook fehlerfrei sein.
Und das die 7112 funktioniert beweist ja das Smart Pad.
Nur das Vistateil funktioniert nur mit WEP, und das kann ja keine Lösung sein. Und Anregungen vom Support, auf Win7 upzugraden leider auch nicht.

Gruß, Markus.
 

Ups, fast vergessen: Problem gelöst  :)
Hab im Router IPv6 deaktiviert und alles funktioniert  :D:D 

« Letzte Änderung: 29.09.10, 23:20:42 von markuese »

« automatische Englisch-Deutsch Übersetzung im InternetGuten Tag,Seiten laden langsam/gar nicht! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Fritzbox
Die Fritzbox (auch Fritz!Box oder Fritz Box genannt) ist ein beliebter Router des Berliner Hersterllers AVM. Neben der Fritzbox in verschiedenen Varianten zum Beispiel f&...

Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...