Computerhilfen.de Logo
Forum
Tipps
News

Internetverbindung bricht öfters ab.

Hallo.

Vorab mal sry falls es schon Beiträge dieser Art gibt. Ich fand sie auf die schnelle nicht :)

Hier mal meine Hardwareauflistung.

Netzwerkkarte: Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC

Betriebssystem   Microsoft Windows XP Professional
   
Motherboard   
CPU Typ   QuadCore AMD Phenom Black Edition 9850, 2500 MHz (12.5 x 200)

Motherboard Name   MSI K9A2 CF (MS-7388)  (2 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Motherboard Chipsatz   AMD 790X, AMD K10

------------------------------------------------------

So. Nun zu meinem eigentlichen Problem.

Ich habe seit einigen Wochen immer unwillkürliche Internetausfälle. Völlig unabhängig davon was ich grade tue oder ob ich Browser/Spiel oder Email etc offen habe. Mal gehts 10 Minuten gut, mal paar Stunden und auch mal nen Tag wo es komplett nicht auftritt.

So, hatte dann irgendwann sämtliche Foren durch und die Schn**ze voll. Habe dann gestern Abend alles formatiert, heute bei 0 angefangen und nach 1-2 Programmen auch wieder die Breitbandverbindung (18mbit) hergestellt und fliege nun wieder ab und an raus.

Es resetted halt einfach die Verbindung, bzw sie startet sich instant neu (was ziemlich nervt wenn man wo Ingame ist und man somit vom Server fliegt).

Bin mir also relativ sicher das es kein Virus/Wurm etc sein kann, da ich halt fast nichts an Programmen drauf habe die dies verursachen könnten, hoffe ich :)

Schonmal vorab, Vielen Dank!
 



Antworten zu Internetverbindung bricht öfters ab.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gleiche Uhrzeit ?
Dann im Router den IP-Wechsel auf nachts legen ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
gleiche Uhrzeit ?
Dann im Router den IP-Wechsel auf nachts legen ...

Uhrzeit ist völlig random. Morgens, Nachts, egal wann. Und sry, ich habe ein Modem :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da gibt es ggf eine Einstellung :
Nach xxx Minuten Leerlauf trennen .....  ??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kann sein das es Probleme mit dem PPPoE Protokoll gibt, das für die Verbindung zwischen Provider und dir verantwortlich ist.
Wenn dein Modem irgendwelche Logs hat, geh die doch mal durch und suche danach.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Da gibt es ggf eine Einstellung :
Nach xxx Minuten Leerlauf trennen .....  ??

Ist auch völlig variabel was die Zeit angeht die ich schon im Netzt bin. Mal passierts nach 2 Minuten ab Einwahl, mal gehts Stundenlang gut.

Und Modemlog? Wo findet man sowas?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ist auch völlig variabel was die Zeit angeht die ich schon im Netzt bin.

KLAR ,nicht die Zeit , sondern die PAUSEN -Länge bewirkt dasggf .

>>> RASPPOE <<<

« Windows XP: FRITZ!Box Fon WLAN 7141 -Sperre für bestimmt Internetseiten einrichtenInternet-Seiten werden nicht angezeigt »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!