Computerhilfen.de Logo
Forum
Tipps
News

Windows Vista: Probleme Wlan

habe mir ein laptop toschiba satellite L350 zugelegt, mit wlan treiber atheros. ich habe ein wlan netzwerk eingerichtet und natürlich den router /speedport w500v/ entsprechend konfiguriet. der von mir eingerichteten wlan netzwerk wird zwar erkannt, allerdings, wenn ich eine verbindung herstellen versuche,fällt es ins wasser :(. kann mir jemand vielleicht tipp geben, voran es liegen kann?????????? bin echt verzweifelt.
im übrigen habe ich über ein wlan stick bei meinem alten laptop gesurft. dort hat die einrichtung probles geklappt.
danke im voraus!!!


Mein Computer-System:
   
Mein PC ist etwa wenige Tage alt.



Antworten zu Windows Vista: Probleme Wlan:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

alter Sticke evtl im Macfilter eingetragen ?
Dann muss die Neue Karte auch da rein ...

SSID sichtbar & Netpassw richtig?

vom Alten& Neuen ggf :
die  fette  CMD - Zeile markieren (Maus von rechts nach links drüberziehen bei gedrückter linker Taste,
dann Rechtsklick ins markierte Feld   &   kopieren.

cmd /k ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del%temp%\ip.txt & exit

Dann:
Start , Ausführen , Rechtsklick in die Zeile & .einfügen . Dann auf  OK
Ergebnis kopieren und hier zeigen ....

ja passwort und ssid richtig.
hier die nötige kopie von cmd:
Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : ivanski-PC
   Prim„res DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter
   Physikalische Adresse . . . . . . : 00-24-D2-06-33-B4
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethernet NIC (NDIS 6.0)
   Physikalische Adresse . . . . . . : 00-1E-33-9D-B7-5C
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::edca:75ed:62b9:378f%10(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.32(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Mittwoch, 18. M„rz 2009 14:05:23
   Lease l„uft ab. . . . . . . . . . : Sonntag, 22. M„rz 2009 15:00:00
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

C:\Users\ivanski>C:\Users\ivanski>C:\Users\ivanski>

zweites versuchte ich manuell netzwerk einrichten und kommt immer die meldung:
"es wurde hardwareneztwerk erkannt, der nicht automatisch konfiguriert werden kann"

verstehe ich nicht, weil ich gestern mein wlan netzwerk eingerichtet habe!

mit hilfe von meinem bekannte, ein informatik, haben wir es schon auch alles durchgegangen. wir sind ratlos!!

danke für die mühe!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

DHCP aktiviert. . . . . . . . . . : Nein

Aktivieren ggf im Router ,im PC auf :
 

gemacht, aber trotzdem keine verbindung, ich werde gleich platzen!

denke problem sitzt bei notbook, router funktioniert einwandfrei und wie ich erwähnte, hat mein alter nb mit wlan funktioniert.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

WLAN in wenigen Minuten einrichten
http://www.freenet.de/freenet/computer_und_technik/hardware/peripherie/wlan_einrichten/index.html
WLAN schützen
http://www.freenet.de/freenet/computer_und_technik/viren_und_sicherheit/datensicherheit/wlan_richtig_absichern/index.html

-----------------------
   
W-Lan  ....
erstellt mit  98er Helfer

- Rechner an Router per Kabel anschließen
- Unter den Netzwerkeigenschaften beim TCP/IP Protokoll alles auf automatisch beziehen stellen
- Den Router per Browser mit seiner IP-Adresse anwählen (Teilweise auf Geräteunterseite oder im Handbuch, d auch Passwort für Login benötigt wird)
- Router-IP ggf mit    ipconfig /all  Feststellen , auch gleich HW-Adressefesthalten (MAC)
- Aktivieren des W-Lans im Router
- Ausstrahlung der SSID / Broadcast sichtbar machen und auf eigenen Namen abändern
- Im Router DHCP aktivieren
- In den Netzwereigenschaften eine neue W-Lan Verbindung erstellen und ersten Verbindungstest ins I-Net  ausführen
- am PC auch DHCP einstellen .
- Unter den Eigenschaften der Netzwerkverbindungen die LAN Verbindung deaktivieren und W-Lan aktivieren
- Wenn erfolgreiche Verbindung, dann als nächstes die Verschlüsselung aktivieren, wenn irgend möglich die sichere WPA2 Verschlüsselung
- Mittel des Editors unter Programme und Zubehör einen 63 Zeichen/Buchstaben, Zahlen, Sonderzeichen (Vorsicht bei Umlauten) erstellen und die Datei dem auf Desktop speichern
- Den Schlüssel per kopieren und einfügen in die Einstellungen des Routers eintragen und im Router abspeichern
- Nach Neustart des Rechners den nun notwendigen Schlüssel per kopieren und einfügen aus der gespeicherten txt Datei unter Windows in die W-Lan Verbindung eintragen. Sollte die Verbindung über ein Tool der W-Lan Karte erfolgen, dann den Schlüssel nun dort eintragen
- Nun zum absichern zusätzlich den MAC-Filter im Router aktivieren. Die MAC des Rechners lässt sich oftmals, da verbunden, einfach in die Liste hinzufügen.
- Als letztes kann dann die Ausstrahlung der SSID / Broadcast abgeschaltet werden.

Des weiteren sollte zur Sicherheit das Zugangspasswort für den Router auf ein eigenes umgestellt werden. Diese dann zusätzlich, zusammen mit dem Namen der SSID in die Textdatei abspeichern und diese Datei, z.B. auf Diskette, gut verwahren.

Etliche Router bieten auch die Möglichkeit die gemachten Einstellungen in einer Datei auf dem Rechner abzuspeichern. Nach einem Reste des Router kann diese Datei dann per LAN Kabelverbindung auf den Router zurückgespielt werden.

Bei Probleme ist es für eine Fehlersuche sinnvoll eine Ausgabe des ipconfig zu erstellen. Siehe Anleitung bei Computerhilfen.

Kanal ggf umstellen , falls Netze in Nachbar-schaft erkennbar ... und stören

IE7 / Extras / Internetoptionen - Verbindungen : "keine wählen"

---------------------------------------------

LAN / WLAN auf dem PC:
ggf mit dem Assistenten einrichten .
http://www.freenet.de/hilfe/dsl/hardware_neu/konfiguration/manuelleeinrichtung/winxp/index.html

Internetoptionen / Verbindungen : "keine wählen"


« speedport w303FritzBox 3170 + WLan+ DSL 6000= schlechte Downloadrate! Bitte um Hilfe »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!