Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

LAN-Verbindung läuft aber kein Internet

Guten Tag

Seit einigen Tagen läuft mein Internet nicht mehr. Beim IE kommt die Meldung Seite kann nicht angezeigt werden. Wir haben 3 Computer im Hause, welche über 3 Stockwerke verteilt sind. Der Computer in der Mitte besitzt ein Modem und die andern 2 so ein Ding, mit welchem wir über Funk oder so eine LAN Verbindung herstellen. Die LAN Verbindung selber läuft super und zeigt mir eine Verbindung an, aber das Internet funktioniert trotzdem nicht. Ich habe nun ein bisschen im Internet geforscht und nichts herausgefunden, was mir wirklich weiterhilft. Alles aus dem Teil ipconfig/all zeigt nichts spezielles an und wenn ich den Standardgateway anpinge kommen alle 4 Pakete an (0% Verlust) und beim anpingen von www.google.de z.B. bekomm ich keine Rückmeldung (funktioniert nicht). Habe auch schon mein PandaVirenschutz sowie den Windows Firewall deaktiviert, was auch nicht zum gewünschten Ergebnis verhalf.

Hat jemand eine Idee was das Problem sein könnte ?

Vielen Dank für eure Bemühungen

Grüsse
ShiZo



Antworten zu LAN-Verbindung läuft aber kein Internet:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Browser vielleicht im Offline-Modus ???

Danke für die schnelle Antwort. Wie sehe ich, ob dies der Fall ist oder nicht ? Habe es mit dem IE und Firefox versucht und keines von beiden funktionierte. 

« Letzte Änderung: 06.07.09, 13:53:27 von ShiZo »

Funktioniert
ping 74.125.39.104
?
Das wäre eine IP von Google. Wenn das funktioniert, läuft nur Deine Namensauflösung nicht.
Bekommst Du die IP-Adressen einschl. DNS automatisch zugewiesen?

Ich hab schon versucht www.heise.de via IP zu pingen und das hat nicht funktioniert. IP bekomm ich automatisch zugewiesen. DNS weiss ich nicht, aber denke schon.

Der PC "in der Mitte", der die Internetverbindung herstellen soll, kann aber heise.de erreichen?

Ja das Internet funktioniert bei den anderen 2 Computern einwandfrei. Nur meiner Streikt.

Lesen und vergleichen:
http://www.netzwerktotal.de/inetfreigabe.htm
Ist so die Internetfreigabe eingerichtet?
Hast Du die Firewalleinstellungen auch auf dem Router-PC überprüft?

Die Einstellungen sollten gemäss deinem Link passen. Bin mir lediglich beim DNS-Server bin ich mir nicht 100% sicher. Auf was sollte bei den Firewalleinstellungen beim Router-PC achten ? Habe ich noch nicht gemacht.

Auf geblockte interne IPs oder MAC-Adressen, Portweiterleitungen auf einen anderen PC (Du schickst ein Datenpaket ab, die Antwort wird aber einem anderen Rechner zugestellt), Benutzerfilter.
Am Router-PC hast Du ja dann auch 2 Netzwerkkarten (internes/externes Netz), musst Dir einfach die Einstellungen für Firewall/Sicherheit mal ansehen.

Werde ich abchecken, wenn ich zu Hause bin. Dieser Computer wird von meinem Vater benutzt und ich bin mir ziemlich sicher, dass er keine Änderungen am Firewall vorgenommen hat. Hast du sonst noch eine Idee wo der Fehler liegen könnte ?

Gib mal in der Eingabeaufforderung ein
tracert 74.125.39.104
ein und poste das Ergebnis hier.

Habe ich gemacht und bin zu folgendem Ergebnis gekommen (Sorry wusste nicht wie posten, wenn kein Internet)

Routenverfolgung zu 74.125.39.104 über maximal 30 Abschnitte

1 6ms 4ms 7ms 192.168.1.1
2 19ms 20ms 21ms 212.101.1.243
3 18ms 23ms 19ms 212.101.3.33
4 37ms 34ms 45ms 212.101.0.234
5 33ms 47ms 49ms 194.242.34.74
6 140ms 167ms 189ms 64.233.174.34
7 189ms 175ms 199ms 209.85.254.112
8 236ms 201ms 135ms 209.85.254.134
9 189ms 193ms 198ms 74.125.39.104

Ablaufverfolgung beendet

Zusätzlich ist mir noch aufgefallen beim Vergleich der ipconfig/all Bilder von meinem PC und demjenigen "in der Mitte", dass folgende Unterschiede bestehen:

- Hostname unterscheiden sich
- Beschreibung bei Verbinungsspezifisches DNS-Suffix unterscheiden sich
- die physikalische Adress ist anders

Grüsse
ShiZo

Jedenfalls hast Du den Google-Server im Internet erreicht.
Dann sollte auch der Ping auf diese IP funktionieren.
Ich würde ja doch auf die DNS-Einstellungen tippen.

Habe gerade google via IP angepingt und folgendes Ergebnis bekommen:

Ping wird ausgeführt für 74.125.39.104 mit 32 Bytes Daten:

Antwort von 74.125.39.104: Bytes=32 Zeit=259ms TTL=247
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 74.125.39.104: Bytes=32 Zeit=46ms TTL=247

Ping-Statistik für 74.125.39.104:
Pakete: Gesendet=4, Empfangen=2, Verloren=2 (50% Verlust)
Ca. Zeitangaben in Millisek.:
Minimum=46ms, Maximum=259ms, Mittelwert=152ms

Wie meinst du das genau mit DNS ? Ich beziehe diese automatisch. Wie könnte ich den Fehler deiner Meinung nach beheben, wenn er bei der DNS liegt ?
Habe die gleiche DNS wie der PC "in der Mitte"

Grüsse ShiZo


« mobile Datenflat von Klarmobil?Frage zu Netzwerkplanung »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Tag
Ein Tag ist ein englischer Begriff und bedeutet so viel wie Etikett, Mal, Marke, Auszeichner und Anhänger. Generell ist Tag eine Auszeichnung eines Datenbetandes mit...

Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...