Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC weder per LAN noch WLAN Internetanbindung (Laptop aber schon)

Hallo Zusammen :0)

Meine Schwester hat vor kurzem einen Speedport 503V von t-online bekommen und ich wollte ihr dabei helfen, den Router einzurichten. Nun ärgere ich mich schon 3 Tage damit herum und bin echt am verzweifeln :-(
Problem:
Mit meinem Laptop (mit XP) kann ich bei meiner Schwester sowohl per LAN als auch per WLAN ins Internet. Der PC von meiner Schwester (mit Win XP) will dagegen weder per Lan noch wlan ins internet :-( Der PC hat bei Benutzung von WLAN super Verbindung zum Router, aber ich kann den Router nicht anpingen, dem PC wird auch keine IP zugewiesen. Somit kann ich mit dem PC auch nicht auf das Konfigurationsprogramm (https://speedport.ip oder 192.168.2.1) des Routers zugreifen :-( Mit meinem Laptop funktioniert das aber alles wunderbar. Ich bin echt am verzweifeln und hoffe so sehr, dass mir hier geholfen werden kann :0) Vielen lieben Dank schon mal im Voraus für eure Mühe :0)
LG
 



Antworten zu PC weder per LAN noch WLAN Internetanbindung (Laptop aber schon):


Notebook LAN und WLAN ok
PC keine Verbindung: deutet darauf hin: Netzwerktreiber von der Motherboard-CD nicht richtig installiert ??
(alles bezieht sich auf Fehlfunktion des PC -> dort suchen)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo
Hast du schon einmal die kompletten Netzwerk-Einstellungen der beiden Rechner 1:1 verglichen? Unterschiede? Alle Einstellungen, auch die der Netzwerkkarte/Eigenschaften identisch?
Der Internet-Explorer ist nicht zufällig im Offline-Betrieb?


Irrung meinerseits:
Wenn am PC ein WLAN erkannt wird, muß dieser Teil auch installiert sein - aber Frage: hast Du den Router so konfiguriert, daß die Mac-Adressen-Filterung eingeschaltet ist? - Dann muß auch die Mac-Adresse des PC dorthin übertragen werden.
 

Zur Veränderung von Router-Konfigurationseinstellungen reicht es doch, wenn Du von Deinem NB aus zugreifst - Hauptsache die Daten stimmen und werden dann gleichlautend in die Menüs des PC übernommen.
 

Hey :0)
Vielen Dank für deine schnelle Antwort :-) Ja, ich wollte damit eigentlich nur verdeutlichen, dass ich mit dem PC überhaupt nicht auf den Router zugreifen kann :-( Die Einstellungen auf dem Router habe ich mit meinem Laptop gemacht. Aber der PC will einfach nicht online gehen :-( Danke

Vielen Dank für die vielen Antworten :-) Mac-Adr.filter ist bereits deaktiviert. Was ich vorhin nicht erwähnt habe (was aber wahrscheinlich nicht sooo wichtig ist): Da im Rechner keine WLAN-Karte eingebaut ist, benutze ich einen USB-WLAN-Stick. Dieser funktioniert an meinem Laptop jedoch wunderbar. 

Das Problem besteht leider immer noch :-( Jetzt wollte ich dem PC eine feste Mac-Adresse zuweisen, aber der Befehl ipconfig /all funktioniert nicht. ich bekomme folgende fehlermeldung:
"ein interner Fehler ist aufgetreten: die anforderung wird nicht unterstützt. wenden sie sich an Microsoft..."
kann mir jd weiterhelfen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gelbe Fragezeichen im Gerätemanager ?

nein, da ist auch alles in ordnung, die netzwerkarten sind auch alle betriebsbereit:
Unter Netzwerkadapter im Gerätemanager habe ich folgendes:
- 1394-Netzwerkadapter
- 802.11g USB 2.0 Wlan Adapter
-
Genelink Network Adapter
-
Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

oh man, ich bin wirklich am verzweifeln :-(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Firewall mal überprüft ?

firewall von windows ist auch deaktiviert. muss ich die firewall vom router auch deaktivieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

nein, die vom Router nicht, die schützt das LAN vor dem "Internet".

Rechner schon mal neu gestartet und dann nochmal ein ipconfig /all versuchen.
Dann ohne WLAN probieren.

Zuerst muss es mal mit LAN-Kabel laufen, dann kann man mit WLAN weiter machen.

 

funktioniert leider auch nicht :-( hab jetzt mal versucht über kabel den router anzupingen (ping 192.168.2.1), bekomme dann aber die fehlermeldung:
"es konnte keine verbingung zum ip-treiber hergestellt werden. fehlercode 2". dann werde ich wohl den tcp-/ip-treiber neu installieren müssen, oder?   

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja, entferne mal in den Eigenschaften der LAN-Karte das Internetprotokoll und füge es dann neu hinzu.


« Ports werden nicht freigeschaltet - Feste IP?DLink 604 & C&C Generals! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!