Computerhilfen.de Logo
Forum
Tipps
News

Nach Grafikkartentausch bleibt Bildschirm schwarz, Win lässt sich nicht install.

Ich habe seit kurzem Probleme mit meinem Rechner. Hier erstmal mein system:

Mainboard:  ASROCK A8X-M Sockel 939
CPU:  AMD Athlon 64 3500+ Venice S939 Bustakt 1000 MHz
Arbeitsspeicher:  1024 MB DDR-RAM PC400
Grafikkarte:   Radeon 9250SE 128 MB DDR-RAM

So nun mein Problem:
Ich habe mir eine neue Grafikkarte zugelegt weil mir die alte zu langsam war. Die neue ist die GF 6800GS mit AGP Anschluss. Dann habe ich die alte Grka ausgebaut und die neue reingebaut (vorher habe ich die alten treiber Gelöscht). Soweit so gut. Als ich dann aber den neuen Treiber instalieren wollte is der PC wärend der Treiberistalation abgestürzt. Ich hab es öfters probiert und immer wieder kurzes Schwarzwerden des Bildschirms und dann wird er neu gestartet. Nun dachte ich mir ich bau die Alte Graka erst mal wieder ein und instalier dann den treiber der neuen Graka. Ich baute um und startete den computer. Nun kam die meldung das Windows nicht Normal ausgeführt werden konnte usw... wegen Hardware oder Software veränderung. dann hat man die wahl zwischen normal starten (was nicht funktioniert weil der rechner immer nur bis zu einem bestimmten punkt kommt und dann neu startet) und frühere funktionierende einstellungen usw. Das ist aber sowieso egal, weil ich in dem moment meine tastatur nicht benutzen kann weil si da nicht reagiert!!! Dann wollte ich nochmal die Neue Graka einbauen und habs auch getan, aber da ich vorher nicht nachgedacht hab und die in ihren eigenschaften Deaktiviert hab is bei der zwar beim start alles OK aber dann bleibt der Bildschirm schwarz!!!

Bitte kann mir jemand Helfen was muss ich tun damit das wieder geht.

PS: Windows lässt sich nicht neu installieren der Rechner reagiert nicht auf die CD die im Laufwerk ligt.
 
-------------------------------------------------------------------------------------
Bitte immer einen aussagekräftigen Betreff eingeben, Nope

« Letzte Änderung: 03.06.06, 16:40:44 von Dr.Nope »


Antworten zu Nach Grafikkartentausch bleibt Bildschirm schwarz, Win lässt sich nicht install.:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hatte dasselbe problem mit dem Asrock 939DUal-sata2 und meiner Geforce 6800gt

zuerst einmal mit der tastatur: verwende mal eine PS2-Tastatur, mit einer USB-Tastatur klappt das höchst wahrscheinlich nicht.
dann musst du im abgesicherten modus den treiber wieder herunterwerfen und die 6800gs wieder einbauen. der pc sollte nun erst einmal wieder starten.
danach lädst du dir auf der asrock homepage www.asrock.com die neuste biosversion herunter und flasht dein bios. lies dir am besten vorher die readme dazu durch wie das geht.

wenn du das bios geflasht hast auf Version 2.10 musst du im bios selbst die "AGP P2P Deep Fifo" auf jeden fall aktivieren,(nicht auf automatisch lassen, sondern enabled)sonst klappt das nicht. dann musst du den Uli AGP-treiber installieren( Asrock CD-rom) und danach kannst du dann den NVIDIA treiber installieren.

nun sollte das system laufen.

es wurde schon ausreichend getestet das die Asrock-boards mit ULI-chipsatz arge probleme mit Geforce 6800er karten auf AGP haben.
deswegen wurde mit dem neusten bios das "AGP P2P Deep Fifo" hinzugefügt, was diesen fehler behebt.

Danke erstmal für das mit der Tastatur, die geht jetzt aber wenn ich auf Abgesicherter Modus gehe Läd es am unteren Bildschirmrand irgendwelche dateien und dann bleibt der Bildschirm schwarz außer einem kleinen weissen strich links oben, der blinkt. schreiben kann man dann nichts und der bildschirm bleibt so. Hoffentlich ist nichts Kaputt!!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja das hatte ich erst auch, asrock halt ^^

ähhm du musst erst die die Radeon wieder einbauen, also bei mir hats so geklappt. erst mit der Radeon drin den treiber wieder runterhauen und dann biosupdate.danach kanns du die Geforce wieder einbauen und dann machste das wie ichs oben beschrieben habe ;)

Aber das Problem is dass leider meine radeon schon drinne war. Ich vermute dass es daran ligt das ich ausversehen meine Graka deaktiviert habe.
Wie kann ich die wieder aktivieren?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

man kann seine grafikkarte nicht deaktivieren, es sei denn sie ist onboard auf dem mainboard.
ich weiß auch nicht mehr genau wie ich das hinbekommen habe ???

versuch nochmal das hier :  bau die Geforce wieder ein und versuch ganz normal zu starten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

oder was auch noch ne möglichkeit wäre :

du gehst mit nem anderen rechner ins internet, lädst dir das biosupdate für dein A8X-M runter und ziehst das auf diskette.
dann musst du noch ne startdiskette erstellen.
in deinen rechner schiebst du dann die startdiskette und dann wenn er fertig geladen hat, wechselst du zur diskette mit dem biosupdate und gibst den befehl ein der in der README auf der Homepage steht, da ist das auch noch mal alles erklärt.

dann im bios die AGP P2P DEEP fifo im bios aktivieren.
aber die Geforce sollte drin sein

« Letzte Änderung: 03.06.06, 16:17:03 von Mullmanu »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

3. möglichkeit :
 du baust in deinen rechner ne festplatte die noch keinen Grafikkarten treiber drauf hat, dann sollte der PC erst einmal starten und dann kannst machste erstmal das biosupdate

vielen dank für die hilfe aber: zu 1. Ich habe meine Gra ka deaktiviert wenn du mir nicht glaubst schau selber nach unter desktopeigenschaften dann einstellungen; erweitert; Grafikkarte; Eigenschaften. dann am unteren ende steht es.

zu 2.mein rechner hat kein diskettenlaufwerk

und zu 3. Ich habe doch oben schon geschrieben dass auf meiner festplatte kein Graka treiber drauf ist, sondern nur bei der instalation abgebrochen hat bevor er installiert worden ist.

Also ist mein Problem jetzt eher dass, wie ich meine GraKa wieder aktiviere.

Habe auch schon in einem anderen Forum gelesen wie das gehen könnte aber dazu muss ich wissen wie man übers netzwerk bei dem anderen computer als administrator arbeiten kann. Ich hoffe einer fon euch kann mir hier weiterhelfen.

Vielen dank nochmal für alles aber ich bin schon am verzweifeln :'(

Hab das system zum laufen gebracht brauche jetzt aber hilfe beim bios update. wo steht der bios "file name"?
bitte helft mir!!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

zum flashen des bios für dein board gibst du "ASRflash 939A8XM2.10" ein


« Connect 3D ATI Radeon 9550 Erfahrung??Kein Treiber für Grafikkarte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!