Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Abit Nf7-s springt so aus ...

Hallo.. Habe da ein prob und weiß mir nicht zu helfen ..erbitte wie immer ein paar lösungsvorcschläge .. und zwar hab ich mir nun ein anderes board geholt. das abit nf7-s .. als ich dann mien betriebssystem draufspielen wollte .. sprang er so aus ... machnachmal auch schon im bios .. hab´s bisher nicht geschafft das xp zu installieren ..brauche wirklich dringend hilfe.. danke für eure mühen .. gruß 



Antworten zu Abit Nf7-s springt so aus ...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du auch den extra 4-poligen Stromanschluss auf dem Board mit dem Netzteil verbunden ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da ich selbst noch ein NF7 laufen habe und es auch gebraucht war: Mach ein Biso Resett. Das Board hat in der Näher der Bat. eine gelbe Steckbrücke. Für 2 Minuten umstecken.

natürlich hab ich den 4 poligen stecker dran ... hier ich komm auch immer nur so weit bis xp die setup daten lädt ...sobald aber das menu kommt(wo es darum geht wo das hin installiert werden muß bzw das formatier menü) ist dann aus .. springt so aus .. find ich voll krass.. dann kannn ich den auch nicht neustarten sondern muß erst das netzteil ausstellen den power knopf drücken und erst danach springt er wieder an ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Du schreibst so ein wenig Kraut und Rüben.
Also, die willst wegen des neuen Boards WIN XP installieren. Dabei schaltet sich der Rechner ab.Richtig??
Dann lass mal die CD aus dem LW raus und startet den PC ohne. Wie weit kommt er dann?

also er kann ins bios und soweiter .. ab und zu kackt er dann im bios ab ... weil auf der platte noch mein altes system drauf ist ..kann ich wenn ich über ide boote das windows abgesicherter modus menü aufrufen .. dann ist dann aber vorbei ... mit cd  wie oben beschrieben 

hier wenn ich in mien windows menü bin und auf letzte funktionierende einstellung gehe ... kommt der lade balken .. dann nen bluescreen ..der noch nichtmla ne sek da ist und danach fährt er wieder neu hoch ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da scheint einiges im Argen zu sein. Mach mal ein Bios Restt, kann nichts schaden.
Dann mal die HDD und LW abklemmen vom Board und sehen was der PC dann macht wenn Du ihn startest. Nur so kannst Du dich langsam an den Fehler rantasten. 

So ganz langsam. Auf jeden fall Bios Reset da es sein kann das die Einstelllung vom Vorbesitzer für eine andere CPU ausgelegt waren. Sodass die Cpu gleich nach dem anschalten in die Knie geht und abschaltet. Es kann jedoch auch sein ds du vergessen hast den Kühler anzuschließen, aber normalweise erfolgt dann ein Warnton. So zweite Sache, mit dem Bluescreen brauchste dir keine sorgen machen. Die meisten Windows Systeme gehen in die Knie wenn du ein Motherboard wechselst, also einfach neuinstallieren wenn es wieder geht und der Fehler ist behoben. Das der Computer nach einer Sekunde nach dem Bluescrenn ausgeht ist auch normal. (einstellung von Windows -> bei Systemfehlern automatisch neustarten) So ich hoffe ich konnte der helfen

nochmal n dickes thx für eure hilfe...allerdings bisher noch ohne ergebnis...so bios reset gemacht ..hilft nix..

so eig funzt auch alles normal ....

so nach dem bios reset pc wieder hochgefahren ohne HDD und LW ... stand da checksome cmos ..

hab ich f1 gedrückt für weiter .. dann zeigt er mir die pci device listing und danach
updating ESCD... Success
Verifying Dmi Pool Data ............ Update Succes
bleibt aber an ..

 

Jo das ist doch schonmal ein Fortschritt was passiert denn wenn du die Festplatte jetzt wieder anklemmst?

dann komm ich wieder ins windows abgesicherter modus menü

Du wolltest windows doch neuinstallieren, oder nicht. Versuche es dochmal jetzt.

hehe hab ich grad .. allerdings wieder mit dem sleben ergebnis... also er startet von cd.. dann lädt er sie setup dateien .. und dann wenn szum nächsten screen geht .. geht er aus .. 

komisch, versteh ich nicht und du bist dir hundert prozentig sicher das du sonst alles richtig konfiguriert hast. Also anscheinend ist das 'ausgehen' nicht zeitbedingt und passiert nicht plötzlich sondern immer na der selben stelle. Und zwar immer wenn er auf die Festplatte zugreift. Möglicherweise ist dort irgendwas defekt. Aber bei Festplattenfehlern kann ich dir leider nicht weiterhelfen.


« Apple PowerBook G4 LüfterproblemeFestplatte !! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Mainboard
Das Mainboard oder Motherboard ist die Hauptplatine des Computers. Auf ihr sind der Prozessor, der Arbeitsspeicher und die Controller mit den Anschlüssen für Fe...

Motherboard
Siehe Mainboard. ...

Keyboard
Ein Keyboard ist ein elektronisches Tasten-Musikinstrument, das ähnlich einem Klavier aufgebaut ist. Es enthält schwarze und weiße Tasten zum Spielen...