Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Win XP: Hardware Probleme am 2.PC

PC: Windows XP Home mit aktuelle Updates (ohne SP3)
1,8GHz Sempron, 2x512MB DDR1 RAM, X1600Pro AGP,
Mainboard:Asus 754-er Sockel (SE Modell), Terratec 400
TV Card PCI, LAN Card PCI, 1x160GB IDE HDD (System),
1x250GB SATA HDD,1x Acer AL1716 TFT
-lief bis dato als “Kinder DVD Player” (ohne Übertaktung), wenig
 Betriebsstunden
-heute: PC eingeschaltet und:
*PC fährt hoch (Windows Anmeldemusik ertönt) aber Monitor schaltet
nur kurz ein und sofort kommt: „No input Signal“.
*Habe Monitor an1.PC (P4 3GHz mit X1950Pro) angeklemmt (an2.Port):
Monitor startet normal bis zum Anmeldebildschirm mit Musik,
anschließend „No input Signal“ (1.Monitor zeigt Bild normal)
Das gleiche Ergebnis bei Anschluß an Laptop!
*1.Monitor (Röhre, Philipps107G) an Sempron PC angeschlossen: nichts!
Was ist defekt: Mainboard+GraKa+Monitor oder GraKa+Monitor?
 



Antworten zu Win XP: Win XP: Hardware Probleme am 2.PC:

Ziemlich schwierig zu kapieren, was du jetzt schon ausprobiert hast.

 

Zitat
Habe Monitor an1.PC (P4 3GHz mit X1950Pro) angeklemmt (an2.Port):
Monitor startet normal bis zum Anmeldebildschirm mit Musik,
anschließend „No input Signal“ (1.Monitor zeigt Bild normal)
Das gleiche Ergebnis bei Anschluß an Laptop!

Da blick ich irgendwie nicht durch.


Wenn der Monitor an anderen Rechnern funkioniert, dann ist er nicht kaputt. Wenn andere Monitoren an deinem Rechner auch nicht funktionieren, liegt es wohl an der Grafikkarte.

funktionieren? - nicht ganz! Wie gesagt : der TFT startet am Laptop bzw. 1.PC nur bis zu dem Moment ,an dem Windows XP greift ,sprich das Begrüßungsfenster ist
schon gar nicht mehr zu sehen (aber die Musik dazu zu hören) ,angezeigt wird nur "no signal input" ...., während die "Röhre" fehlerfrei anzeigt!

Ach ja: verdreckt ist nichts (zwecks Kühlung), und die PC's sind aufgrund böser Sommer-Erfahrungen mit Lüftern
"gespickt".
Die Frequenz am 1.PC ist für den TFT auf 60 Hz runtergesetzt. An der GraKa des Problem PC's funktioniert generell kein Monitor mehr ....
Würde vor Aktivierung des neuen "Kaufrausches" nur
gerne wissen welches Bauteil die Hufe hochgerissen hat (Kostengründe). Im Moment sieht es nach GraKa+Monitor aus...

danke!

OK - ich blicke da immer noch nicht ganz durch. Ich bin einfach nur ein bisschen zu blöd - sorry. Von daher kann ich jetzt auch nicht sagen, was kaputt ist. Naja, es gibt ja noch gaaaanz viele andere Hilfswilligen hier im Forum. ;);D



Daaaniel


« geforce 7600 gsRechner neu aufgesetzt -> TNL benötigt für ein Spiel das ich davor spielte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!