Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC langsam durch defekts Netzteil ?

Kann ein PC langsam werden, durch ein defektes oder schlechtes Netzteil.
Habe schon die CPU aufgerüstet aber nichts geht voran.
Netzteil 450 Watt No name.
Board Gigabyte GA 69
CPU alt AMD 7750, CPU Neu AMD950 ( Laut Gigabyte werden beide unterstüzt)
4 gig OCZ 800 Ram
Onboard Graka.
Bios neuster stand

Video und Bildbearbeitung fast keine Leistungsverbesserung zu spüren, läuft fast schlechter als mein alter Pentium D820( der 2te PC im Büro)
 



Antworten zu PC langsam durch defekts Netzteil ?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

also wenn es "defekt" ist so wie du es sagst würde es wahrscheinlich gar nicht mehr gehen ;)

Aber es kann nach einiger zeit gerade bei no-name produkten dazu führen, dass ein netzteil nicht mehr genug spannung/strom den komponenten zur verfügung stellt.

Also: JA

Grüße
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Defekt heisst ja nicht, dass gar nix mehr geht. Netzteile (gerade billige) verlieren auch ihre Leistungsfähigkeit.

Ich dachte eigentlich auch das die Kiste dann abschmiert,wenn leistung fehlt.
Aber sie ist nur langsam.

Aber irgend einen Grund muß es geben das nichts vorwärts geht.
Selbst bei einem neu instaliertem System geht die bearbeitung nicht voran 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich schätz mal dass du kein 2.tes NT irg.wo rumliegen hast oder?

Gruß

Ne.

Müßte ich von einem anderen erst ausbauen. wollte erst wissen ob die Theorie mit dem langsam werden am Netzteil liegen könnte

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es gibt die dollsten Sachen :)

Kann denke ich schon sein...

Alla gut.

Dann werd ich mal das Werkzeug richten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Aber nicht mehr heute  ;)

...

Aber sicher noch heute.

Habe es gerade umgebaut, es hängt jetzt ein Tagan mit 400 watt dran. Keine Besserung.

Konnte ich mir auch fast nicht vorstellen, Die CPU zieht max 125Watt, onboard Graka ?? weiß ich nicht  und der rest zieht nicht viel. 400 muß reichen.

Beim Taskmanager bei der Systemleistung sieht es so aus das alle vier Kerne arbeiten.

Bin Ratlos

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

... ein PC wird auch langsam, wenn der Prozessor viel zu tun hat.

Manchmal hilft, den Autostart zu entsorgen, damit nicht irgendwelche Zauberprogramme die Leistung fressen ...

Das System ist neu installiert, da ich die Inet verbindung aus gestöpselt habe, ist nur xp mit sp3 und meine Bild und Videobearbeitungssoftware drauf.
Obwohl es sich um Orginal Software handelt, habe ich nach der installation mit der Avira rescue Cd einen scan gemacht, nichts gefunden( war ja klar).


Zauberprogramme wie Tuneup usw kommen sowieso nicht auf mein Rechner

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ist es möglich das du andere Hardware wie z.b. RAM, oder Grafikkarte oder sonstiges austauschen kannst. Vielleicht ist bei diesen Komponenten irgend etwas fehlerhaft!

Gruß

Also erst ma Windows XP unterstützt eh nur 2 gb arbeitsspeicher. Ich würd mal n RAM Check machen dauert zwar ewig aber dann kannst das wenigstens mal ausschließen.
Hast die komplette festplatte mal plattgemacht oder nur Windows nue druaf ? vlt hilf ja auch mal defragmentieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Seit wann unterstützt XP nur 2GB RAM????

Hab ich was verpasst?


« Biosbatterie MD 98200 schnell leer !Win XP: HDD wird nicht erkannt, Rechner fährt nicht hoch »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!