Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

F_PANEL (Front Panel Header) Problem...

abend zusammen,

hab mir ein neues Gehäuse gekauft (Xigamtek Asgard) somit hab ich mein System umgebaut. Keine neue Hardware, einfach nur "raus aus dem alten - rein in das neue Gehäuse". Start knopf gedrückt... nix passiert!  :o

Ab vom Netz und nochmal auf den Tisch gelegt. Hmm, wieso reagiert der nicht, wenn ich den Startknopf drücke? Kann ja dann nur sein, dass die Kabel vom Front Panel nicht richtig auf dem Mainboard sitzen?

Ich hab dann mal "alle" (aus meiner Sicht) möglichkeiten durch probiert(auch die vom Handbuch). Er startet einfach nicht!

Nun weiss nicht mehr weiter, letztendlich hab ich alles wieder in mein altes Gehäuse gebaut und es geht =(

Mein Mainboard ist ein Gigabyte 770DS3(rev2.0)

so sehen die Anschlüsse auf dem Mainboard aus:
(der erste längere (3anschlüsse) ist ein PWR_LED)
 

Das ist die Beschreibung aus dem Handbuch:
 

Das sind die Anschlüsse vom Asgard Gehäuse:
 

kann mir das einer erklären?
Den wenn man nach den Farben geht (zB: das rote Kabel (H.D.D LED) auf rot(PowerSwitch) funtzt nicht...

Auch wenn man der Beschriftung folgt und dannach vorgeht
(zB. oranges Kabel (Power SW) auf rot (Power SW) ... kein Erfolg!

Was mach ich falsch? Wie erkenn ich welcher der (+) plus und welcher der (-) minusPol ist?



Antworten zu F_PANEL (Front Panel Header) Problem...:

Push?
Kann den keiner was dazu sagen?
Wie kann man die Gahäusekabel vom Asgard überprüfen?
Ich denke schon fast das der Power switch nicht funtzt!

Ob der Taster (Poewer Switch) "nicht funzt" kannst Du doch kinderleicht überprüfen - oder fehlt Dir eine Taschenlampenbatterie, eine genügend schwache Lampe dazu und zwei Drahtbrücken, um solchen Test zu machen?

Andere Variante wäre -> nach Einbau aller Teile in das neue Gehäuse - die beiden Pfosten des Frontpaneelheader mal kurzzeitig kurz zu schließen. - Es kommt doch nur auf den Schaltimpuls an, um das Schaltnetzteil zu starten.
Wird das Netzteil auch aus dem vorher genutzten Gehäuse umgesetzt oder ist das aktuelle (evtl. neue) Netzteil "im Eimer"?

(Die Polung muß doch nur bei den Leitungen zu den LEDs berücksichtigt werden.)

ok, ich weiss selbst nicht wie, aber nach Stundenlangem ein/ausbau hat es geklappt. Mein Computer gab heute geräusche von sich, wo ich nichtmal wusste was los ist! dachte durch den ganzen Umbau hab ich was kaputt gemacht.

Heutige Scenarien: Es gab kein Bild, Win ist nicht hochgefahren sowie die ÜBER Pieps geräusche (nicht wie Fehler beepcodes) dachte der Computer schreit um sein leben! Meine erste Idee, die Grafikkarte ist hin, (kein Bild und piepsen a la (ey hier stimmt was nicht mit der Hardware) Nochmaliger aus und einbau brachte den Segen, alles funtzt. Beim Hochfahren steht da jetzt zwar "DualBios" aber sonst alles wie vorher! PUH  ;D

Doch eine Frage hab ich noch:
Das Gehäuse hat ein 12cm Lüfter vorne, der dreht die ganze Zeit mit full Power. Er hat einen 3Pin Anschluss den ich auf einen pwr.Fan gesteckt hab! Kann man den nicht regulieren bzw runterdrosseln? Schon krass wie laut so Lüfter sein koennen!


« HP Compaq nx6325 kriegt keinen Strom mehrBlack Screen nach 3. mal Hochfahren »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...