Computerhilfen.de Logo
Forum
Tipps
News

Computer friert ein -> Schwarzer Bildschirm bei Neustart

Hi Leute,

ich schlage mich mit einem Computerproblem rum, welches wohl nicht ganz trivial ist. Verflixt nochmal.

Es ist nicht mein Computer den ich hier zu reparieren versuche. Als ich mir den PC angeschaut habe wurde mir gesagt "hm, mal funktioniert der Computer, mal nicht. Mal komm ich ins Windows rein, dann stürzt er mir ab. Dann will ich ihn Neustarten, aber es geht nicht. Meistens funktioniert es dann wieder so nach 10 oder 15 Minuten, bis er irgendwann wieder abstürzt.". Das konnte ich einfach nicht glauben, bis ich es selbst feststellen durfte.

Ich erzähl mal was genau vorgefallen ist, liste dann die Hardware auf und an was es meiner Meinung nach liegen kann. Würde mich über jeden Tipp freuen!

Ich schalte den Computer ein, der Monitor zeigt an "Power Saving Mode". Es wird nicht weitergeladen.

Ich schalte den Computer wieder aus und ein. Es tut sich nichts, es zeigt einen schwarzen Bildschirm beim Einschalten an.

Nach ein paar mal Ein/Ausschalten zeigt der Bildschirm wieder was an. Die Festplatten/der Ram werden aufgelistet, wie es eben ist wenn der Computer gestartet wird.

Zusätzlich aber kommt die Meldung "CMOS checksum error".
Mit F1 weitergedrückt wird der nächste Bildschirm angezeigt. Anschließend wird der Text der Grafikkarte angezeigt (MSI blablabla...).

Nun fängt er an das Betriebssystem zu laden, in welchem ich dann ca. 10 Minuten arbeiten kann. Der PC arbeitet ziemlich langsam (ist wohl darauf zurückzuführen, dass er 512 MBRam zur Verfügung hat und sich Windows durch Zusatzsoftware [IExplorer, Virenscanner, ...] schonmal 600 MB zusichert). Im Windows wird immer ein Standarddatum (01.03.2003) angezeigt, welches wenn man es verändert beim Neustart automatisch wieder auf diesen Tag zurückgesetzt wird (habe den Datumsreset selber nicht mitbekommen, weil ich nach dem Absturz nicht mehr ins Windows kam, glaube aber dem Computereigentümer). Dieses Datum habe ich vom 01.03.2003 auf 01.03.2011 geändert.

Nach ungefähr 10 Minuten (könnten auch 15 oder 20 sein) friert er ein. Maus lässt sich nicht mehr bewegen, keine Reatkion auf strg+alt+entf kein Shift AN/Shift AUS Licht von der Tastatur leuchtet mehr auf.

Ich schalte den Computer nun aus und möchte ihn neu starten, aber er startet nicht neu. Es zeigt wieder einen schwarzen Bildschirm an. Verwundert ziehe ich den Stromstecker, warte 10 Sekunden und stecke ihn wieder ein. Beim Neustarten wird wieder ein schwarzer Bildschirm angezeigt!? Ich wiederhole die Ein/Aussteckaktionen, diesesmal mit mehreren Minuten warten.

Mehrere Fälle traten dann auf, entweder:

1. Bildschirm komplett schwarz, Tastatur reagiert nicht. Höre Kein Piepsen. Nichts geht. Habe darauf den Stecker wieder gezogen und neu reingetan.

2. Symbol des Mainboards wird geladen, Text der Grafikkarte wird geladen, es erscheint wieder der Text "Power Saving Mode" am Bildschirm und verschwindet nicht mehr, Tastatur reagiert nicht. Kein Piepsen zu hören, Nichts geht. Habe darauf den Stecker wieder gezogen und neu reingetan.

Als das Symbol des Mainboards angezeigt (steht ebenfalls dort "press entf" um ins BIOS zu kommen) bin ich einmal ins BIOS gekommen, welches stabil lief (hielt mich wohl 5 Minuten im BIOS auf). Ich schaute mir die CPU/System Temperatur an. CPU: 46°C, System: 26°C, nichts auffälliges. Das interessante war, als ich mir die Systemzeit des Mainboards anschaute, zeigte es das Datum an, welches ich im Windows vorher neu eingestellt hatte (01.03.2011 und nicht das alte default-Datum 01.03.2003). Daraufhin bin ich wieder raus, "exit without saving". Beim Neustart funktionierte das System wieder nicht. Fall 1. ist wieder eingetreten.
 
Danach habe ich nichts mehr probiert und das Problem sein gelassen und gesagt dass ich mir Gedanken darüber mache.

Zur Hardware:

Amd Athlon64 3000+
MSI K8N NEO-FSR V 2.0 A754A nF3 ATX
512MB DDR-RAM Kingston CL3 PC400
Grafikkarte MSI RX9250-TD 128MB AGP Retail DVI
WesternDigital HDD 200GB 8MB 7200 ATA
Windows XP Home Edition SP/2

Einen Virus schließe ich persönlich aus, bzw. Probleme aufgrund von Software.

Mir wurde gesagt, dass jedesmal, wenn der Computer neu im Windows ist, das Datum auf 01.03.2003 default-mäßig eingestellt ist, auch wenn man es beim letzten mal auf ein anderes geändert hat. Bezieht Windows XP das Datum vom BIOS? Falls ja, würde ich mir das durch die defekte BIOS Batterie erklären.

ABER was mich stutzig macht ist, dass es das eine mal als ich ins BIOS gekommen bin mir das Datum angezeigt hat, welches ich neu im Windows eingestellt hatte (eben den 01.03.2011). Wenn die Batterie hin wär, hätte er sich doch das Datum nicht merken können??

Anfangs dachte ich dass die CPU eventuell nicht richtig gekühlt wird, er deswegen einfriert und erst wieder nach einer gewissen Zeit läuft, sobald der Prozessor wieder abgekühlt ist. Als ich aber im BIOS 46°C sah, und die Temperatur nicht anstieg habe ich das jetzt schon fast ausgeschlossen.

Ich bin ratlos. Kann es evtl. an der Grafikkarte liegen, dass diese überhitzt? Ich hab den Computer noch nicht aufgemacht um nachzuschauen ob sich der Lüfter von ihr noch dreht.

Arbeitsspeicher schließ ich auch aus, wobei es kein Problem wär einen anderen Riegel einzubauen.

Werde wohl versuchen als nächstes eine andere Graka einzubauen und die BIOS Batterie auszutauschen.
Ob sich das Netzteil dreht habe ich vergessen nachzuprüfen., liefert es eventuell zu wenig Power?

Würde mich über eine Hilfe sehr freuen, wie gesagt, bin ratlos.

Liebe Grüße,

gutenachtsteph


 



Antworten zu Computer friert ein -> Schwarzer Bildschirm bei Neustart:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Trotzdem Bios Batterie tauschen. Wenn du den Rechner ausschaltest und Stromlos machst ist das Datum wieder weg.

Am besten ist es das Windows wieder neu zu installieren. Sollten wichtige Daten darauf sein, diese vorher sichern.

Aber was bringt mir Windows neu zu installieren?

Ich könnte auch statt von der Festplatte zu booten beispielweise eine Linux Live CD hernehmen und das CD Laufwerk als erste Boot Priorität hernehmen. Dass das Linux halt als OS gebootet und die Festplatte vernachlässigt wird. Würde denk ich mal nichts an der Situation ändern.

Der Bildschirm würde doch trotzdem schwarz bleiben wenn ich den Computer neustarte.

Oder was meinst du?

Aber schonmal vielen Dank, bin für jeden Tipp offen



 

hi.

hab mich am we mal etwas intensiver mit dem burschen beschäftigt gehabt und das problem gelöst.

es lag an der grafikkarte, schien wohl ein thermisches problem zu sein.

warum der computer manchmal nichteinmal mehr als einen schwarzen bildschirm angezeigt hat, bzw. warum er manchmal nur bis zum symbol des mainboards kam lag wohl daran, dass im bios "halt by any errors" eingestellt war und nichts mehr weiterging. bios batterie hab ich zudem noch gewechselt, datum lässt sich jetzt wieder problemlos einstellen.

vielen dank für eure hilfe

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke jedenfalls für die Rückmeldung.

Es gibt halt Probleme die wir von hier aus nicht lokalisieren können.  ;)


« Der berühmte Flaschenhals?BIOS Update »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!