MSI X99S Gaming 7 Mainboard - PC bootet nicht mehr - Fehlercode 04 - Hilfe!!!

Hallo zusammen,

ich habe vor ein paar Tagen mein BIOS (Mainboard MSI X99S Gaming 7)
auf die aktuelle Firmware geupdatet!
Nachdem alles laut Anleitung ausgeführt wurde, bootet mein System nicht mehr und die DEBUG Leuchte auf dem Mainboard wirft ausschließlich den Fehlercode 04 aus, was laut Handbuch - Start Southbridge Initialising - bedeutet!
Ich bin mit meinem Latein am Ende.
Habe schon sämtliche Komponenten ausgebaut und einzeln geteste - NICHTS!

Hatte jemand schon ein ähnliches Problem?

System:

MSI X99S Gaming 7 Motherboard
Intel i7 5820K
Ballistix 16GB DDR4
Geforce GTX 980

Danke im vorraus!


Antworten zu dieser Frage:

Hat dir diese Antwort geholfen?

Update unter windows oder über routine im bios?
Bios defaults nach dem flasch geladen?
Mal alle externen geräte abkoppeln, eventuel einen usb stick vergessen?

Das Update wurde direkt übers BIOS gemacht.
Danach konnte ich nicht mehr aufs BIOS zugreifen...
Bildschirm bleibt schwarz und außer den Lüftern und der DEBUG Anzeige auf dem Mainboard tut sich nichts.

RAM Module wurden schon getauscht und auch nur 1-Riegel getestet, da ich immer wieder gelesen habe das RAM Module bei dieser Art von Fehler defekt sind/sein könnten.

Meine nächste Anlaufstelle wäre ein CMOS Reset über den Mainboard Jumper gewesen.

Alle externen Geräte (Maus, Tastatur, etc.) sind abgestöbselt!
Außer der Stromversorgung, hängt nichts am Rechner...

Hat dir diese Antwort geholfen?

Hast du schon für einige Minuten die Bios Batterie vom Board genommen? Hilft auch das nicht, dann ist das Board leider erst einmal tot. Besorge dir in diesem Fall für ein paar Euro einen neuen Bios-Chip und gut ist.

http://www.bios-chip24.com/MSI-X99S-GAMING

Den Austausch kannst du i.d.R. selbst vornehmen, sofern der Chip gesockelt ist. Ansonsten muss dieser gelötet werden.

Das kann auch ein Problem des Quad Channal auf diesem Board sein,versuch 2 Ram Riegel oder max 4Gb ob es wieder bootet,nach dem Bios Update.

Dual Bios gelötet,kannst du nicht tauschen,falls nicht hilft einschicken ist nicht teuer,neu zu flashen.

Hat dir diese Antwort geholfen?

Wobei in diesen dual bios eventuel eine option zwecks recover drin ist.
Mal mit dem hersteller kontakt aufnehmen.


« Wlan nach Treiberinstallation "nicht mehr da"Pc-Teile kompatibel? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!