Computerhilfen.de Logo
Forum
Tipps
News

Win XP: Treiber installation?

Moin Leute,
ich hab da mal ne kleine Frage zum Thema Treiberinstallation. Ich habe vor kurzem Windows XP Pro 64bit auf meinem Rechner installiert, leider hat dieser nicht den richtigen Treiber für mein onboard Netzwerk Controller, deswegen kann Widnows nicht updaten. Auf der Seite von MSI konnte ich mir zwar den richtigen Treiber für mein System und mein Mainboard runterladen, allerdings lässt sich dieser nicht installieren.
Hier ist mal der Link:
MSI [url=http://www.computerhilfen.de/fachbegriffe-l-LAN.html]LAN Treiber XP64bit[/url]

Der Treiber kommt in einer Archiv Datei, nachdem man diese nun entpackt hat man 5 kleinere Dateien, davon sind drei Systemdatein, eine ein Textdokument, und die letzte eine sogenannte Sicherheitsdatei oder sowas. In der Textdatei ist nicht beschrieben wie mann diesen Treiber zu installieren hat, auch der MSI Support ignoriert wie üblich meine Fragen, hat jemand von euch ne Idee wie das geht? Ich habe es bereits über die Hardware versucht, der Ethernet Controller wird zwar angezeigt, allerdings eben mit nicht funktionierenden Treibern. Man kann dort auch Treiber updaten klicken, dort habe ich nun das Verzeichniss angegeben indem ich den runtergeladenen Treiber abgelegt hatte, ich bekomme jetzt jedoch die Meldung, der Treiber sei zu meinem Betriebssystem nicht kompatibel. Brauche ganz dringen Hilfe :(

Lg, Nero



Antworten zu Win XP: Treiber installation?:

dürfen wir einzelheiten zum system raten oder werden die auf dem silbertablet serviert?Die bisherigen angaben reichen für hilfe per kristallkugel leider nicht aus.

Naja, es ging ja bisher um ein Software Problem, wenn du nun aber ohne Angabe von Hardwarekomponenten nicht weiterkommst dann schaffe ich selbstverständlich gerne Abhilfe.

Mainboard: MSI K9A Platinum
CPU: AMD Athlon 64 X2 6400+
RAM: OCZ GOLD DDR2 RAM PC800
GPUs: 2 mal MSI RX3870OC 512MB
HDDs: 2 mal Samsung Spinpoint 250GB 16mb Cache
Soundkarte: Razer Barracuda AC-1
Netzteil: OCZ GameXstream 700 Watt

Festplatten, Grafikkarten, CPU, Ram und Chipsatz sind aktiv gekühlt. Das Gehäuse ansich besitzt nochmal 2 120mm und einen 90mm Lüfter.

Neben Windows XP Pro 64bit läuft auf einer anderen Partition noch Windows Vista Ultimate 64bit, bei Vista habe ich soweit auch keine Probleme mit Treibern etc.

Lg, Nero

der treiber sollte eigentlich gehen,wenn er von hand instaliert wird.Such den chip auf dem mainboard und notiere die die beschriftung.Gehe dann zum chiphersteller,realtec und lade dort den passenden treiber für deinen chip herunter.In der inf datei werden einige PCI geräte von der erkennung ausgenommen,warum,weis ich nicht.Ich habe aber jetzt nicht die datei komplet durchgesehen.Auch onboard komponenten sind PCI geräte,da sie über diesen bus angebunden sind.

K Dankeschön :D Ich bin mehr der Hadrware bastler, deswegen komm ich nich so schnell aufsowas. Ich habe mir mal den RTL8110S-32/RTL8110SB(L)/RTL8169SB(L)/RTL8169SC(L)
RTL8169 Treiber geladen, soweit der Mainboardchip korrekt beschriftet ist, müsste der funktionieren. Ich meld mich dann nochmal obs geklappt hat :)


« WebCam, Power DVD 6 - DarstellungsproblemeWin XP: Probleme mit der Installation des Service Pack 3 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!