Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Thema geschlossen (topic locked)

Danke für den Tipp.. Aber wenn ich richtig lese sind die letzten Antworten erst ein paar Wochen alt und da hat ja auch jemand gescheit geantwortet..

Lg
bienemaja

Bei mir half eine Deinstallation des Windows-Application-Accelerators, der ja den Festplattenzugriff beschleunigt. Danach habe ich noch die Datei idechndr.sys (oder so) manuell gelöscht. Danch lief alles wieder (ohne bluescreen). Danach den Appl.Accel. wieder installiert - keine Probleme.

Ein anderes Mal erschien diese Meldung allerdings, weil meine Graka nicht mehr richtig wollte. Neue Graka gekauft - Problem beseitigt.

Ein letztes Mal hatte ich diesen Screen während eines Antivir-Checks der Platte (Tiefenprüfung). Da hatte sich derweilen die externe Festplatte wegen Überhitzung abgeschmiert und dann reagierte der PC mit dem bekannten bluescreen. (Hochgefahren - ging wieder).

...also 3 ziemlich verschiedene Situationen.

Grüße
TS

Hallo,

hatte das gleiche Problem. Hatte zuerst auch einen RAM Riegel in verdacht. Hab ihn rausgenommen dann lief es schon 
etwas besser. Was aber den eigentlichen durchbruch bei dem Problem brachte war eine vollständige grundreinigung. Alle Teile raus, alles vollständig reinigen, CPU Kühler ab neue Leitpaste drunter, Netzteil auf und reinigen etc.... Hab den RAM Riegel dann in nem anderen Slot gesteckt. Und siehe da beim installieren keine Probleme ;-)

Mfg
Trama

Ja habe das selbe Prob! Hatte es vor ca. 4 Monaten udn hab dann formatiert. Dann lief er wieder bis vor 2 Tagen kam der Fehler wieder. Wollte meine Festplatte C defragmentieren und als ich damit starten wollte kam der Bluescreen und fuhr runter und wieder hoch. Vorhin beim spielen kam er plötzlich wieder udn als ich 20 min. afk war wieder ganz plötzlich. Woran könnte es liegen bitte um Hilfe! Hier einige Angaben über meinen PC:

System: Microsoft Windows XP
        Professional
        Version 2002

Computer: AMD Athlon(tm) XP 3000+
          2,10 GHz
          1,00 GB RAM

und vorsichtshalber Grafikkarte: NVIDIA GeForce FX 5900XT
(Kann sein das die auch Probs macht!)

Bitte um Hilfe schon mal im vorraus danke :)

Versuch mal rauszukriegen, welche IRQs doppelt / mehrfach belegt sind. Vielleicht kannst Du dem PC beibringen, andere IRQs zu benutzen (teilweise auch über das BIOS möglich).

Grüße

Wie kann ich das rauskriegen? :D Bin net so der Computer Fuchs :D

Wie die Fehlermeldung schon besagt, hat da ein Treiber ein Problem. Meist ist es der Grafiktreiber. Deinstalliere diesen einfach mal über den Gerätemanager und starte neu. Dann installierst Du einen neueren.

Und dann schauen wir mal, ob das Problem weiterhin besteht.

mfg Bernd

Werd mich am WE mal damit beschäftigen. Imo leider wenig Zeit dafür. Noch ist das mti dem abstürtzen net all so schlimm. Schon mal danke für den Tipp. Sollte das Prob wiederkommen melde ich mich hier noch mal :>

In der Systemsteuerung sind unter dem Icon "System" Karteireiter erreichbar. Unter "Hardware", dann "Gerätemanager". Dort dann den Menüpunkt "Ansicht" wählen. Hier den Punkt "Ressourcen nach Typ" klicken. Jetzt solltest Du alle IRQs sehen. Keine Nummer sollte zweimal untereinander stehen. Es muß nichts schlimmes bedeuten, wenn das bei Dir so ist. Ich habe z.B. die Soundkarte und den USB-Port auf einem IRQ liegen. Trotzdem läuft alles.

So, jetzt der Eingriff:
-Doppelklick auf einen Eintrag mit gleicher IRQ-Nummer, dort den Karteireiter "Ressourcen" wählen und nun im mittleren Fenster runterscrollen, bis die IRQ-Nummer erscheint.
-leider läßt sich aber nicht immer unten links die Checkbox "automatisch konfig." wegkreuzen. wenn ja, dann rechts daneben "Einstellung ändern".
-eine andere verfügbare IRQ-Nummer auswählen, "OK" klicken, alle Fenster schließen  - NEUSTART

Wenn mir jemand hier einmal sagen könnte, wie man die ausgegrauten "automatisch konf." Checkboxen wieder schwarz (anklickbar) bekommt - wärmsten Dank jetzt schon mal.

 

Hab neue Treiber über die alten installiert und das mit den IRQ Nummern ging auch net weil ich keine konfigurieren konnte -.- Problem besteht weiterhin 

Hab neue Treiber über die alten installiert und das mit den IRQ Nummern ging auch net weil ich keine konfigurieren konnte -.- Problem besteht weiterhin 

Macht man ja auch nicht. Bevor man neue Treiber installiert, sollte man die alten immer deinstallieren (Gerätemanager). ;)

Jo hab ich gemacht. Trotzdem fährt der runter :D Meist immer nach 20-30 Min. Inaktivität. Ab und an hängt der sich soga auf wenn ich z.B. irgendwelche Hps öffnen will wie ein Standbild und dann geht nix.. Könnte da ein Zusammenhang sein? Was soll ich jetzt tun? Formatiert hab ich ihn wie gesagt vor ca. 4 Monate nschon aber das Prob kam nach ca. 3 Monaten wieder >_< Kann mir wer helfen hab schon alle Tipps ausprobiert -.-

Hast Du denn das Service Pack2 und alle Updates drauf?
Nur mal so als Frage.

Service Pack 2 und alle Updates wat genau meinst damit jetzt von den Grafikkartentreibern oder was? Wenn ja hab ich denke ich direkt von der nvidia seite^^

Nein von XP meinte ich.


« Vista: Windows-Exlplorer funktioniert nicht mehrWin XP: dritte festplatte an pci raid controller »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Auslagerungsdatei
Die Auslagerungsdatei ist der virtuelle Speicher von Windows. Wenn der RAM-Speicher nicht ausreicht um mit den geöffneten Programmen weiter zu arbeiten, werden Daten...

Dateiendungen
Die Dateiendung, auch Dateierweiterung oder einfach "Endung" genannt, besteht aus meistens drei oder vier Buchstaben und wird mit einem Punkt an den Dateinamen angehä...

Dateisystem
Das Dateisystem ist eine Ablageorganisation auf einem Dateiträger eines Computers. Die Daten müssen gelesen, gespeichert oder gelöscht werden. Zudem legt d...