Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem gelöst, schon lauert das nächste!

Hallo, gerade habe ich mein System erfolgreich von Übeltätern gesäubert, schon zaucht das nächste Problem auf.
Folgendes:
Ich wollte nocheinmal mit deaktivierter Systemwiederherstellung booten und lande auf einmal im abgesicherten Modus, der Grund: in msconfig ist bei Boot.ini bei Saveboot ein Haken. Auch kann ich die Systemwiederherstellung nicht wieder aktivieren, da es mir sowohl unter Start/Systemsteuerung/System fehlt, das Panel existiert nicht, auch kann ich es in msgonfig nicht wieder anmachen, Weil es dann heisst "Systemwiederherstellung kann den Computer nicht sichern, starten sie den Computer neu und aktivieren sie die Systemwiederherstellung" - das ist ja nicht möglich...
auf einmal taucht dieses Problem auf, habe davor schon öfter mit der ausgestellten Systemwiederherstellung rebootet.
Edut: Habe wohl die Systemwiederherstellung im abgesicherten Modus deaktiviert und nun kann ich sie nichtmehr aktivieren, da sowohl im normalen als auch abgesicherten Modus oben gfenannte Meldung kommt.
Ich kann im normalen Modus starten, da ich per msconfig den Haken bei Saveboot entfernen kann, jedoch wird das nicht gespeichert und beim nächsten Neu- oder Normalen Start des PCs komme ich in den abgesicherten Modus.
ich möchte natürlich die Systemwiederherstellungsfunktion wiederhaben, nur wie mache ich das?

Gruß
kleiner Mann

« Letzte Änderung: 29.08.06, 19:34:25 von kleiner Mann »


Antworten zu Problem gelöst, schon lauert das nächste!:

Danke, aber ich möchte mein System nicht wiederherstellen, ich möchte die Funktion wiederhaben... mit dem Systrem ist soweit alles in Ordnung, nur dass ich es geschafft habe die Systemwiederherstellunsfunktion zu deaktivieren.
Unter "Dienste" in msconfig steht dass die Systemwiederherstellung beendet ist.
Zu der Wiederherstellung per CD - muss ich danach alles andere wieder neu installieren oder nur die Updates neu laden?

« Letzte Änderung: 29.08.06, 19:53:16 von kleiner Mann »

ich habe gerade festgestellt, dass in msconfig, wenn ich bei "Normaler Systemstart" einen Haken mache, automatisch ein haken bei "/Saveboot" unter "Boot.ini" gesetzt wird. wenn ich den haken bei "/Saveboot" wegmache wechselt die Auswahl unter "Allgemein" auf "Benutzerdefinierter Systemstart" mit "Bearbeitete Boot.ini verwenden".
Das heisst er startet wieder normal und ncht immer in den abgesicherten Modus. Ich möchte jedoch lieber "Normaler Systemstart" angewählt haben, ohne dass bei "/Saveboot" automatisch ein Haken ist.
Das Problem mit der Systemwiederherstellung bleibt immernoch, ich kann sie nicht wieder aktivieren und unter Start/Systemsteuerung/System fehlt immernoch der Reiter "Systemwiederherstellung".

Danke, aber ich möchte mein System nicht wiederherstellen, ich möchte die Funktion wiederhaben...

Ich habe nichts zur Systemwiederherstellung geschrieben,
sondern dazu wie du die Funktion wieder bekommen solltest.
Darum die Windows-Reparatur.
Das einzige was danach nötig ist ->  updaten.
« Letzte Änderung: 29.08.06, 20:23:27 von orchidee »
gerade habe ich mein System erfolgreich von Übeltätern gesäubert...

Daher wohl auch dein Problem jetzt.
Vermutlich wurde da was gelöscht was dir jetzt diese Probleme macht.
Die Windows-Reparatur sollte da abhilfe schaffen.
Daher wohl auch dein Problem jetzt.
Vermutlich wurde da was gelöscht was dir jetzt diese Probleme macht.

Dafür gibt es keine Hinweise!

Die Windows-Reparatur sollte da abhilfe schaffen.
Das ist der falsche Weg!
Da kann er den PC gleich Neu aufsetzen!
 

@ HELP

Was ist denn dein Vorschlag?
Hast du einen?

Gegen eine Reparatur spricht sicher nichts!
Oder was sollte da genau dagegen sprechen?
Warum der falsche Weg?
Hätte dann auch ganz gern eine Begründung.  ;)

Du machst mir Sorgen!
Irgendwo ist dir ein “kleiner“ Fehler unterlaufen, aber wo.
Poste bitte den Inhalt der Boot.ini hier.

ich habe gerade festgestellt, dass in msconfig, wenn ich bei "Normaler Systemstart" einen Haken mache, automatisch ein haken bei "/Saveboot" unter "Boot.ini" gesetzt wird. wenn ich den haken bei "/Saveboot" wegmache wechselt die Auswahl unter "Allgemein" auf "Benutzerdefinierter Systemstart" mit "Bearbeitete Boot.ini verwenden".

Die Verwendung des "Benutzerdefinierter Systemstart" mit "Bearbeitete Boot.ini verwenden" ist kein Problem sondern fast der Standard. Durch diese Einstellung sollten dir keine Nachteile entstehen, der PC sollte wie immer laufen.

Wenn du die msconfig startet, hast du unter dem Reiter “Allgemein“ normaler weise auch eine Button “Systemwiederherstellung starten“.
Was passiert wenn du diesen auswählst?

Hier noch zwei Tipps von MS zu diesen Thema:
Problembehandlung für das Dienstprogramm "Systemwiederherstellung" in Windows XP
http://support.microsoft.com/kb/302796/DE/
oder
http://support.microsoft.com/kb/304449/DE/

Sollte Windows mit einer Fehlermeldung aufwarten, dann bitte diese posten.

...
Ist bei der msconfig unter dem Reiter "Dienste" der Eintrag  "Systemwiederherstellungsdienst“ vorhanden und der Haken gesetzt?

Hallo,
bei Dienste ist der Haken bei Systemwiederherstellung, aber es steht rechts daneben das "Systemwiederherstellung" beendet ist.
Wenn ich die Systemwiederherstellung aktivieren möchte (in mconfig) kommt folfende Meldung: "Systemwiederherstellung kann den Computer nicht sichern, starten sie den Computer neu und aktivieren sie Systemwiederherstellung".
Nach dem Neustart selbes Phänomen.


Inhalt Boot.ini:

[bootloader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Home Edition" /execute=optin /fastdetect /usepmtimer

« Letzte Änderung: 30.08.06, 17:45:09 von kleiner Mann »

Hallo,

Lass mal diese msconfig und gib bei Start => ausführen "services.msc" (ohne Anführungszeichen) ein.
Schau mal, ob der Dienst "Remoteprozeduraufruf (RPC)" gestartet ist, und die Startart auf "automatisch" steht.
So sollte es sein.
Der "Systemwiederherstellungsdienst" ist nämlich von diesem (oben genannten) Dienst abhängig und kann nicht starten, wenn der RPC "beendet/deaktiviert" ist.
Beim "Systemwiederherstellungsdienst" sollte auch "gestartet" und "automatisch" stehen.

Dieses kannst du im (nach doppelklick auf den Dienst) folgenden Fenster starten/konfigurieren.

 8)

Bei Eingabe von "Ausführen", "cmd", "NetStart" steht die Systemwiederherstellung nicht da, wenn ich unter der Computerverwaltung die Ereignisse einsehe und weitere Informationen abfrage kommt nur die Meldung "Initialisierung der Systemwiederhersrtellung fehlgeschlagen.

RCP ist gestartet und steht auf automatisch, Systemwiederherstellung steht auf automatisch, ist aber nicht gestartet.

....Dieses kannst du im (nach doppelklick auf den Dienst) folgenden Fenster starten/konfigurieren.

« ...>HILFE!<...>>>SPAM<<<...>>>LESEN<<<...>>>BITTEWindows Xprof führt einnige programmstarts selbstständig aus »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...

Bus System
Ein Bus ist ein System zur Datenübertragung. Durch einen Bus können mehrere Teilnehmer über eine Leitung miteinander verbunden werden, ohne dabei an der Da...