Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 98: Pc geht nicht an

Habe als 4.PC noch einen alten DELL Optiplex 1 ;D

Diesen wollte ich nun sauber verkabeln und ein bisschen im inneren aufräumen, so zu sagen.

Meine Hände hab ich vor der Arbeit auch an einer Heizung geerdet.

Wie ich dann meine ganzen Komponenten komplett wieder angeschlossen hatte und den Gehäusedeckel wieder drauf hab musste ich feststellen, dass der PC nicht mehr anging.

Ein grünes Lämpchen leuchtet auf dem MB. Aber die LEDs bei meinem Einschaltknopf bzw. Resetknopf leuchten  nicht mehr und wenn ich diese drücke, will der PC einfach nicht anspringen!

Kabel sind noch alles die selben...habe nichts verändert...nur mit Kabelbinder etc. schön aufgeräumt.

Wäre froh wenn mir jemand helfen könnte!

Vielen Dank im Vorraus!!!!

MFG Kevin


Mein Computer-System:
   
Intel Core 2 Duo E8650, 4GB RAM, ATI 4850, 80GB 10000rpm Festplatte



Antworten zu Windows 98: Pc geht nicht an:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Mein Computer-System:
   
Intel Core 2 Duo E8650, 4GB RAM, ATI 4850, 80GB 10000rpm Festplatte

Das ist doch nicht der betroffene Windows 98 Rechner, oder??

Darum gehts nämlich, warum gibst du ein falsches System an?

Ich tippe auf einen defekten Prozessor. Vielleicht sitzt er nicht mehr fest auf/im Sockel.

Ja sorry dass ist nicht der betroffene Rechner!

Ich habe da meinen "modernen" Rechner beschrieben! Sorry

Der Alte den es betrifft hat einen Pentium II Prozessor.

Hab auch schon die CPU runter, mal in den Slot geblasen und wieder drauf gesetzt...das Problem besteht weiterhin.


T.dem Danke für deine Antwort!

Wäre auch über weitere sehr sehr dankbar

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dachte ich es mir doch, dass es ein Pentium 2 ist.

Ja, hmm, probier dasselbe doch nochmal beim Arbeitsspeicher und stecke einen Riegel mal in einen anderen Steckplatz!

Also erstmal DANKE für deine super schnellen Antworten!

Ich hab alle Komponenten und auch Kabel schon vom Mainboard getrennt und wieder angesteckt. Hab auch verschiedene RAM-Riegel in verschiedene Slots gesteckt.

Ich nehme eher an das was mit dem Einschaltknopf ist, kann das sein? Der lässt sich auch so komisch drücken seit dem ich ihn wider zusammen gebaut habe. Der Einschaltknopf ist auch nicht so einer wie in allen gängigen Gehäusen sondern das ist so ne Art Mini-Platine...

MFG Kevin

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du den Power/Reset-Knopf eventuell an einer falschen Stelle angeschlossen? Wenn möglich, schließe doch einfach mal den Reset-Taster an den Platz des Powerschalters. (auf dem Mainboard) Eventuell kannst du dann mit dem Reset-Taster starten.

Danke für den Vorschlag...aber leider ists das auch nicht.

Ich hab schon alles erdenkliche versucht...Power und Resetknopf sind auch nicht getrennt (so 2-Polig) sondern alles in einem (ich glaub 7-Polig), und dieser Stecker wird dann ans Mainboard angeschlossen.

Ich kann ja mal ein Bild einfügen...

DANKE!!!

MFG Kevin

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ich kann ja mal ein Bild einfügen...

Nein danke, das brauche ich eigentlich nicht vom Stecker. Ich weiß, wie er aussieht, gerade vor ein paar Tagen einen Rechner ähnlichen Baujahres geöffnet und am Powerschalter "gebastelt".

Konntest du denn nun ausschließen, dass es etwas mit den PW-Schalter ist?

Denn die Lampe zeigt nur, dass das Mainboard unter Strom steht/angeschlossen ist. Das ist auch vor dem Einschalten der Fall.

Also richtig ausschließen kann ich es nicht...

Nur ist mir nicht ganz klar ob das Mainboard jetzt durch ist oder nicht, wenn das grüne Lämpchen blinkt ???

Sorry, dass ich es nicht genauer beschreiben kann.

Mir ist es nur ein Rätsel wie von jetzt auf dann der Computer nicht mehr ein geht...habe wirklich überhaupt nichts geändert...

Danke für die möglichen Antworten!!!

Grüße Kevin

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das Mainboard ist nicht kaputt, nur weil die Lampe leuchtet. Vielmehr ist es ein Zeichen, dass wenigstens Strom angeschlossen ist.

Wenn du es mit dem Schalter nicht ausschließen kannst, dann ist das sehr blöd. Es sieht wirklich danach aus. Der Power-"Taster" macht nicht mehr, als einmal kurz einen Stromkreis zu schließen. Dadurch springt das Netzteil an.

Der Power-Taster selber hat also nur 2 Pins, du müsstest diese lokalisieren und einmal "kurzschließen". ;D

Also erstmal danke für deine Gedult für mich  ;D

Ja neja so schlimm ists nun nicht dass er nicht mehr läuft. Finde es t.dem schade weil mir so alte Systeme recht gut gefallen  :)

Dann setzte ich ihn wieder in Ebay rein.

So einen Powertaster (wie in diesem Fall) wird man nirgends mehr kriegen oder?

Bevor ich mich in Lebensgefahr begebe ists so besser  ;D

VIELEN DANK!!!

MFG Kevin


« Hilfe, mein Monitor zeigt nur kurz ein BildFehler mit einer DLL datei. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Dell
Dell ist ein US-Amerikanisches Unternehmen mit dem Hauptsitz in Round Rock, Texas, das Computer-Hardware herstellt. Die Produktionspalette von Dell reicht von Speichersys...

Arbeitsspeicher
Siehe RAM. ...

Luminanzkomponenten
Helligkeitswerte eines digital gespeicherten Bilds. Lumen ist die Einheit des Lichtstroms. Als photometrische Einheit berücksichtigt Lumen die Empfindlichkeit des me...