Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Monitor bleibt schwarz

ich habe meinen PC von einem raum in einen anderen gebracht - also alles ordnungsgemäß abgesteckt - ohne zwischenfälle transportiert und schließlich wieder normal zusammengebaut.

beim einschalten:
bildschirm bleibt durchgängig schwarz, ziehe ich den bildschirmstecker kommt die meldung "steckkabel prüfen" - stecke ich das kabel wieder zurück kommt die meldung "stromsparmodus".
außerdem laufen alle lüfter sofort normal an, das BIOS piept aber NICHT. LEDs leuchten NICHT, auch die LED an der Tastatur belibt schwarz.

Grafikkarte war mein erster gedanke. sie ist grade mal ein halbes jahr alt - nunja.
ich habe sie rausgenommen wieder eingesetzt.
außerdem habe ich meine alte grafikkarte eingebaut. diese karte war nur unter hohem leistungsverbrauch abgestürzt aber sonst funktionsfähig.
einen anderen PCI rechner habe ich nicht.
ausnahme: das DVD Laufwerk springt an - es leuchtet die zugehörige LED und öffnen und schließen lässt es sich auch.
vor kurzen hatte ich probleme mit meiner festplatte - aber da schien es mir einfach irgendeine boot datei zerschossen zu haben. das problem habe ich gelöst, es schien software bedingt zu sein.

netzteil ist jetzt nicht ohne weiteres auszuwechseln.


was meint ihr was ich versuchen soll? wie kann ich zuverlässig testen.


Mein Sytsem:
WIN XP
edit - grafikkarte: Asus EN9800GTX+ Dark Knight
Core 2 Duo
2 mal 2 GB Ram
2x Samsung 320 GB Festplatte
Netzteil: LC6600GP infos hier 

« Letzte Änderung: 16.09.09, 21:04:07 von Fastel »


Antworten zu Monitor bleibt schwarz:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wäre echt schön wenn du auch die Grafikkarte angeben würdest, weil hier würde ich auf defektes Netzteil schließen, da LC-Power nicht das Gelbe vom Ei ist...
Ich mein sieh dir das doch an, 600W und nur 35A auf 12V, ist ja peinlich. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hups die grafikkarte habe ich vergessen:
Asus EN9800GTX+ Dark Knight - etwa seit fabruar in betrieb aber kein besonderer anspruch - ich spiele recht wenig.

ist das netzteil nun wirklich so mies? im laden (PC Spezialist) wurde das als super angepriesen und es gab auch bei etwas älteren aber grafisch anspruchsvollen spielen nie probleme.
was genau hat nun die probleme verursacht? ist das ein garantiefall?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was nun Probleme verursacht hat, lässt sich nicht genau sagen, ich würd trotzdem mal ein anderes Netzteil probieren.
Ich meine etwas anderes kann ja eigentlich auf dem Weg von einem ins andere Zimmer nicht kaputt gegangen sein, waren an den beiden verschiedenen Steckdosen, nur der PC als Verbraucher angeschlossen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

die steckdose ... hmm nein die war ganz frei. aber ich habe sie vorher nie benutzt. funktioniert allerdings.

ich habe ein noch schwächeres netzteil aufgetrieben. werde mal versuchen was es bringt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Glaube nicht das das so gut sein wird...
Wie heißt das denn?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

thermla master ATX12V
350 Watt
Product Nr.: TM-350-PMSP
W / Passive PFC

AC Input 115V/230V 10A/5A 50-60Hz
+12V => +10A
+5V => 14A
+3.3V = 14A

-5V => 0.5A
-12V => 0.5A
+5ab => 2A


ich habe noch meine alte testgrafikkarte dran:
ati Radeon 1900 (genauer weiß ich es grade nicht)

ich hab das netzteil schon eingebaut aber noch nichts in betrieb genommen. ist das riskant?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kann durchaus riskant werden, es gibt aber eine Möglichkeit das Netzteil zu testen, wie das aber geht, hab ich wieder mal vergessen...
http://www.libe.net/themen/PC-Netzteil-testen.php

Aber nie ohne Last betreiben, d.h. noch eine alte HDD oder so anschließen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

in dem beispiel erkennt man ja, ob das netzteil funktioniert daran, dass der lüfter sich dreht. das tut er beim neustart sowieso. ist der test trotzdem noch sinnvoll?

wie wäre es, wennn ich es mit dem alten netzteil versuche und einen ram riegel rausnehme und die ATI radeon1900 verwende und nur eine festplatte angeschlossen habe. dann zieht der rechner weniger strom.

leider wird die zeit knapp, ich muss zum wochenende damit arbeiten können. allerdings will ich auch keine heile hardware riskieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also wenn das NT bis jetzt getan hat, kannst du es versuchen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

so ich habe nun alles unwichtige abgeklemmt, nur einen ram riegel, kein cd laufwerk, nur die boot festplatte, nur die grafikkarte. das gleiche problem:
bildschrim bleibt schwarz, aber ein LED auf/an der grafikkarte leuchtet.

wird es das mainboard sein?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das ist sehr gut möglich.
Wenn du dir neue Hardware besorgst, dann auch ein neues Netzteil, ist nämlich möglich, das das dir die ganze Hardware geschrottet hat.

« Letzte Änderung: 17.09.09, 16:04:06 von der_mensch »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

kann ich die sache nochmal präzisieren?

also den infos zum verhalten des PCs nach gibt es 3 mögliche fehlerquellen:
Netzteil
Mainboard
Grafikkarte

oder lässt sich da etwas ausschließen? prozessor z.B. - wenn der kaputt wäre, würde ja wenigstens das bios starten. macht es in dem fall sinn, das BIOS mal zu resetten?

was heißt es nun, dass sich der rechner mit betrieb des  älteren schwachen netzteils gleich verhält?

meine festplatten sind nun in einem anderen PC aber programme laufen nicht mehr wegen der neuen hardware - die platten selbst sind aber demnach unbeschädigt.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

so ich habe das netzteil jetzt mal testweise an einen ganz alten rechner der keine wertvollen komponenten mehr hat angeschlossen. der rechner läuft einwandfrei. demnach bleibt nur noch das kaputte mainboard oder?
CPU und RAM kann man ausschließen weil sonst wenigstens BIOS starten würde?

dann kann ich gleich mal fragen wie das mit nem neuen Mainboard ist, lässt sich die CPU so einfach übertragen oder muss da auch gleich ne neue her?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Könnte druchaus Ram oder CPU sein, ist aber eher unwahrscheinlich.


« Windows Vista: Brenner Bluescreen fehlerDruckertreiber »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...