Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen
Thema geschlossen (topic locked)

Hallo Leuz

Ich habe diese problem auch mit einen Mulimedia PC von VAIO (halb Fernseher (vom design)). Bei dem war es so: er hatte ab und zu einen Fehler das er den reiber für einen Video Controller nicht habe. -> ein par neustarts und er kam nicht mehr. Aber als sich der PC dann aufgehängt hat und ich ihn abwürgen musste hatte Windooof eine System Datei verschossen so das ich nicht mehr Booten konnte. ich dachte  Systemsicherungszeitpunkt wieder herstellen -> ERD Commander CD rein jedoch kam wärend des starten des ERD Commanders "DER" Bluescreen  :o na gut also doch windows Reparatur. Windows CD rein, nach bisherig installierten Versionen gesucht -> Bluescreen :S
Hatte scho RAM gewechselt, HD geklont, und TV karte ausgebaut, Sämtliche OnBoard Hardware deaktiviert.
Ich bin auch am ende... keine ahnung mehr. Mache gerade noch ein CHKDSK und dann probiere ich mit der Windows CD den MBR neu zu schreiben.

Hallo

Ich kann noch etwas mehr zur Verwirrung beistiften. Mein vorheriger Rechner (P4,2,88Mhz) machte während des Auspackens einer Zip-Datei einen Neustart. Es erfolgte die Meldung, dass es sich um keine Boot-Disk handeln würde, der Rechner liess sich nicht mehr booten, auch nicht im abgesicherten Modus.
Da ich sowieso in nächster Zeit meinen Rechner ersetzen wollte kaufte ich mir ein neues System mit Duo Core E6600 und Vista Ultimate.
Gestern nun hat auch dieses System während des Betriebs neu gebootet, mit eben der Meldung "Bad_pool_caller". Ich kann dann aber wieder problemlos neu starten. Das einzige was vom alten System noch angeschlossen ist, ist die zweite HD (WD2000). Werde jetzt mal die HD abhängen und schauen, ob das wieder passiert.

Also ich habe dieses Problem auch regelmässig allerdings immer nur dann wenn ich eine offene Verbindung mit Skype habe ...

Vor Skype kannte ich dieses Problem nicht.

Mein Computer macht ansonsten auch absolut keine Probleme, ich kann alles auf höchsten Details spielen, ohne Abstürze, Brennen, konvertieren und alles andere Speicherintensive läuft Fehlerlos, zumindest bis ich skype an hab.

 

Hallo Leute
Habe hier ein G732 Notebook! Das Ding friert andauernd ein. Ab und zu komm ich soweit dass ich Windows installieren kann dann friert es ABER WÄHREND DER INSTALLATION wieder ein! Ich bin mit meinem Wissen auch am Abgrund und weis echt nicht weiter. Wollte versuchen das BIOS zu flashen jedoch ist es reskant denn wenn ich am flashen bin und das Gerät erneut einfriert dann kann ich das Mainboard ausm Fenster schmeissen. Hat vll jmd noch eine Idee?

Ich hatte schon RAM, CPU, Laufwerke getauscht. Vergebens! Hatte auch schon BIOS geresetet^^ und den FSB umgestellt.

bei mir erscheint das problem bei ausführen einer stapelverarbeitungsdatei..aber nur bei genau dieser.. zum davonlaufen..

Hallo Leute,

Der BAD pool caller Fehler liegt wohl an einem bestimmten Windows Update. Um welches Update kann ich leider nicht sagen. Hatte das Problem vor ein paar Monaten auch mal. Hab mich wochenlang damit rumgeschlagen. Hatte sogar xp neu installiert, dann alle Updates gemacht und schwups, da war der bad pool caller wieder. wie gesagt hab ich da mehrere wochen immer wieder xp neu installiert. Ohne updates lief alles super, doch nach den updates kam der mist wieder. microsoft hat da wohl was gemerkt und das entsprechende update entfernt oder verbessert. kann das datum zwar nicht mehr sagen, aber auf ein mal funktionierte das wieder.
Der bad pool caller ist auch eine STOP-Anweisung von windows wenn irgendetwas nicht richtig funktioniert. meist liegt es wirklich an einem defekten lüfter (gehäuse, cpu, netzteil oder sonst einen lüfter). mein tip, erstmal alle unnötigen lüfter abklemmen oder alle lüfter erneuern, danach xp neu installieren und probieren. wenn alles gut läuft, die updates ziehen und nochmals testen. damit sollte das problem eigentlich behoben sein.

tag leute hab auch das schöne Prob.  bad pool caller und zwar war ich gerad am formatieren des pc...   er hat alles formatiert die daten hochgeladen und wollte installen  buum   bluescreen immer wieder abund zu sagt er noch eine datei sei kaputt ich soll diese reparieren aber das bringt ...     hoffe auf hilfe thx

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hm, ich habs mir einfacher gemacht :P einfach die festplatte als externfestplatte anschließen und chkdsk ausführen ^^ danach hat es bei mir alles wieder funktioniert :D

Kann ja eigentlich alle nur beneiden, bei denen das Problem während sie längere Zeit am Rechner waren auftritt ...
Bei mir geht gar nichts mehr:
Wenn ich versuch normal zu booten kommt die Anweiseung die Datie System32 sei nicht vorhanden oder beschädigt, um den Fehler zu beheben soll man mit Windows CD starten, Reperaturmodus un dann klappt des schon ... denkste ...
Sobald ich von der CD aus reparieren anklicke, dann die Partition wähle auf der Xp installiert is kommt die Bad_Pool_caller fehlermeldung .... um schwerwiegendere Fehler zu vermeiden ...
Gut hab ich mir gedacht, dann halt neuinstallieren ... ne, denkste ...
sobal ich irgendwas aus dem Windows-CD Startmenü anklick kommt die Fehlermeldung, bei der Dabei steht, dass eine neu installierte Hardware falsch installiert wurde ... aber ich hab nichts neu installiert ... un sobald ich versuch irgendwie abgesichert zu starten oder ähnliches kommt der system32 fehler ... d.h. ich kann eigentlich gar nichts mehr machen. Würd mich wirklich rießig freuen, wenn mir irgendjemand weiterhelfen könnte. Die Daten auf der Festplatte können auch verloren gehen, hab weitestgehen kopien auf der externen ...

Denkt ihr es bringt was, wenn ich WindosXP auf der externen installieren, dann von der Boote, sodass ich die interne retten ann ?! Aber das Problem sollte damit nicht behoben sein .... Boah ich könnt grad kotzen ....
:(;)

Windows XP - Driver Verifier

Die Hauptursache für Windows-System-Crashs sind Fehler in Kernel-Mode-Treibern. Mit dem in Windows eingebauten Werkzeug Driver Verifier kommen Sie fehlerhaften Treibern jedoch auf die Schliche. Starten Sie das Programm über Start/Ausführen und den Befehl verifier.exe. Als Nächstes sollten die Optionen Standardeinstellungen erstellen und Alle auf diesem Computer installierten Treiber automatisch wählen angeklickt werden. Sie können auch einen Treiber gezielt prüfen lassen, vielleicht gibt es schon einen verdächtigen TV-Kartentreiber.

In jedem Fall müssen Sie aber den PC neu starten. Dann können Sie über Informationen über verifizierte Treiber anzeigen das Protokoll ansehen, das Fehler beim Laden von Treibern aufzeichnet. Im schlimmsten Fall verursacht ein Treiberfehler einen Bluescreen beim Neustart. Fahren Sie dann das System mit [F8] im abgesicherten Modus hoch und entfernen Sie den Treiber. Achtung: Driver Verifier muss explizit wieder ausgeschaltet werden. Das geht per Start/Ausführen und verifier.exe/reset.

Mir hat es geholfen  ;D

Hallo!

Hatte diesen Bluescreen bis heute morgen auch...

es lag daran dass ich einen defekten ram hatte

teste dein ram mal mit memtestx86

gruß!

hi,
ich weis glaub was das prob ist ;)

wer das gleiche prob hat wenn man zb ein spiel startet oder 2 spiele und dann dieses eror hat liegt das an der windows software. wenn ihr mehr als 2.5 gb ram hat und immer noch windows 32-bit habt hat man das prob mit den bluescreen mann muss 64-bit haben. also bei mir hats gefuntzt ich habe 3.2 gb ram (eig. 4) weil ich 32-bit hatte und das nicht wusste. Später hab ich ma 64-bit heholt dann hatte ich 4gb ram und hatte auch automatc keine probleme damit 8):o

MFG oezhan

Hallo,

ich habe das gleiche Problem, an dem Computer meiner Mutter.

Dieser PC gehörte einmal mir und der Fehler tritt nun schon seit ca. zwei oder drei Jahren auf.

Wir haben bisher schon vieles ausgetauscht:

Ram
Festplatte
Grafikkarte
Soundkarte
Netzteil

Der Fehler tritt meistens auf, wenn viel Ram benötigt wird, also beim Hoch- oder Runterfahren, aber auch oft mitten im Spiel oder wenn sie den Rechner an hat, dann einige Zeit nicht dran ist, der Rechner aber an bleibt für die halbe Stunde oder Stunde und dann wieder rangeht, dann kommt dieser Fehler ebenfalls.

Sie hat Windows XP SP2, natürlich original für einen vorinstallierten Rechner.

Formatiert wurde der Rechner übrigens auch schon einige Male, aber leider ohne Erfolg.

« Letzte Änderung: 30.12.08, 14:52:37 von BabY187 »

Und noch einer, der das Schicksal teilen muss^^

Mein Rechner ist eigentlich fast die ganze Zeit bei mir an.
Ich starte den nur neu, wenn ich irgendwelche Spiele oder Programme neu installiert hab.
Allerdings hab ich jetzt seit geraumer Zeit das Problem mit dem besagten Bluescreen.
Bis jetzt konnte ich auch noch XP hochfahren, allerdings klappts jetzt garnit mehr. Selbst nach mehrmaligem neustarten klappts nit.
Bin grad dabei Memtest durchlaufen zu lassen.
Könnte es vllt daran liegen, dass ich zwei Soundkarten in meinem Rechner habe (intern und ne neue).
Die Onboard Soundkarte kann ich nämlich nicht deaktivieren, zumindestens habe ich die Einstellung dazu noch nicht gefunden -.-

Wäre super, wenn mir einer helfen könnte.

so, ich bins nochmal.
Also memtest hat bei mir keine Fehler gefunden.
Habe dann im abgesicherten Modus mal die Soundkartentreiber runtergeschmissen und jetzt komm ich auch wieder ins Windows rein.
Allerdings kommt jetzt ein anderer Bluescreen -.-

Naja, mal gucken, wie ich das jetzt hinbekomm.


« Suche neuen Pc - auf was achten?Windows 7: Hallo, wie kann ich die Daten von meinem kaputten Medion PC mit Windows XP auf m »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!