Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Festplatten Prob lem, komisch...

HALLO !
Erst mal die DATEN:
WINdows XP 32 BIt.

FOXCON Mainboard 761MX Series.
AMD X2 2x2,4Ghz
2GB RAM NOName

Mein Problem:
Plötzlich startet der PC nicht mehr, NTLDR fehlt kommt immer die MEldung.
Im BIOS wird die Festplatte aber erkannt.
Habe neue FESTPLATTE gekauft und selbe Problem.
im Bios wird wieder erkannt.

Hbae probioert WINDOWSXP 32BIt neu zu installieren. Es handelt sich um SATA2 Festplatten; Wester DIGITAl 500GB.
Extra einen Treiber musste ich nie installieren, ist bei der Windows XP CD Alles mit dabei, habe die schon sher lange und sehr oft damit neu aufgesetzt da ich schon sehr lange habe.
Das ist mein letzter pc DEN ICH MEINER MUTTER NUN GEBEN WOLLTE.

Ich verstehe das nicht, habe auch schon 3 verschiedene SATA Kabel probiert.

DAs komische !!
Ich kann die XP Installation beginnen,. es wird formatiert und auch die Daten auf Festplatte gespielt, doc h dann nach dem ersten Neustart geht wieder nichts, wieder die selbe Fehlermeldung wie immer.

Habe Heute mal probiert von DVD aus zu starten das KNOPPIX OS:
Siehe da, ich habe zugriff auf die Festplatte und auch die ganzen Ordner mit den Dateien scheinen auf.
Anonsten konnte ich nicht viel machen da ich mich mit KNOPPIX noch nicht auskenne.

Seit ganzen 3 Tagen bastel und probiere ich herum.
Die Teile sind chon so alt, da müsste ich neuen PC kaufen weil MB bekommt man in den Fachmärkten keine mehr  wa sich so gesehen habe bei DI TECH usw.

ICh weiss nicht mehr weiter ;/

Mein Kopf raucht, habe Kopfschmerzen doch wollte einfach nicht aufgeben !
Der Fehler kam so zustande:

Meine Mutter räumte den PC weg weil sie sauber machen wollte, dann stellten wir den PC wieder auf, und plötzlich kam eben diese Fehlermeldung NTLDR fehlt.
 
BIOS
Einstellungen habe ich auch schon herum probiert, auch mit DEFAULT Einstellungen probiert. Bei den SATA Einstellungen im BIOS, weiss nun nichzt auswendig wie die heissen, habe ich jede einzelne Einstellung probiert. WAr ne menge Zeit was ich da investiert habe, wie gesagt, 3 Tage und weiss einfach nicht mehr weiter, vor lauter Verzweiflung probiere ich öfter die selben Sachen noch mal. 

« Letzte Änderung: 31.12.10, 23:02:46 von XxBarakaxX »


Antworten zu Festplatten Prob lem, komisch...:

Dir  fehlen ganz schlicht und einfach die Treiber for den SATA Kontroller.
 

Zitat
Extra einen Treiber musste ich nie installieren, ist bei der Windows XP CD Alles mit dabei, habe die schon sher lange und sehr oft damit neu aufgesetzt da ich schon sehr lange habe.
 
Wenn es nicht eine selbst gefertigte XP CD ist bezweifle ich, dass auf dieser die SATA/Storage Treiber vorhanden sind.
Stelle im Bios AHCI auf auf IDE und dann Abspeichern mit F10 dann sollte es auch funktionieren
Die Meldung NTLDR missung kommt deswegen, weil der Rechner beim runterfahren von Strom genommen wurde und die Registry nicht fertig geschrieben wurde,

Hier noch etwas zum nachlesen
Klick mich

 
Zitat
Ich kann die XP Installation beginnen,. es wird formatiert und auch die Daten auf Festplatte gespielt, doc h dann nach dem ersten Neustart geht wieder nichts, wieder die selbe Fehlermeldung wie immer.
Dies verstehe ich nicht kannst du anhand des nachfolgenden Link angeben, bis zu welchem Bild, du bei der Installation kommst?


Klick mich
« Letzte Änderung: 01.01.11, 09:19:26 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nein die XP CD hat 100% diese Treiber mit dabei !
Die XP CD habe ich schon viele Jahre und schon 3 PC´s mit dieser CD gehabt ohne Probleme.

Das ist eine XP CD mit SP2 und den ganzen UPDATes chon drauf.
ER hat ja vorher auch funktioniert und wsurde schon paar mal mit dieser CD aufgesetzt.
Vorher waren auch schon SATA2 Platten.


ALso ich starte von CD aus, formatiere die Festplatte, dann beginnt die XP Installation, es steht Dateien werden kopiert, dann kommt die Meldung: in 15 sek folgt neustart oder ENTER drücken für sofortigen Neustart, dere erste Neustart bei der WIN Installation wäre das.
PC fährt runter m,wieder hoch und es kommt diese MEdlund NTLDR fehlt.

Mein PC mit ziemioch neuen Komponentgern lief auch einige Jahre mit dieser XP CD. Nun hab ich neuen PC mit WIN7 und den ALten mit XP hat nun meine Mutter,

Haben extra WLAN bestellt was seit Heute funktioniert und dann gibt der PC den Geist auf :(

Alle Kabel überprüft, auch die RAM Riegel.
 

Der PC wurede nur weggeräumt, wieder hingestellt und funktionierte nicht mehr.


Also  ich habe nun 2 Festplatten wo ich probiere, 1 wo WINXP installiert ist, die wir vorher benutzt hatten und eine Neue da wir dachten die Alte is kaputt.
Wenn ich XP starten will kommt NTLDR fehlt und auch wenn ich auf der neuen XP installieren möchte.


Das mit der BIOS Einstelllung habe ich auch shcon proibert. Bringt leider auch nix.


Warum funktioniert die Alte Platte auch nicht mehr ? Die ist anschei nend dann garnicht defekt.

« Letzte Änderung: 01.01.11, 14:00:38 von XxBarakaxX »

Mit diesen deinen Antworten kann ich nichts anfangen und daher auch keine Hilfe anbieten.

 

Zitat
Die XP CD habe ich schon viele Jahre und schon 3 PC´s mit dieser CD gehabt ohne Probleme.
Wenn es eine gekaufte XP CD ist, sind auf Grund des alters sicher keine SATA Treiber vorhanden.
Daher meine Frage wurde diese CD neu z.B. mit Nlite erstellt.
Zweite Frage war, wie weit laut beiligendem Link kommst du mit der Installation. Keine Antwort keine Hilfe.
Wenn du tatsächlich bis zum Windows Loge kommst, dann hat deine XP CD eine Macke.

Mehr kann ich auf Grund fehlender Antworten nich helfen.


Auch schon mal das Bios Datum beachtet? Ist dieses aktuell?

Starte mit der CD, wenn du tatsächlich bis zum Formatieren kommst, dann Partition löschen, danach neu erstellen, NTFS formatieren und Installieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das BIld ist nicht dabei !

Erst mal DANKE ! Für die Antworten !
So weit komme ich, danch beginnt Daten auf CD zu kopieren,m danach kommt erste Neustart und dann geht nix mehr.

Wie gesagt, ich habe die CD schon JAhre und schon länger Sata pLatten. Keine Ahnung wie lange aber schon ne ganze Weile.

Die hat mein Kumpel gemacht die CD der arbeitet als Computer Administratort in einer Schule.
Hat ja sonst immer gut funktioniert, noch nie mit der INStallation Probleme gehabt.

Mein Alter PC und aucvh mein jetziger liefen lange mit dieser CD und SATA Platten.
 nicht bissig werden nur weil das BIld nicht dabei ist ;)

Nach dcxem letzten BIld kommt "Benötigtren Dateien werden kopiert", dann kommt der Allererste Neustart bei den WINDows Installation, dan is aus und kommt die Fehlermeldung,


Ich habe schon ganu oft neu Formatiert und neue Partition erstellt. + Pribere ich extra die alte Festplatte von WIndows installiert ist, also die ich vorher benutzt hatte, die scheit ja doch nicht defekt zu sein wenn neue auch nicht geht.



Noch als EXTRA, der PC lief Jahre, mit dieser XP CD, mit der selben Hardware die jetzt drin ist, neue Platte is ja nur weil ich dachte is kaputt.
Die XP CD hatte ich auch auf meinem jetzigen System llaufen + auf 2 davor.
Habe brandneue CD extra genommen, hab dieses XP extra mehrmals gebrannt.
Habe die originale udnw ie erwähnt hat mein KUmpel das mit der CD gemacht.
SO haben die das ausch on der Schule und langenie Probleme gehabt.
Mein neuer hat WIN7, deswegen hat meine Mutter das alte XP-.

BIOS
erkennt die Platte und auch mit KNOPPIX is die Platte und daten vorhanden.


Es läuft so ab, ich wähle Partition/erstelle sie, formatiere (Schnell und Normal probiert), danach kommt "es erden die benötigten Dateien nun auf die Festplatte/Partition  (welches Wort von den 2 weioss ic h jetzt nicht) kopiert.

NAch den 100% wenn die erreicht sind ( das würde nach dem letzten Bild von Deinem Beispiel kommen) kommt die MEldung "Das System startet automatisch in 15 sek neu oder drücken sie eingabe Taste für Neustart"

PC fährt runter, wieder hoch, entweder kommt die Medlung NTLDR fehlt oder aber es konnte kein Datenträger gefunden werden.
Aber denjke das zweite kommt nur wenn ich im BIOS zum test die SATA EInstellungen verstellt hatte, habe jede Einzelne Option probiert die es gibt, IDE; RAID ; AHCI und noch mal IDE mit Nummern dran.

Habe noch andere Teile die man leider nicht kombinieren kann und dachte kann anderen PC zusammen basteln, da war leider wieder die AGP Grafikkarte defekt, wäre noch älterer PC aber besser als garnix :( Es soll nicht sein.
ICh verstehe es nicht.

Warum wird die Platte iim BIOS Ordnungsgemäß erkannt und warum beginnt die XP INstallation. Habe das schon 100 mal gemacht und sowwas noch nie erlebt.

ICh könnte zum test ja mal meine WINdows 7 CD probieren fällt mir grad ein...  

« Letzte Änderung: 02.01.11, 22:26:39 von XxBarakaxX »

nach deiner Beschreibung welche etwas verworren ist, ich blicke mich nicht ganz durch, ist immer noch meine Vermutung dass es ein Treiberproblem ist. Wenn du im Bios auf AHCI oder auch IDE stellst, deine XP CD die SATA Treiber intergriert hat, sollte es egal in welcher Einstellung installiert werden. Du schreibst bei irgend einer Einstellung wird die Platte nicht erkannt.
Stelle das Bios auf default, danach Datum richtig stellen SATA auf IDE danch versuche zu installieren. Partitionen alle löschen. Könnte eine aktive Linux vorhanden sein, da ja herumexperimentiert wurde.
Nach deinem Bericht wird die Partition nicht erkannt, oder dein Laufwerk hat eine Macke,
Ausserdem alle externen Geräte abklemmen.
Welches Mainboard ist in dem PC verbaut.
Bei der neuen SATA mal nachsehen ob diese nicht auf SATA 1.0 oder 1.1 zu jumpern ist.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die BIOS Eisntellungen habe ich probiertt, default und eben einzeln selbst noch Alle probiert.
Nein vertraue mir :)  die XP CD passt zu 100% !
Das ist Service PAck 2 und auch die Treiber mit dabei, nutze diese CD schon JAhre.Habe auch Sicherheitskopie dsavon versucht, könnte ja CD defekt sein was auch nicht ist.
Mein Kumpel hat die CD gemacht und die immer mit SATA funktioniert. Schon 2 PC´s mit dem XO ausgerüstet gewesen die auch SATA hatten.

Ausserdem lief der PC ja mit installiertem XP, haben ihn weggräumt, wiedre aufgebaut und nix ging mehr. Daher neue SATA Platte gekauft.

Das MAinboard ist ein FOXCONN 761MX, is leider ein MIST und hat auch keine Anschlüsse für IDE, ist so ein kleines ATX, sonst hätte ich IDE Platte nhemen können. Aber die Anschlüsse brauche ich ja für CD schon.

Ich glaube die SATA Anschlüsse sind defekt von Board.
Den wenn ich mit mein neuen PC vergleiuche, da sitzen die Kabel schön fest, beim alten der nicht funktioniert sitzen die etwas locker .
Haber daher mehrere Kabel probiert bis eines fest saß.

Wenn Treiber fehlen würde, dann hätte ich den PC vorher ja garnicht nutzen können, XP lief ja mit SATA Platte schon länger: Genau von dieser XP CD 32 Bit.


Habe auch probiert wie du sagst Alles abklemmen was ich nicht brauche zum testen, auch die CD Laufwerke mal abgeklemmt.

ICh werde mal versuchen die SATA Platte ( die neue) zu testen, obwohl die sicher funktioniert. Wäre grosser Zufall daß Alte kaputt geht und neue auch defekt ist, aber nicht unmöglich.

LINUX
war nichgt installiert, hatte es nur zu Testzwecken von CD gestartet. Ausserdem habe ich PLatte danach wieder formatiert.
Habe diese CD LINUX Version mit der alten Festplatte probiert um zu sehen ob die Dateien vorhanden sind und die Platte funktioniertr, also die Alte. Was sie tat.


EDIT: Die neue Festplatte hat garkeinen Jumper gesetzt/dabei.
 

« Letzte Änderung: 03.01.11, 12:42:46 von XxBarakaxX »

Nun sagen wir mal so, wenn die Festplatte im IDE Modus gelaufen ist benötigst du keine Treiber. Xp funktioniert und fertig.
Ich kann es nicht beurteilen, da ich ja nicht davor sitze und ich auf deine Angaben angewiesen bin.
Du hast 1 IDE und 2 SATA Anschlüsse.
Schon den zweiten SATA versucht? Wenn du eine PATA (IDE) Festplatte hast, versuche mal diese am IDE Port zum Laufwerk dzuzugeben. Kannst ja 2 Geräte betreiben. Die IDE muss aber dann im Bios an zweiter Stelle stehen.
Wenn dein SATA Kontroller nicht deffekt ist, die Platte im BIos erkannt wird. die Einstellungen im Bios auf IDE gestellt sind sollte nun die IDE wie auch die SATA im Bios aufscheinen.
Ich nehme immer noch an, dass hier irgend wie im Bios was verstellt wurde.
Wenn du mit der XP CD die Partition auf deiner Festplatte löschen kannst, diese dann neu erstellt und NTFS formatiert wird, der Rechner nun zum weiterinstallieren neu startet und nun die besagte Meldung kommt, gibt es
Die Partition wird nicht gefunden,
Die CD wird nicht gefunden
Ein Speicher ist defekt.
Mehr kann ich nicht mehr bieten. Versuche die WIN7 zu installieren? Hast doch angekündigt. Was tut sich da.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

DANKE für die Hilfe.

Ja Alle 2 Anschlüsse probiert

Am Treiber kanns nicht liegen, hab ja eine Festplatte wo Windows XP oben ist, die was ich bios vor dem Prob ja benutzt habe, und die ist doch nicht defekt, habe ich Neue um sonst gekauft.

Habe nun von Computer Bild die Notfall Cd gestartet. Siehe da, Festplatte da, funktioniert und auch dateien vorhanden.
Selbst den HEALTH CHeck bestanden. ICh verstehe die Welt nicht mehr,

Habe trotzdem mit einer anderen XP CD; mit SATA Treiber drauf, noch mal probiert die neue Platte WIndows XP zu installierne, funktionierte leider wieder nicht, sher komisch.

Warum funktioniert die Alte auch nicht mehr wenn sie nicht defekt ist. 

« Letzte Änderung: 05.01.11, 19:33:23 von XxBarakaxX »

Und was ist mit der W7 Installation? Schon versucht?
Dein Problem, kann vermutlich nur jemand vor Ort lösen, welcher sich dein Bios wie auch deine Anschlüsse und Software ansieht, was hier daneben läuft.
wenn du wirklich alles versucht hast, was wir dir vorgeschlagen haben sollte das Ding laufen.
es sei den es ist ein Grober Fehler in den Rambausteinen vorhanden. Aber diese hast du ja auch schon einzeln versucht.

« Letzte Änderung: 05.01.11, 19:53:14 von Hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich glaube ja das MB ist defekt.

Sag mal, ich habe nur eine WINDOWS 7 Version mit 64, für nur einen PC:
Der pC um den es sich handelt ist aber für 32 Bit, also der CPU.
Kann ich es trotzdem nehmen ?= Aylso versuchen, zum testen ? Oder beginnt die installation da erst garnicht ?
Kann mich an die WIN7 INstallation nicht mehr erinnern, erst 1mal gemacht, bin bnegeistert, bis Heute keine Probleme und erst 1 einziger Abstütz, Freeze besser gesagt.
Habe es schon seit August 2010.
 

Wenn du eine Prozzi hast welcher kein 64 Bit unterstützt kannst du auch nicht installieren. da schon bei der Vorbereitung abgebrochen wird.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

verdammt schade, danke !

INstalliere is nämlich gerade :)
Aber dann kann ich ja abbrechen.
Extrahiert gerade, aber denke ist unnmötiog weriter zuz machen.


Soll ich mal FAT probieren ? n e bringt sicher nix oder geht garnicht mit XP oder ?

« Letzte Änderung: 05.01.11, 20:36:26 von XxBarakaxX »

Wenn du beim Extrahieren bist, dann würde es ja gehen, Den wenn dein Prozzi keine 64 bit Technologie hätte wärst du gar nicht so weit gekommen. Habe ich doch gescchrieben.
XP ob Fat oder NTFS hat nichts damit zu tun.
Und W7 kannst du  ja nur auf NTFS installieren
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ne is eigentlich 32 Bit Prozessor, ein älterer AMD , 2 Kern.
Na dann probier ich dann einfach noch mal.

 

Zitat
AMD X2 2x2,4Ghz
Dieser hat sicher 64 bit Technologie.
Aber bei Win 7 bitte bei der Installation die Partition löschen und neue erstellen. Ich hoffe du weist wie dies mit der W7 DVD geht.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ja weiss ich, seit Windows Xp sind diese Sachen ja ziemlich einfach geworden.
Na ich bin gespannt, ich glaube aber das MAinboard ist defekt, ein ziemlicher mIst ist das.
Ein SATA Steckplatz dürfte ziemlich sicher defekt sein, nun wird der zweite auch den Geist aufgegeben haben.
 Den bei den einen SATA STecker zeigt er nur noch 8GB an oider garkeine Festplatte (im BIOS zeigt er sie an), aber eben dann mit WIndows instalation zeigt er 8GB statt 500 an oder garnix, dann kommt Meldung man sol Stecker überprüfen oder HDD is defekt).
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Beim Windows 7 genau dasselbe Problem.
Es steht extrahiert Dateien, danach startet es einmal neu (das erste mal seit Beginn der INstallatrion)
rechner startet neu und es kommt Meldung "a disk read error ocurred"

so ein mist ^^

Naja, trotzdem Danke für die Hilfe, wenn Dir doch noch was einfallen sollte, probiere Alles :)

Werde nun aufgeben.
Werde mir bald fast komplett neuen PC kaufen , dann schon früher als geplant durch dieses Problem nun.
CPU kann bleiben undKLeinkram, rest geb ic hmeiner Mutter damit sie wieder einen PC Hat.


Danke für die Hilfe.
Das Board is sicher kaputt.
bin am überlegen ob ich mir die neue Festplatte bei meinem PC rein stekcen soll.
Aber wenn ich was davon haben will müsste ich WIn dows ne uinstallieren und die Spiele sepparat installieren, das will ich mri auch nicht antun.

« Letzte Änderung: 06.01.11, 21:22:23 von XxBarakaxX »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ER LÄUFT  !!! Ich habs geschafft nach einer Woche läuft er wieder xD  Juhu, ich freu mich tierisch :D

Ich habe probiert und nix ging, dann dachte ich schon egal wenn was kaputt wird und habe BIOS resett mit der Batterie gemacht, siehe da, er läuft wieder.

Aber die alte Festplatte ist tasächlich defekt, die Neue genommen und XP installiert, nun läuft einwandfrei.
Noch mal Danke für die Antworten und Tips !  

« Letzte Änderung: 09.01.11, 23:05:18 von XxBarakaxX »

« Black Screen nach 3. mal HochfahrenWindows XP: Blauer Bildschirm »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Datenbank
Eine Datenbank (DBS), im englischen database, ist eine strukturierte Datensammlung und fungiert wie ein "digitales Archiv". Datenbanken dienen der effizienten Aufbewahrun...

Datenkompression
Siehe komprimieren. ...

Datenrate
Als Datenrate bezeichnet man die größtmögliche Datenmenge, die sich innerhalb einer Sekunde übertragen lässt. Diese wird in Bit pro Sekunde geme...