Computerhilfen.de Logo
Forum
Tipps
News

Monitor bleibt nach Arbeitsspeicher einbau dunkel

Hallo leute ich habe mir in meinen neuen Rechner neuen Arbeitspeicher eingebaut seit dem an bootet der rechner aber der monitor bleibt dunkel auf standbye kann mir einer helfen ? bedanke mich schon mal im vorraus ;D



Antworten zu Monitor bleibt nach Arbeitsspeicher einbau dunkel:

hast du auch geschaut das der arbeitsspeicher vom gleichen hersteller ist wie der wo schon drin war ansonsten könnte es dadurch probleme geben 

habs gerade versucht geht aber immer noch nicht   :(

ok poste mal bitte dein system

sry ichweißes nich genau aber eine nvidia geforce aus der 6er serie ich glaube asus chipsatz und prozessor mit 1,78GHZ 512 DDR2 Ram Sata festplatte mit 160 GB und ein Asus motherboard weiter weiß ich auch nich sry
 

mhm ok nicht schlimm ich werd mal nachschauen wie ich dir helfen kann

okay thx

Folgender Vorschlag: Neu gekauften Arbeitsspeicher erst mal wieder entfernen. Im Anschluß Bios resetten, entweder Batterie für 10-15 min rausnehmen oder per Jumper (Steckbrücke).
Dann anschalten, der Monitor müsste nun wieder was anzeigen. Rechner ausmachen, neuen Dimm rein, sollte jetzt gehen.

Aber Poste doch mal Bitte Bilder von den Dimms, oder zumindest die Aufschrift auf diesen.
Sind eventuell nicht kompatibel.
 

Ist schon alles wieder in ordnung ich hab den alten wieder rein getan, Nur ein Problem habe ich noch; ich habe anstatt 512 MB RAM nur noch 256 MB RAM habe 

« Letzte Änderung: 05.07.08, 08:09:42 von LiL ReY »

Auch wenn ich mich wiederhole:
Poste mal Bitte, was auf den Dimms steht, kann sein, das die wegen unterschiedlichen Timing nicht laufen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Metal aber sorry das ist Quatsch. Es würde zu 100% nichts bringen den Bios zu resetten.

Der fehler liegt sich bei der  falschen Arbeitsspeicher  Frequenz.

Lade dir doch Everest runter und schau dort nach was für Frequenz dein Speicher hat. 400 oder sonst was...

Könntest du auch im Bios aber ändern

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oder er kann einfach wie  er sagt, Bilder von den Dimms machen oder die Aufschrift abschreiben. Wenn du aber dabei dann noch die Mainboardbezeichnung sagst, können wir dir  sagen ob du denn überhaupt den richtigen gekauft hast,

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Daten wären so nicht genau genug und auch wäre es viel aufwändiger. Einfach hier -->klick mich<-- Everest runterladen. Es gibt viele Oberfunkte dort. Wenn ich mich nicht irre macht er am Anfang ein Protokol deines Systems. Das bitte nicht hier posten.

Du gehst auf Motherboard das recht vom Button Computer ist. Dann dort auf Button Motherboard wieder klicken. Es öffnet sich eine Tabelle. Bitte alle Werte von dort mit per rechts Klick auf eine Beschreibung alles Kopieren und hier einfügen. Neber Motherboard steht auch Speicher und SPD. Das bitte genau so hier posten.

Metal aber sorry das ist Quatsch. Es würde zu 100% nichts bringen den Bios zu resetten.

Der fehler liegt sich bei der  falschen Arbeitsspeicher  Frequenz.


Lade dir doch Everest runter und schau dort nach was für Frequenz dein Speicher hat. 400 oder sonst was...

Könntest du auch im Bios aber ändern


Ich erzähle mit sicherheit keinen unsinn!
Schon mal daran gedacht, das man Timings im Bios auch per Hand einstellen kann???? ???
Ausserdem gibt es Boards, die bei einer Speichererweiterung genau wegen dem Bios solche Probleme machen! Und da wir bisher nicht wissen, um welches Board es sich handelt ist es ein Lösungsansatz!
 
« Letzte Änderung: 05.07.08, 14:54:09 von Metal1974 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Meine Beiträge kannst du ehe nicht löschen. Nur deine eigenen. Oben in der Mitte steht doch löschen. Drauf klicken und vertig :)


« VPU Recover... Problem!Woher weiß man die schnelligkeit der Grafikkarte?? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!