Computerhilfen.de Logo
Forum
Tipps
News
Thema geschlossen (topic locked)

Hallo Dieter,
danke für die schnelle Antwort.
Mein Router wurde richtig erkannt und funktioniert einwandfrei,SSID unsichtbar eingestellt. Ich möchte mit einem D-Link DWL G122 einen zweiten Rechner mit dem Router verbinden. Auf dem zweiten Rechner habe ich alle Einstellungen vom Router, wie IP Adresse eingeben. Im Router Menue habe ich zeitweise SSID sichtbar eingestellt, trotzdem kann ich mit dem zweiten Rechner nicht ins Internet.
Gruß lilliput

Lass die SSID erst mal auf sichtbar und stelle WEP/WPA Verschlüsselung aus. Gleichfalls MAC-Filterung auf aus.
Wie sind die TCP/IP-Einstellungen auf dem neuen PC genau ? Also z.B.
IP-Adresse 192.168.2.12
Subnetmask 255.255.255.0
Standard-Gateway 192.168.2.1

DNS-Server 192.168.2.1

Die IP-Adresse muss unterschiedlich zum ersten PC sein!

Kannst du denn die Verbindung zum Netzwerk herstellen ?

Gruß
Dieter

Hallo Dieter,
werde die Einstellungen an dem PC meiner Tochter nochmals überprüfen.
Die IP-Adresse usw. habe ich wie beim Router angegeben und da liegt ja anscheinend schon der erste Fehler. Die Verschlüsselung am Router ist WPA/WPA2-pre shared key.Ich werde morgen die Einstellungen wie von dir empfohlen ändern und bei weiteren Problemen mich nochmals melden.
Mir ist noch unklar welche IP-Adresse ich beim Rechner meiner Tochter einstellen muß!
Viele Grüße
lilliput

Wenn das dann läuft, stell aber die Verschlüsselungen etc. Zug um Zug wieder ein, sonst kann jeder in dein Netzwerk rein. Nur zum ersten Verbinden geht es besser ohne, weil man sonst nie weiss, wo man anfangen soll zu suchen.
Gruß
Dieter

Hallo Experten,

ich hab folgendes Problem:

Am Rechner meiner Freundin laüft eine Speedport W 500 V der PC ist über LAN angeschlossen und alles auf dieser Seite klappt super.

Ich möchte nun mit meinem Firmen Laptop über W-Lan ins net.
Ich kann mich auf das Moden einloggen komme aber nicht weiter.
Das Laptop läuft mit XP und einer PCMCIA Netgear WG511 Karte.
Der PC mit WIN 98.

Also, wie sage ich 1. dem Modem es soll mich ins Net lassen und 2. wie komme ich auf  den PC um am Laptop einige Dateien auf CD zu sichern?

Gruß und besten Dank

GAMB

  :D Hallo Dieter!

Die Verbindung mit dem Speedport W 500V und dem D-Link DWL G122
hat endlich geklappt. Dank deiner Tipp`s wie Verschlüsselung aus usw.
funktionierte es dann, hatte auch auf dem Rechner meiner Tochter die falsche IP-Adresse eingegeben. Alle Einstellungen am Router habe ich
nach erfolgreicher Installation wieder auf meine Einstellungen geändert und meine Tochter kann endlich ins Internet ;D.
Habe jedoch eine Frage noch: Kann meine Tochter auf meinen Rechner zugreifen und kann ich bestimmte Seiten sperren?
Vielen Dank nochmals
lilliput

Hallo Liliput,
wenn deine Tochter auf deinen Rechner zugreifen können soll, müssen beide Rechner der gleichen Arbeitsgruppe zugeordnet sein (Computername aber unterschiedlich), die Datei- und Druckerfreigabe bei den TCP/IP-Einstellungen muss aktiviert sein, die Laufwerke oder Ordner oder Dateien, auf die zugegriffen werden darf, müssen freigegeben sein. Mit Seiten sperren meinst du vermutlich Internetseiten - dazu gibt es Kinderschutz-Software auch als Freeware, z.B.:
http://www.parents-friend.de/
Gruß
Dieter

Hallo Gamb,
was den Zugriff auf das Internet betrifft, musst du im Routermenü unter Netzwerk WLAN aktivieren. Da kommst du rein, wenn du (bei Standardeinstellung) 192.168.2.1 im Internet Explorer eingibst. Im IE ist unter Extras -> Internetoptionen -> Verbindungen "keine Verbindung wählen" anzukreuzen und bei den LAN-Einstellungen muss alles leer sein (für Firmen-PC's ist ja da meist ein Proxy, etc. eingetragen). Wenn du eine Verbindung herstellen kannst, solltest du dann eine Verschlüsselung mit WEP oder WPA beim Router und Empfänger eintellen, da sonst das WLAN ungeschützt wäre.
Für gegenseitigen Zugriff gilt das gleiche, wie für Liliput, nur sind die Schritte bei W98 etwas anders als bei XP.
Gruß
Dieter

Hallo Dieter,
danke für die Antwort.
Ich war wohl etwas zu oberflächlich bei meiner Beschreibung.
Hier nochmals etwas ausführlicher

Das oder der  Speedport ist wie folgt eigstellt

Sicherheit ist eingeschaltet und mit WAP/WAP2 verschlüsselt.

Netzwerk
Internerzugang = T-Online
LAN = IP-Adresse:192.168.2.1
DHCP = Aus
WLAN = Ein
Repeater = Aus
PPPoE = Aus
NAT = 0 Regeln
DNS = Aus
UpnP = Aus

Ich komme auch mit dem Laptop auf den Router, d.h. ich kann die Verbindung im Netgear-Menue sehen.
Allerdings habe ich fest gestellt, dass XP ein Problem mit der Drahtlosen Netzwerkverbindung meldet.
>>>> Eingeschränkte oder keine Konnektivität
Es besteht eventuell keine Verbindung zum Internet oder einigen Netzwerkressourcen. Das Problem ist aufgetreten, weil das Netzwerk diesem Computer keine Netzwerkadresse zugewiesen hat. <<<<<
Unter Netzwerverbindungsdetails
Ist die Physikalische Adresse der PCMCIA Karte eingetragen
Die IP-Adresse meines PC’s im Firmen Netz Subnetzmaske 255.255.0.0
Standardgateway, DNS-Server und WINS-Server sind nicht eingetragen.

Da ich in IE nix ändern soll wollte ich mich mit dem Fierefox über WLAN einloggen.
Ich war der Meinung, dass unsere IT-Leute den PC so einstellen, dass ich mich jederzeit in freie HOTSPOTS einloggen kann.

Hoffe immer noch ich muss nur irgendwo klicken und es geht.

Das mit dem Sichern ist erstmal zweitranggig.

Gruß GAMB

Dann gib bei den TCP/IP-Einstellungen der WLAN-Verbindung des Laptop eine statische IP ein:
IP-Adresse 192.168.2.90 (kann statt 90 auch was anderes sein, nur nicht die vom Router oder PC)
Subnet-mask 255.255.255.0
Standardgateway 192.168.2.1

DNS-Server 192.168.2.1

Die WPA-Verschlüsselung muss 100% identisch beim Empfänger eingetragen werden (Groß-/Kleinschreibung beachten)

Problem:
Wir haben den Router auch XD.. was ein wunder. Über LAN läuft alles wie schmidts Katze. Wenn ich mich aber über WLAN connecte (was auch klappt...) werd ich aber alle 30 sekunden rausgehaun (aber nich intervall-mäßig sondern immer zufällig).
woran könnte es liegen? danke.

Das können natürlich Störungen aller möglichen Arten sein (z.B. Mikrowelle). Wie weit bist du vom Sender weg? Antennenausrichtung überprüfen! Evtl. hilft ein Wechsel des Sendekanals. Hast du ein Tool, das die Signalqualität, Signalstärke und Intensität der Störstrahlung/Rauschen anzeigt. Dann musst du mal von Kanal zu Kanal wechseln und rausfinden, wo diese Werte am besten sind.
Gruß
Dieter

Hallo
ich hab auch einen Speedport W 500V und möchte gerne den Port 2350 öffen wenn ich das tuen möchte muss ich eine bezeichung für die regel machen weiß aber nich welche, wenn ich irgendetwas eingebe dann schreibt er: Portangabe ungültig

was soll ich tun?

danke im voraus

Hast du vorher einen/mehrere PC's definiert, für den/die der Port freigeschaltet werden soll (unter PC-Liste für Portregeln)?
Gruß
Dieter

ja hab ich
ich hab dem Pc halt nen Namen gegeben


« WLAN Problem!Fritz!WLAN-Stick Problem »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!